Recommended Posts

3 hours ago, Ocid said:

Hi. 

I seem to be having a strange issue with Spectra with terrain textures.

The first pic is from my science save. 2nd one is from sandbox.

Album https://imgur.com/a/Yt7PqsU will appear when post is submitted

Both are taken from roughly the same alititude like 1km difference. I'm guessing the sandbox pic is what Spectra is meant to look like. Both screenshots are from the same install just different saves so I'm not really sure what is causing the issue. Tried looking over the logs but not really sure what I'm looking for. Not a game breaking issue or anything but fps does seem to drop quite a bit and would be nice to have this mod in all its glory :D

Any help would be appreciated. 

Edit: I can post the log in a few hours. Just thought i would ask first.

Hm, I think that's just an inconsistency in the way KSP handles textures. Could you reload both saves and see if you can repeat the problem? To be sure you'll have to take the picture from the same place, as well as the same altitude. Both EnvironmentalVisualEnhancements and KSP's terrain code have some issues when it comes to tiling :/

Share this post


Link to post
Share on other sites

Thanks for the reply.

Tried reloading saves on both science and sandbox mode alititudes weren't perfect but within about 50m of each other but the problem persisted.

However I also just tried AVP and I get the same kind of issue with that so yeah think there is probably just some kind of problem with the science save.

Will finish out this flight and launch another to the mun in science mode and see if its still there. Only thing I can think of is it has something to do with the ship not sure how though.

Thanks for the help though and despite the mentioned issue and fps drops in the science game Spectra is loveing awesome man. Jool and Eve look gorgeous. So makes me want to persist and find out the issue. :D

Share this post


Link to post
Share on other sites

Can't remember how I fixed this before, getting no flare in-game with Spectra installed on 1.5.1.

DPGQbyz.png

Share this post


Link to post
Share on other sites
5 hours ago, SquaredSpekz said:

Can't remember how I fixed this before, getting no flare in-game with Spectra installed on 1.5.1.

DPGQbyz.png

Flare was by @JadeOfMaar - comes w/ Scatterer :)

Share this post


Link to post
Share on other sites
1 hour ago, SquaredSpekz said:

I don't have Scatterer installed.

Indeed, that would be why it isn't in your game

Share this post


Link to post
Share on other sites
1 minute ago, Avera9eJoe said:

Indeed, that would be why it isn't in your game

So how do I get the vanilla flare back in?

Share this post


Link to post
Share on other sites
14 minutes ago, SquaredSpekz said:

So how do I get the vanilla flare back in?

It should already have the vanilla flare; Scatterer is the only mod that changes it o-O

Share this post


Link to post
Share on other sites

Had this issue back in April as well. We discussed it here as well. I'm running 1.5.1  btw

Edited by SquaredSpekz

Share this post


Link to post
Share on other sites

Everything appears to be working except for clouds on kerbin and eve.. any idea what is going on?

Share this post


Link to post
Share on other sites
2 hours ago, nsgallup said:

Everything appears to be working except for clouds on kerbin and eve.. any idea what is going on?

Can you send me some pictures? Also what other visual mods do you have installed? Don't know why Eve/Kerbin clouds wouldn't be showing when other planets are. Usually it's all or nothing :/

Share this post


Link to post
Share on other sites
4 minutes ago, Avera9eJoe said:

Can you send me some pictures? Also what other visual mods do you have installed? Don't know why Eve/Kerbin clouds wouldn't be showing when other planets are. Usually it's all or nothing :/

I think I have it figured out now after some tinkering around with my game files, must have been an incompatibility with a different mod.

Edited by nsgallup
  • Like 1

Share this post


Link to post
Share on other sites

Hi,

Will the regular TextureReplacer (now being maintained again by shaw) work with Spectra? Or will I need HaAr's TRR?

On 4/19/2017 at 8:26 AM, Avera9eJoe said:

A bit of green in the terrain makes Dres somewhat unique - what it is or how it got there I'll leave up to your imagination... :)

I wanna say it's Kerbal remains but I don't wanna get charged with kerbalslaughter.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now