Avera9eJoe

[1.7.1] Spectra v1.2.2 - Visual Compilation (21th March 19)

Recommended Posts

Cheers for that, would be most useful!

I have recently come to Spectra from KSPRC and things look great - however Kerbin looks pretty stock and not like other screenshots in this thread. Main menu comparison will soon sort me out I'm sure.

Share this post


Link to post
Share on other sites

Hey there.

Someone mentioned a possible bug relating either to having other planet packs, or just Kopernicus. Not sure which it is, but it looks like the stalactites for Pol are causing it. More info here:

 Also, thanks for putting the time in for this mod - Kerbin and Minmus at look great! (haven't gone anywhere else yet :P

Share this post


Link to post
Share on other sites
6 hours ago, Singing Boyo said:

Hey there.

Someone mentioned a possible bug relating either to having other planet packs, or just Kopernicus. Not sure which it is, but it looks like the stalactites for Pol are causing it. More info here:

 Also, thanks for putting the time in for this mod - Kerbin and Minmus at look great! (haven't gone anywhere else yet :P

Hi, just for information I run into this issue.

I just reinstall KSP after 2 years without playing and I wanted a visual pack.

I can confirm there is a bug with Kopernicus > 1.3.1-3 exactly as said in previous post.

Installing Kopernicus v1.3.1-3 (30 November 2017 release) fixed it and everything is working fine since.

Share this post


Link to post
Share on other sites

 

13 hours ago, Singing Boyo said:

Hey there.

Someone mentioned a possible bug relating either to having other planet packs, or just Kopernicus. Not sure which it is, but it looks like the stalactites for Pol are causing it. More info here:

 Also, thanks for putting the time in for this mod - Kerbin and Minmus at look great! (haven't gone anywhere else yet :P

 

7 hours ago, Dixit said:

Hi, just for information I run into this issue.

I just reinstall KSP after 2 years without playing and I wanted a visual pack.

I can confirm there is a bug with Kopernicus > 1.3.1-3 exactly as said in previous post.

Installing Kopernicus v1.3.1-3 (30 November 2017 release) fixed it and everything is working fine since.

Hm, what exactly is this effecting in-game? There's another bug with Pol's spikes as well as Laythe's terrain scattering causing far less of them to show up (or none of them in Laythe's case). I already have a fix for that bug (removing the kopernicus terrain scatters for Pol and Laythe) but I haven't released it yet since I've been waiting for Blackrack's atmospheric scattering issues to get fixed. Anyways, do you think the change I did to Laythe and Pol would help this in some way?

Share this post


Link to post
Share on other sites

Hi, so this is a picture of my title screen with scatterer and windowshine uninstalled. Windowshine did not fix the solar panel problem either. I've noticed that the ground textures look stock-ish, nothing like your screenshots, so I think KSPRC might be acting up as well.

 

Thanks so much for putting the time in to help me!

 

z5XeM0A.jpg

Share this post


Link to post
Share on other sites

Hi, so this is a picture of my title screen with scatterer and windowshine uninstalled. Windowshine did not fix the solar panel problem either. I've noticed that the ground textures look stock-ish, nothing like your screenshots, so I think KSPRC might be acting up as well.

 

Thanks so much for putting the time in to help me!

 

z5XeM0A.jpg

Share this post


Link to post
Share on other sites
10 hours ago, Avera9eJoe said:

Hm, what exactly is this effecting in-game? There's another bug with Pol's spikes as well as Laythe's terrain scattering causing far less of them to show up (or none of them in Laythe's case). I already have a fix for that bug (removing the kopernicus terrain scatters for Pol and Laythe) but I haven't released it yet since I've been waiting for Blackrack's atmospheric scattering issues to get fixed. Anyways, do you think the change I did to Laythe and Pol would help this in some way?

I wish I could tell you what it actually changes, but Kopernicus fails out and says (paraphrased) "DON'T LOAD YOUR SAVE" so... I didn't load my save :P

If you're removing the Pol terrain scatters completely, though, it should fix it - at least, removing just the stalactites fixed the "DON'T LOAD" message and Kopernicus loads OPM properly as far as I can tell.

Edited by Singing Boyo

Share this post


Link to post
Share on other sites
4 hours ago, 13gaw said:

Hi, so this is a picture of my title screen with scatterer and windowshine uninstalled. Windowshine did not fix the solar panel problem either. I've noticed that the ground textures look stock-ish, nothing like your screenshots, so I think KSPRC might be acting up as well.

 

Thanks so much for putting the time in to help me!

 

z5XeM0A.jpg

Hm, did you use the download links provided in the Spectra download guide? I had links to each required mod to insure you download the versions with the correct filepaths. If the ground textures didn't change than my guess is there's a messed up filepath.

Share this post


Link to post
Share on other sites
1 hour ago, Avera9eJoe said:

Hm, did you use the download links provided in the Spectra download guide? I had links to each required mod to insure you download the versions with the correct filepaths. If the ground textures didn't change than my guess is there's a messed up filepath.

Perhaps it was installed via CKAN? I did it that way myself and I noticed that it doesn't seem to install the KSPRC terrain textures. It downloads the "KSPRC Textures" mod, but there's no "Terrain" folder. I had to install them manually. 

Awesome mod, by the way. 

Edited by UnanimousCoward

Share this post


Link to post
Share on other sites
15 hours ago, Avera9eJoe said:

Hm, what exactly is this effecting in-game? There's another bug with Pol's spikes as well as Laythe's terrain scattering causing far less of them to show up (or none of them in Laythe's case). I already have a fix for that bug (removing the kopernicus terrain scatters for Pol and Laythe) but I haven't released it yet since I've been waiting for Blackrack's atmospheric scattering issues to get fixed. Anyways, do you think the change I did to Laythe and Pol would help this in some way?

 

4 hours ago, Singing Boyo said:

I wish I could tell you what it actually changes, but Kopernicus fails out and says (paraphrased) "DON'T LOAD YOUR SAVE" so... I didn't load my save :P

If you're removing the Pol terrain scatters completely, though, it should fix it - at least, removing just the stalactites fixed the "DON'T LOAD" message and Kopernicus loads OPM properly as far as I can tell.

I cant really help you, I play KSP for 4 days now after 2 years without playing it I dont know much about everything. As Singing Boyo said, kopernicus made an alert by telling us "DON'T LOAD YOUR SAVE" and to read the log file.

I tried to load a sandbox game but the game was completly broken at this point : it was stuck at "loading" forever. For what I understand in the log file, if you remove the Pol terrain, it should fix it.

Btw, thank you for this mod, the game looks awesome now.

Share this post


Link to post
Share on other sites

@Dixit

I also did not play Kerbal for over a year now.  Just did a fresh install yesterday, and this is the first mod I have tried to install.  I got the same warning as you and the game would not load. 

I went back to Kopernicus and loaded version  1.3.1-3  instead.  Works fine now as far as I can tell.

Share this post


Link to post
Share on other sites

Love the look....

 

Having problems with Mk1 parts being pink and same with large solar panels. Some of the depenencies may not be up to date yet

Share this post


Link to post
Share on other sites
30 minutes ago, alacrity said:

Love the look....

 

Having problems with Mk1 parts being pink and same with large solar panels. Some of the depenencies may not be up to date yet

That'd be TextureReplacerReplaced and WindowShine I'm afraid. Remove WindowShine and it'll be fixed. We'll have to live without it until TRR is patched :P

Share this post


Link to post
Share on other sites
Just now, Avera9eJoe said:

That'd be TextureReplacerReplaced and WindowShine I'm afraid. Remove WindowShine and it'll be fixed. We'll have to live without it until TRR is patched :P

Oh my bad. I took out windows shine and still had pink visors. TBH I install mods pretty willy nilly and my ksp install gets pretty broking from time to time. 

Share this post


Link to post
Share on other sites
2 hours ago, SpaceFoon said:

Oh my bad. I took out windows shine and still had pink visors. TBH I install mods pretty willy nilly and my ksp install gets pretty broking from time to time. 

o-O Maybe I was wrong then... I'll take another look.

Share this post


Link to post
Share on other sites

Once Outer Planets Mod is updated for 1.4 will it have support? I want Tekto to have this level of beauty.

Also, this pack is amazing to look at. Amazing job.:)

Spoiler
Spoiler

 

 

 

Share this post


Link to post
Share on other sites
32 minutes ago, JacobJHC said:

Once Outer Planets Mod is updated for 1.4 will it have support? I want Tekto to have this level of beauty.

Also, this pack is amazing to look at. Amazing job.:)

  Reveal hidden contents
  Hide contents

 

 

 

Afraid not, I don't use any planet packs so I haven't ever made configs for them :/

Share this post


Link to post
Share on other sites
3 minutes ago, Avera9eJoe said:

Afraid not, I don't use any planet packs so I haven't ever made configs for them :/

D:

Share this post


Link to post
Share on other sites

Xx9QHFR.pngg7LKGly.png

 

 So I installed the pack just like it told me to, I installed all the dependencies and everything, but it looks kind of weird. are the colors supposed to look this.. washed out? 

I can make the colors not look so washed out by removing Scatterer. should I not install scatterer? or is this just how it should look. The horizon also looks weird. this all seems to come from Scatterer because when I remove scatterer it looks fine.

 

Edited by Sooty

Share this post


Link to post
Share on other sites
2 hours ago, Sooty said:

Xx9QHFR.pngg7LKGly.png

 

 So I installed the pack just like it told me to, I installed all the dependencies and everything, but it looks kind of weird. are the colors supposed to look this.. washed out? 

I can make the colors not look so washed out by removing Scatterer. should I not install scatterer? or is this just how it should look. The horizon also looks weird. this all seems to come from Scatterer because when I remove scatterer it looks fine.

 

No :P - I'm getting a fix out hopefully soon to reduce the haziness. Good to know I'm not the only one that doesn't like it actually xD

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.