dboi88

[1.3]Coyote Space Industries - Cargo Freighter v0.2.4

Recommended Posts

45 minutes ago, dboi88 said:

That depends on how you define 'land' :P 

Lading: Placing a craft on a planetary body in such a way where it can be used again.

At least that's how I define "land successfully" 

Share this post


Link to post
Share on other sites
1 minute ago, pheenix99 said:

Lading: Placing a craft on a planetary body in such a way where it can be used again.

At least that's how I define "land successfully" 

Then certainly not :D 

Share this post


Link to post
Share on other sites
18 hours ago, dboi88 said:

Pinging @steedcrugeon

The plan is to introduce deep freeze support via REKT Escape Pod Mod there is going to be a 'rack' module that holds a set of Escape Pods, with one of the variants being "REKT mk1C - Single Kerbal Cryogenic† pod with built in RTG."

This is correct, the model itself is complete, but I didn't get round to putting it through unity before I went on break. I will be back at my modding PC again after the 6th of September. The next release of the REKT mod (v0.4.6) will feature the CSI Space Freighter 'rack' for holding REKT Pods. This is where you will be able to attach the REKT mk1c Cryo Pod(s).

Share this post


Link to post
Share on other sites

Are you planning on making any Symmetrical Parts?, I love these parts, but the fact that its asymmetric is kinda bothering me. Again these parts look great.

 

Share this post


Link to post
Share on other sites
13 hours ago, ThatOne said:

Are you planning on making any Symmetrical Parts?, I love these parts, but the fact that its asymmetric is kinda bothering me. Again these parts look great.

 

Yes that was the plan, but, I've yet to come up with any particularly good ideas/shapes to be honest. I'm pretty busy with a secret collaboration at the minute but i might get back to updating the freighter in a month or two. If you have any ideas of what you might like to see i'll look to sort something out. :D 

Share this post


Link to post
Share on other sites

With symmetrical Parts; you can double the UV space and get double resolution. That's why i love symmetry. Sometimes i use 1 symmetrical textures set to get double resolution and i add props over the symmetrical mesh with another texture set to break the symmetry. That way you still have double resolution per texture set and still doing asymmetrical stuff.

In case you don't know how to deploy Symmetrical UV; send me an Email to Soulrider112@hotmail.com and i will made an short stream to show you.

Edited by Warsoul

Share this post


Link to post
Share on other sites
51 minutes ago, Warsoul said:

With symmetrical Parts; you can double the UV space and get double resolution. That's why i love symmetry. Sometimes i use 1 symmetrical textures set to get double resolution and i add props over the symmetrical mesh with another texture set to break the symmetry. That way you still have double resolution per texture set and still doing asymmetrical stuff.

In case you don't know how to deploy Symmetrical UV; send me an Email to Soulrider112@hotmail.com and i will made an short stream to show you.

No thanks

Share this post


Link to post
Share on other sites
3 hours ago, DrDino said:

can you update to 1.3.1

Sure, is anything not working?

Share this post


Link to post
Share on other sites

it is saying mod not working change to different version I just don't know how to get a previous version of the game 

Share this post


Link to post
Share on other sites
Just now, DrDino said:

it is saying mod not working change to different version I just don't know how to get a previous version of the game 

Everything should still work fine on 1.3.1, i'll get a release out at some point soon that will stop the warning, you should be able to just ignore it for now.

Share this post


Link to post
Share on other sites
1 hour ago, DrDino said:

oh I thought it wont work completely 

Most mods at this point often work between versions.  Mods that are just collections of parts - like this mod - almost always work between versions.

Share this post


Link to post
Share on other sites

I'm having an issue with building. The Freighter parts on the other side of the hangar bay just like to wiggle out when I raise thrust. The main command module also likes to disconnect. Help would be useful. Also, I don't use CKAN.

Edited by Scaprod
more info

Share this post


Link to post
Share on other sites
26 minutes ago, Scaprod said:

I'm having an issue with building. The Freighter parts on the other side of the hangar bay just like to wiggle out when I raise thrust. The main command module also likes to disconnect. Help would be useful. Also, I don't use CKAN.

Sounds like an old bug. Are you using the latest ksp and mod version? And is this with a craft you built or one of the included examples?

Share this post


Link to post
Share on other sites
1 hour ago, dboi88 said:

Sounds like an old bug. Are you using the latest ksp and mod version? And is this with a craft you built or one of the included examples?

I built the craft. I am using all the latest things. The examples are actually perfectly OK, but mine isn't, for some reason.. My large fuel tank module just ragequits too.

Share this post


Link to post
Share on other sites
1 minute ago, Scaprod said:

I built the craft. I am using all the latest things. The examples are actually perfectly OK, but mine isn't, for some reason.. My large fuel tank module just ragequits too.

Ok I'll have to do some testing. Do you have any options in any part menus to turn on weight balancing?

Share this post


Link to post
Share on other sites
1 hour ago, dboi88 said:

Ok I'll have to do some testing. Do you have any options in any part menus to turn on weight balancing?

Nope.

I honestly wish I could make a craft without this issue...

Share this post


Link to post
Share on other sites
Just now, Scaprod said:

How can I get weight balancing?

It's fully automated. The old bug was with the old system that you had to turn on and off. You shouldn't see any options, just wanted to check an old part module wasn't still on something.

Share this post


Link to post
Share on other sites
1 hour ago, dboi88 said:

It's fully automated. The old bug was with the old system that you had to turn on and off. You shouldn't see any options, just wanted to check an old part module wasn't still on something.

so... what now? also, MANY menus aren't popping up, like the Cupola and the Greenhouses.

Edited by Scaprod
more info, again

Share this post


Link to post
Share on other sites
7 hours ago, Scaprod said:

so... what now? also, MANY menus aren't popping up, like the Cupola and the Greenhouses.

I'll have to do some testing on 1.3.1 and get back to you. 

Share this post


Link to post
Share on other sites
On 11/3/2017 at 2:16 AM, dboi88 said:

I'll have to do some testing on 1.3.1 and get back to you. 

ah, I forgot to mention that it works on every other example.

Share this post


Link to post
Share on other sites
On 28.9.2017 at 12:06 PM, dboi88 said:

Yes that was the plan, but, I've yet to come up with any particularly good ideas/shapes to be honest. I'm pretty busy with a secret collaboration at the minute but i might get back to updating the freighter in a month or two. If you have any ideas of what you might like to see i'll look to sort something out. :D 

As i remember your forworks you had nice FedEx Examples. And to hold on your modularity, what about a FedEx like mainbody with Container slots on the left and right side? With ability to dock modules to them too? You can go as player for a full automated cargotrawler or give up on some cargo modules to support crew and passengers? If doen by you i think it will be my next musthave:D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.