Space_Coyote

What's the Correct way to Install Umbra Space Industries Mods?

Recommended Posts

Okay I have a question, and maybe the mod dev can answer this..

 

But everytime I use Umbra Space Industries  Kolonization, Konstuction, and Life Support, I always seem to have issues.

 

and it gets wrose when There's an Update for USI Tools

 

I'm just wondering what is the correct way to install these m mods? I mean, what is the correct way to install these mods in Order? Should it be The Tools first, then the colornization then the Konstruction, or is there any particular order in General?

 

Any insight would be helpful..

 

Space_Coyote

Share this post


Link to post
Share on other sites

Hey @Space_Coyote I'll explain it for you. This is what it should look like if you have everything installed. The order doesn't matter except you should install USI Tools last because sometimes the version bundled in downloads is out of date (USITools is update more often then everything else).

GameData

     >000_AT_Utils

     >000_USI_Tools

     >CommunityCategoryKit

     >CommunityResourcePack

     >FireSpitter

     >GroundConstruction

     >ModuleManager.x.x.x.dll (the x's are numbers that tell you what version of Module Manager you have installed. Current version is 2.7.5)

     >Squad (obviously)

     >UmbraSpaceIndustries

          >Akita

          >ART

          >ExpPack

          >FTT

          >FX

          >Karbonite

          >KarbonitePlus

          >Karibou

          >Kolonization

          >Konstruction

          >Kontainers

          >LifeSupport

          >Malemute

          >MKS

          >Orion

          >ReactorPack

          >SoundingRockets

          >SrvPack

          >SubPack

          >WarpDrive

Let me know if you have any other questions about it.

Edited by TheRagingIrishman
  • Like 3

Share this post


Link to post
Share on other sites

Just to add to the above: Install the most recently updated *last*, and have it overwrite anything that it needs to.  That way you end up with the most recent files.

(But typically if you grab the most recent version of USITools and install it last, you'll do fine - it's the main 'common dependency' across all of USI.)

  • Like 1

Share this post


Link to post
Share on other sites

So since I am using Just three Mods (MKS,  Life support an Konstruction the order is shown up above.. in that specific order. Okay not too hard to do as I do have the latest Up to date files currently)

 

Anyway Thanks for the help. 

 

Space_Coyote

  • Like 1

Share this post


Link to post
Share on other sites

Of those three the only consideration is to get USI Tools last (and KSP-AVC will warn you about this) as it was updated out of band.

 

Also, MKS comes with Konstruction :wink:

Edited by RoverDude

Share this post


Link to post
Share on other sites

You put the mod folder into your game data folder but don't put any plugins that you already have into it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now