Jump to content

[1.2.2 & 1.3 & 1.4 & 1.5] Kerbin-Side continued 1.4.5 [05.11.2018]


Ger_space
 Share

Recommended Posts

HI,I just installed KK 1.4.3.0 and Kerbin-side 1.4.0 and my whole map is broken,seems like only some of the texture is loaded,is this normal or I just need to wait for a new version of  KS? (I know newest KS is for 1.3 but it used to be working when I have proper KK version but with newer KSP version

Link to comment
Share on other sites

1 hour ago, Flame_Poi said:

HI,I just installed KK 1.4.3.0 and Kerbin-side 1.4.0 and my whole map is broken,seems like only some of the texture is loaded,is this normal or I just need to wait for a new version of  KS? (I know newest KS is for 1.3 but it used to be working when I have proper KK version but with newer KSP version

Ehm which map is broken? How is broken defined? 

Can you make a screen shot?

Link to comment
Share on other sites

Hey, I just want to say the work youre doing is amazing. I LOVE this mod. Its incredible, and I just want to thank you for keeping it alive. 

But I've been having trouble ever since I updated to 1.4.3, whenever I choose a runway (or any launch pad that's not KSC) the game spawns me about 100m in the air above KSC do you know how to fix this? I need help.

Link to comment
Share on other sites

55 minutes ago, qazqazqaz said:

Is there a way to move ships to another base instantly without having to fly there.

HyperEdit.

Or you can select the Launch SIte on VAB & SPH (one of the new Icons on the toolbar)

On 5/2/2018 at 5:05 AM, PossiblyPrecarious said:

is this gonna be compatible with KSP 1.4.X?

Yes. I'm using it on 1.4.3 (I think I saw a glitch or two on KSP.log, but mainly are issues with dependencies, not Kerbin Side itself).

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
On 5/2/2018 at 5:11 AM, Ger_space said:

Mostly yes. I'll update later today, but kerbal konstructs is now released for 1.4 and all content packs like this is working fine.

Hi @Ger_space, fist of all, my many kudos on your mod, I have been using it for years. 

I am very optimistic for @Eskandare's mod, but for now I want to keep using your old familiar landing strips, which I have always loved, and that goes so well with the GAP contract pack. So let me get this straight: the current Kerbal Constructs for 1.4 will work fine with your own Kerbin Side Complete? ]

its weird, I install both the 'kerbalkonstructs' folder and your own 'kerbinside' folder inside my gamedata folder, but nothing happens. The toolbar button for kerbin side is still there, warning me to go look for the preferences settings in the 'difficulty' options, but nothing else happens. I wonder if it is because of me trying to use this with KSP 1.4.4.

Edited by Daniel Prates
Link to comment
Share on other sites

1 hour ago, Daniel Prates said:

Hi @Ger_space, fist of all, my many kudos on your mod, I have been using it for years. 

I am very optimistic for @Eskandare's mod, but for now I want to keep using your old familiar landing strips, which I have always loved, and that goes so well with the GAP contract pack. So let me get this straight: the current Kerbal Constructs for 1.4 will work fine with your own Kerbin Side Complete? ]

its weird, I install both the 'kerbalkonstructs' folder and your own 'kerbinside' folder inside my gamedata folder, but nothing happens. The toolbar button for kerbin side is still there, warning me to go look for the preferences settings in the 'difficulty' options, but nothing else happens. I wonder if it is because of me trying to use this with KSP 1.4.4.

It will not work with ksp 1.4.4 because kerbal konstructs is broken and we'll probably be until 1.4.5 is released.

Link to comment
Share on other sites

1 hour ago, Ger_space said:

It will not work with ksp 1.4.4 because kerbal konstructs is broken and we'll probably be until 1.4.5 is released.

Oh, that makes sense. I was pretty sure I had installed both mods correctly. 

Well, that's too bad. Will be checking this periodically though, I am crossing my fingers this will be worked out some time in the future. It's just too good a mod to go without, both Konstructs and yours. Keep up the good work! 

Link to comment
Share on other sites

  • 3 weeks later...
On 8/7/2018 at 2:34 AM, Ger_space said:

I updated the packages:

Changes:

* Changed the reference System to height above surface. That should make live a bit easier on rescaled planets. 
* A normal version bumb, so the mod is now official compatible with 1.4.X. 

OMG!!!! THANK YOU BABY JESUS!!! ....and @Ger_space!!!

Link to comment
Share on other sites

@Ger_space its odd, I install the current KK, and then this... and nothing. I get KK  but no kerbin side base is visible anywhere. I assume I am doing it right, by merely dragging the contents so it's under gamedata. I shouldn't be doing anything else, right? Does it take configuring or anything like that?

BTW I am using a 1.4.4 version of KSP.

Edited by Daniel Prates
Link to comment
Share on other sites

1 hour ago, Daniel Prates said:

@Ger_space its odd, I install the current KK, and then this... and nothing. I get KK  but no kerbin side base is visible anywhere. I assume I am doing it right, by merely dragging the contents so it's under gamedata. I shouldn't be doing anything else, right? Does it take configuring or anything like that?

BTW I am using a 1.4.4 version of KSP.

Ksp 1.4.4 is incompatible with kk and Kerbin-side. Use 1.4.3 or 1.4.5

Link to comment
Share on other sites

@Ger_space, a follow-up: I did a fresh install of 1.4.5 and both KK and KerbinSide worked allright. 

Now you got me curious: what is the issue with 1.4.4? Why would it work with .3 and .5, but not .4? Did it roll out of assembly bugged somehow? 

Anyways, a report: it would seem there is something wrong with the carrier launch runway. Aircraft break after rolling foward, maybe some 10 or 20 yards from the starting position. I tested it with several craft and it's the same. Maybe some collider issue? 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...