Jump to content

[1.2.2 & 1.3 & 1.4 & 1.5] Kerbin-Side continued 1.4.5 [05.11.2018]


Ger_space
 Share

Recommended Posts

On 7/18/2019 at 6:06 AM, Nightside said:

Are these newly created launch sites made by you?

Try restarting the game before launching.

I made no launch sites, this bug still persists. When will you fix it? I think there might be an error in coding or made a mistake. I have the Making History expansion, so the expansion DLC causes the bug.

Link to comment
Share on other sites

  • 1 month later...

So, i got this and kerbal konstructs, installed everything. but i did it for 1.7.3. i need to do it on that version cause breaking ground won't work if i didn't.

so i installed this, and it didn't work. Kerbal konstructs is for 1.7.3, but this is not. I would like you to update this to the latest KSP version.

Link to comment
Share on other sites

33 minutes ago, siklidkid said:

So, i got this and kerbal konstructs, installed everything. but i did it for 1.7.3. i need to do it on that version cause breaking ground won't work if i didn't.

so i installed this, and it didn't work. Kerbal konstructs is for 1.7.3, but this is not. I would like you to update this to the latest KSP version.

It should work with the newest KK releases, but some statics have broken colliders and you should use kerbin side remastered, which is actively developed.

Link to comment
Share on other sites

  • 1 month later...

anyone know what would cause this error in KSP 1.3.1 trying to use kerbinside complete?

 

[ERR 14:26:17.254] Triggers on concave MeshColliders are not supported

[ERR 14:26:17.254] Triggers on concave MeshColliders are not supported

[LOG 14:26:17.273] KK: Stopwatch: "Object loading1" elapsed time: 00:00:00.1137022
[ERR 14:26:17.276] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/FreeAssets/SupportCarrier/SupportCarrier(Clone)

[ERR 14:26:17.278] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/FreeAssets/SupportCarrier/SupportCarrier(Clone)

[ERR 14:26:17.281] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidearakebo(Clone)

[ERR 14:26:17.282] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.283] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingcenter1(Clone)

[ERR 14:26:17.285] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.286] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.287] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidekkvladish(Clone)


none of the kerbinside bases appear except for KSC2.  Same issue when I try the current version as well. 

 

 

Link to comment
Share on other sites

On 11/2/2019 at 10:32 PM, ttussok said:

anyone know what would cause this error in KSP 1.3.1 trying to use kerbinside complete?

 

[ERR 14:26:17.254] Triggers on concave MeshColliders are not supported

[ERR 14:26:17.254] Triggers on concave MeshColliders are not supported

[LOG 14:26:17.273] KK: Stopwatch: "Object loading1" elapsed time: 00:00:00.1137022
[ERR 14:26:17.276] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/FreeAssets/SupportCarrier/SupportCarrier(Clone)

[ERR 14:26:17.278] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/FreeAssets/SupportCarrier/SupportCarrier(Clone)

[ERR 14:26:17.281] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidearakebo(Clone)

[ERR 14:26:17.282] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.283] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingcenter1(Clone)

[ERR 14:26:17.285] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.286] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidetrackingdish11(Clone)

[ERR 14:26:17.287] KK: Neither RadialPosition or RefLatitude+RefLongitude found: KerbinSide/CoreAssets/ksidekkvladish(Clone)


none of the kerbinside bases appear except for KSC2.  Same issue when I try the current version as well. 

 

 

could be some issues when you deleted the KerbalKonstructs after running Kerbin-Side. There where new config files saved in there. reinstall Kerbin-side and it should be ok.

Link to comment
Share on other sites

Hi,

I used the updated version of Kerbal-Konstructs you kindly provided yesterday, but for some reason the pre-installed Kerbin-side bases, eg at Black Crags, do not show up at all even when flying straight into them (I have the exact coordinates saved in the Waypoint manager from previous playthroughs). I installed the new KK version manually as it doesn't appear in CKAN yet and it seems to work (the prelaunch stuff are there, Ctrl+K lets me build my own bases etc).

Do I need to do anything else to make the pre-installed Kerbin-side bases appear?

My apologies for the naive question and many many thanks for your hard work!

 

Edited by Kerbinstein
Link to comment
Share on other sites

12 minutes ago, Kerbinstein said:

Hi,

I used the updated version of Kerbal-Konstructs you kindly provided yesterday, but for some reason the pre-installed Kerbin-side bases, eg at Black Crags, do not show up at all even when flying straight into them (I have the exact coordinates saved in the Waypoint manager from previous playthroughs). I installed the new KK version manually as it doesn't appear in CKAN yet and it seems to work (the prelaunch stuff are there, Ctrl+K lets me build my own bases etc).

Do I need to do anything else to make the pre-installed Kerbin-side bases appear?

My apologies for the naive question and many many thanks for your hard work!

 

good question... It did not test that very much, but from what I saw it was all normal. Kerbin-Side is not official released for 1.8, as it lacks maintainence for quite some time. 

Kerbin-Side remastered gives you nicer bases (also not that many). I'll check this before I release the finished version of KK for 1.8. 

If you deleted your old KK folder, you need to reinstall the Kerbin-Side folders aswell. KK converts some configs on startup, which is not an issue until you delete Kerbal Konstructs.

Link to comment
Share on other sites

17 minutes ago, Ger_space said:

good question... It did not test that very much, but from what I saw it was all normal. Kerbin-Side is not official released for 1.8, as it lacks maintainence for quite some time. 

Kerbin-Side remastered gives you nicer bases (also not that many). I'll check this before I release the finished version of KK for 1.8. 

If you deleted your old KK folder, you need to reinstall the Kerbin-Side folders aswell. KK converts some configs on startup, which is not an issue until you delete Kerbal Konstructs.

Yes, that did the trick!!! I uninstalled and reinstalled Kerbin-Side (via CKAN) and now everything is back :)

Thank you so much, both for the prompt response and your kind help!

Edited by Kerbinstein
Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
On 12/15/2019 at 12:25 PM, Ger_space said:

a little bit. some runways are toxic and your planes will explode on contact. Not much I can do about it. 

please, can make a safe stripped-down version? only certain types of surfaces seem to be “explosive”

Link to comment
Share on other sites

  • 2 months later...

Just stopping by to say that this works fine in 1.9.1. The height of the terrain has changed a bit here and there, so some buildings which were previously above ground now seem "buried" a bit on the ground, but otherwise it's ok. 

EDIT: just to be clear, I haven't checked all runways, only the ones I use the most(like black kraggs, which is my go-to runway for airplane and spaceplane tests - it is just close enough to KSC to allow decent but short test flights). They all seem to be fine though. Even carrier launch (east), which iirc had an invisible obstacle in the middle of the runway which exploded all planes taking off, even that is apparently ok now. 

Edited by Daniel Prates
Link to comment
Share on other sites

  • 4 months later...
  • 1 year later...
  • 2 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...