Ger_space

[1.2.2 & 1.3 & 1.4 & 1.5] Kerbin-Side continued 1.4.5 [05.11.2018]

Recommended Posts

If I want to delete a base out of this pack, do I just delete the folder or will that mess up the other bases as well?

 

Share this post


Link to post
Share on other sites

I noticed you haven't realeased a continued version of Kerbin-side core. Does the older version still work, or is the updated version just packaged with kerbin-side complete?

Share this post


Link to post
Share on other sites

Couldn't find any information on this but the Offices produce cash at an alarming rate. They don't seem to follow the standard cash flow model that was created. I could make 24000 off one guy in a matter of seconds as oppose to the rate of 0.12 per 12 hours! It's producing at 0.12 per millisecond it seems. I'm going to see if I can slow it down by adjusting the config file for the office, however, is there another way to bring the rate in to the correct amount?

I would love to use this feature but it feels like cheating to me.

Share this post


Link to post
Share on other sites
On 11/29/2017 at 11:30 AM, Ger_space said:

Not yet. I was banging my head several times to find a way to move the space center camera, but I've not found a working solution for it. 

If someone had a idea, I'm happy to implement it.

I wonder if the camera location hardcoded or is it bound to something like the KSC PQSCity?  For the mods that move KSC to another planet, I wonder how they get the space center camera to focus.  @Galileo

On 1/14/2018 at 1:27 PM, Jeb, The Lonely Kerbonaut said:

@Ger_space, How i switch between bases?

You can launch to a different base from the KK button in the VAB / SPH.

Share this post


Link to post
Share on other sites

I've been testing all the launch sites and tweaking positions for 3.2x rescale.  

GpCUXTK.png

I think im missing the artwork to a static at KSC2, its called Flat Pad.  I downloaded the KerbinSide Complete from the OP

EDIT:  I figured it out.  :) 

Edited by eberkain

Share this post


Link to post
Share on other sites

Are you ever going to aknowledge that when you turn on the setting launch from any site it completely breaks your game and you cannot launch from KSC only "dull spot"??? Ive seen multiple people having this problem and they all get ignored, why?

Share this post


Link to post
Share on other sites
23 hours ago, Controllerless said:

Are you ever going to aknowledge that when you turn on the setting launch from any site it completely breaks your game and you cannot launch from KSC only "dull spot"??? Ive seen multiple people having this problem and they all get ignored, why?

I just test both career and science mode on my install I'm using to setup my 3.2 rescale.  I was unable to reproduce the issue you describe.  Yes when you return the editor and first click the KK button it says Launch Site Selected Dull Spot, but you can simply click the KK button again and pick whatever launch site you want.  I just launched a rocket from the SPH at Mount Snowey, returned and launched again from a carrier, returned and launched again from the KSC helipad.  

EDIT: Actually I was able to do it. Trying to select KSC Runway instead selects Dull Spot.  

Output log  https://drive.google.com/open?id=1SvixYJDMUDoOVVWP15fJoiNoEZbBxrS4

I was able to launch from the runway again after disabling the cheat option.  

Edited by eberkain

Share this post


Link to post
Share on other sites

LOVE this mod, having one runway is crazy when irl we have loads to use (and they do).

 

My new save I'm using KCT and BARIS, I'm not sure if they're causing it but I can't "park" planes I'm the hangers which is kinda frustrating as I then have to rebuild a plane I just landed. Any ideas or do you want a full mod list and folders?

Share this post


Link to post
Share on other sites

Using the alternate launch pads leave behind the launch clamps.  Is there a trick to auto recovering them?

Share this post


Link to post
Share on other sites
On 30.1.2018 at 2:38 AM, Hunony said:

is this mod compatible with 1.3.1?

You need kerbal konstructs to use it. And kk is compatible with 1.3.1

On 29.1.2018 at 4:58 AM, eberkain said:

Using the alternate launch pads leave behind the launch clamps.  Is there a trick to auto recovering them?

I have no idea for that. Sorry.

 

On 19.1.2018 at 10:57 AM, Controllerless said:

Are you ever going to aknowledge that when you turn on the setting launch from any site it completely breaks your game and you cannot launch from KSC only "dull spot"??? Ive seen multiple people having this problem and they all get ignored, why?

I wasn't very active in the community in the last few months. That's why I didn't realize that there is a bug. 

Maybe I'll fix it in the future, currently my laptop is 10000 km away from me.

Share this post


Link to post
Share on other sites

help after setting somewhere to launch i cant put to launch in ksc again, when i select somewhere from ksc it goes to dull spot please fix this im using 1.3.1 x64 version

Share this post


Link to post
Share on other sites
3 minutes ago, Hunony said:

help after setting somewhere to launch i cant put to launch in ksc again, when i select somewhere from ksc it goes to dull spot please fix this im using 1.3.1 x64 version

how about selecting a new Launchsite from the KK-Button within the VAB or SHP? 

Everyone is crying Bug! Bug! Bug! But never try the KK button.

Share this post


Link to post
Share on other sites
3 hours ago, Ger_space said:

how about selecting a new Launchsite from the KK-Button within the VAB or SHP? 

Everyone is crying Bug! Bug! Bug! But never try the KK button.

Can confirm that indeed KK for ksp 1.3.1  is working as expected, all launch sites accessible and selectable  :)  and for that matter able to be reset to launch from KSC runway.

Share this post


Link to post
Share on other sites
3 hours ago, Alex Silvermane said:

the arctic runway north pole is under the ground for me how do i fix it?

Are you using rescale mods like Sigma dimensions? For me this is looking good. 

To fix this either uninstall sigma dimension, try to use SD2KK plugin, or start the KK editor with "ctrl+k" (without sd2KK installed) 

Edited by Ger_space

Share this post


Link to post
Share on other sites
On 2/17/2018 at 4:19 AM, Ger_space said:

Are you using rescale mods like Sigma dimensions? For me this is looking good. 

To fix this either uninstall sigma dimension, try to use SD2KK plugin, or start the KK editor with "ctrl+k" (without sd2KK installed) 

 thanks i fixed it by repositioning with kk editor was fun actually

Share this post


Link to post
Share on other sites
On 16/02/2018 at 4:00 PM, Ger_space said:

how about selecting a new Launchsite from the KK-Button within the VAB or SHP? 

Everyone is crying Bug! Bug! Bug! But never try the KK button.

ho and you think i selected KSC from where? i was inside Vab testing ICBM's and when i try to put back to launchpad it goes to Dull spot

Edited by monstah
Hey, hey, mind your language

Share this post


Link to post
Share on other sites
On 2/16/2018 at 1:00 PM, Ger_space said:

how about selecting a new Launchsite from the KK-Button within the VAB or SHP? 

Everyone is crying Bug! Bug! Bug! But never try the KK button.

I'm pretty sure I've seen this problem happen even though I know how to use the KK button — usually it works fine, but once or twice I'd select a different launchsite and it just ignored the selection.  It was months ago and I don't remember the details, but that might be what happened to @Hunony.

Share this post


Link to post
Share on other sites

I've just recently started playing KSP and I'm really happy to have found this mod! I have something to report though.

On 5/29/2017 at 9:13 PM, Skylon said:

I'm using KSP 1.2.2 and when I launch at a different site I am sometimes spawned underground

On 8/18/2017 at 3:45 AM, MaverickSawyer said:

Issue to report:

The helipad spawn point at Jeb's Island Resort is mostly underground. I tried to spawn in a fuel truck to refuel a tilt rotor I'd launched from KSC, and it came in mostly underground and promptly exploded.

Is there a way for me to fix this myself via editing a particular file, or via the KK menu? Or would it require some serious work to fix?

On 2/17/2018 at 3:17 PM, Alex Silvermane said:

the arctic runway north pole is under the ground for me how do i fix it?

So I've been experiencing this problems myself. I've experienced it on Jeb's Island Resort. I've tried moving the instances as suggested here but it's taking me some time, probably since I'm new to using the KK mod. Anyway, I will list down the bases that have sunk underground below.

Spoiler
  • Deadkerbal Pit Launch Site
  • Jeb's Island Resort
  • The Shelf
  • Green Basin
  • Hanbert Cape
  • Kraken's Belly
  • KSC 2 'The Old KSC 2'
  • Round Range Launchpad (Isn't this native to KK?)
  • Arakebo Island (Side note: A KSP version of the real thing? That is so AWESOME!!)
  • Ben Bay
  • Black Krags
  • Coaler Crater
  • Donby Hole
  • Dundard's Edge
  • Dundard's Edge Runway
  • Everkrest
  • Green Peaks
  • Hanbert Cape
  • Kerbin's Bottom
  • Kerbin's Heart Science Centre
  • Kerman Lake
  • KSC 2 Spaceplane Base
  • Lodnie Isles
  • Lushlands
  • Round Range Helipad

The sites below have not sank underground, but parts of their buildings have the wrong altitude/placement. I tweaked their positions, but since I don't know how the original one looked, I do not know if what I did was correct.

Spoiler
  • Dull Spot
  • Goldpool
  • Mount Snowey Launch Complex
  • Sanctuary Mouth
  • Sea's End
  • Zebedee Polar Launch Facility
  • Area 110011
  • Deadkerbal Pit
  • Guardian's Basin
  • Mount Snowey
  • Sandy Island
  • South Point

Since there's quite a lot of them, I wonder if there are any ways to speed up the process? Like just editing the files or something? Oh btw, some instances on KSC (some roads, the hangars, and some other buildings I think) also have the wrong altitude. They are not underground, but some parts are definitely low on the ground. I fixed them on my copy, though I remember I deleted some instances (e.g. the hangar staircases, etc.). I don't think I could share it as a 'fix' or 'patch' or something, but I thought that I should just let you know.

The version I'm playing is: 1.3.1891 on Career mode, with all the KSC buildings fully upgraded.

The mods I have installed currently are:

  • Kerbal Engineer 1.1.3.0
  • Kerbal Konstructs 1.2.0.4
  • Kerbin Side Complete continued 1.4

If you need other information, please let me know.

I have also experienced the other problem reported here, where bases gets closed after reloading. I'm not sure when it happened, but when I relaunched KSP, all of the bases got closed. Since I wasn't aware of the Alt+F12 to get back the costs and the setting to have all the bases automatically opened, I edited the openCost and closeValue on the files to 0. I did this after discovering that the bases have sunk though, so I think it's completely unrelated.

Overall though, a really really great mod. I am planning to have this mod installed throughout my playthrough, as it makes Kerbin more 'alive'. I also love that the KSC is now connected somewhere, adding some sort of 'realism'. Here's hoping for more updates in the future. Thanks a lot for all the hard work!

Cheers~

P.S. I've seen people on this thread talk about offices, but I'm not sure how to make them work. Is there a guide out there, or do I need to install other Kerbin Side Add-ons? Thanks a lot

Edit: Well, that's certainly weird. As I'm going through the bases one by one, almost all of the bases I have been to are either underground/floating in the air/wrong placement of the buildings. Perhaps this is just me? Something might be wrong my installation. Once I complete my lists, I will try reinstalling again.

Edit 2: Completed the list; There's too many of them I'm beginning to think my install got weird somewhere. I'll try reinstalling and I'll post some updates here.

Edited by johnkeale
Completed list

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.