Jump to content
  • 0

Planets not letting me enter spheres of influence


Question

Okay so i was messing with Hyperedit, but when I set everything back to their defaults, I was surprised to find that when I did a mission to Moho, I couldn't enter its sphere of influence! So the games says I'm getting an encounter, and I reach the patched conic, and it just sat there saying "Moho Encounter, T -" However, when I went from Kerbin to the Mun, everything worked just fine. This bug wasn't unique to Moho though. I did a test going to Duna, and the sane thing happened. However, I did enter its SOI, but as soon as I did, I was teleported to the other side of it and exited again. Even after uninstalling Hyperedit, uninstalling and reinstalling KSP, this still happens and is very frustrating.

Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...