• 0
AWESOMEPIEMAN

Kraken: Spazzing Parts, Orbital Flinging, And Random Explosions

Question

Alright so for a while now I've been messing around with a heavily modified version of KSP. Not too long ago silly me accidentally modified some stuff in the GameData folder while the game was running and absolute hilarity ensued (and a very furious me). I was unable to find anyway to fix the problem so I literally had to go and build the game from scratch again (downloading a new KSP, downloading all the mods, modifying them to how I like, etc.). It took quite a long time to rebuild it. Now I'm finding I'm having the same issues I had in this new fresh build (phantom forces, parts partially clipping and spazzing, random accelerations or decelerations while in the tracking station, stuff exploding, etc.). So before I throw my computer out the window I was hoping some other people might have experienced a similar problem and hopefully may have found some sort of solution (or can at least tell me what the problem is). I'm more than happy to provide log files, screenshots, etc. if needed. I'd really like to figure this out as I'm trying to start a miniseries here on the forums and this keeps delaying it. Thanks in advance for any help y'all can provide!

Cheers,

Taylor

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Moving to Technical Support.

As for debugging the source of the problems: just use good ol' process of elimination.  Uninstall half the mods, see if the problem persists. That'll tell you which half contains the problem. Slice in half again and repeat until you've narrowed it down to one mod.

Even if you have a hundred mods installed, that should only take you a few minutes. :)

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Snark said:

Moving to Technical Support.

As for debugging the source of the problems: just use good ol' process of elimination.  Uninstall half the mods, see if the problem persists. That'll tell you which half contains the problem. Slice in half again and repeat until you've narrowed it down to one mod.

Even if you have a hundred mods installed, that should only take you a few minutes. :)

@Snark Darn, I had to do to that to my previous save right before I gave up. :( I'll do it on this one and see if I can't narrow it down again, but it almost seemed as if the issue was in the Squad folder itself (which is why I thought a new download would fix it). Thanks for the help. I hope I can get it fixed soon. And my apologies for posting this in the wrong section. Quite a long Monday filled with preparing for finals so I'm pretty drained. ;.;

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.