• 0
fas

Unmanned satellite mission

Question

I have a problem building a new unmanned satellite for a mission. I tried once launching the saved ship design i used for another mission and when the orbit was identical i noticed that the new unmanned satellite wasn't ticked. Then i even tried with testing new ships, built from scratch and different names, even flags but no result. I've found nothing that help in any similar case...any ideas?
screenshot:http://prnt.sc/f5nqjm

Thanks in advance

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Hi @fas, welcome to the forums! 

At first glance, as long as that ship was launched after accepting the contract, then it looks like it definitely should work. 

My first thought would be to blame one of your mods. Try and reproduce the problem in a stock game first. 

Share this post


Link to post
Share on other sites
  • 0

Welcome to the forums. :)

One of your mods is interfering with the contract system. You will need to remove some mods to find out which one is causing the problem.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, fas said:

Thanks! Well i left just the squad folder in game data, started the game and built a quickie for test but...

http://prnt.sc/f5ophf

Well that's....odd.  Do you have KSP through Steam? You could try verifying the game files. 
(In case you don't know how, right click on KSP in Steam, click 'properties', click the 'local files' tab, then click 'verify integrity of game files'.)

If you don't have it through Steam, you could try downloading it again, in case something got messed up. Then copy and paste your save game into the new install, and try again. 

Share this post


Link to post
Share on other sites
  • 0

What version is this game, please?

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, bewing said:

What version is this game, please?

Maybe also relevant : this is a game initiated in a earlier version?  How many updates it endured? 

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, FullMetalMachinist said:

Well that's....odd.  Do you have KSP through Steam? You could try verifying the game files. 
(In case you don't know how, right click on KSP in Steam, click 'properties', click the 'local files' tab, then click 'verify integrity of game files'.)

If you don't have it through Steam, you could try downloading it again, in case something got messed up. Then copy and paste your save game into the new install, and try again. 

It's not through Steam. Much of a ruckus for such rewards, maybe i should skip them...I just thought i misread something or i did something wrong..Sooo, i may try reinstall if it continues for later satellite missions

33 minutes ago, bewing said:

What version is this game, please?

The version is 1.2.2

16 minutes ago, Spricigo said:

Maybe also relevant : this is a game initiated in a earlier version?  How many updates it endured? 

Yes, it was initiated in 1.0.4 if i am correct. I think this is the only update

Edited by fas

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, fas said:

The version is 1.2.2

Yes, it was initiated in 1.0.4 if i am correct.

I'm afraid something during the updates (including mod updates) have damaged your save and  it finally broke.  

It's not the first time I see someone reporting this problem, unfortunately didn't find the other thread but also a game initiated in older version (IIRC 1.0.5) and after some updates no ship  was considered new. 

Can be 'solved'  by alt-f12 contract into completion but that become bothersome pretty fast.  

I think a bug reports and wishing you luck is what can be done.  Let's hope I'm wrong and something easy can solve it. 

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, Spricigo said:

I'm afraid something during the updates (including mod updates) have damaged your save and  it finally broke.  

It's not the first time I see someone reporting this problem, unfortunately didn't find the other thread but also a game initiated in older version (IIRC 1.0.5) and after some updates no ship  was considered new. 

Can be 'solved'  by alt-f12 contract into completion but that become bothersome pretty fast.  

I think a bug reports and wishing you luck is what can be done.  Let's hope I'm wrong and something easy can solve it. 

The weird thing is that i tried these 2 kerbin missions after i completed a minmus one with a new ship! I also had completed 2-3 more satellite missions previously..and all these after transfering the save.  o.O illuminati confirmed?

Edited by fas

Share this post


Link to post
Share on other sites
  • 0
17 minutes ago, fas said:

The weird thing is that i tried these 2 kerbin missions after i completed a minmus one with a new ship! I also had completed 2-3 more satellite missions previously..and all these after transfering the save.  o.O illuminati confirmed?

I suspect FNORD FNORD FNORD

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.