Jump to content
  • 0

Kerbal Engineer Redux Lag


Zerxal
 Share

Question

I'm having this issue with KER because whenever I have the mod installed, I lag a lot when I launch things. (even if I have no panel open) I can run much more intense mode with KSP than KER, and no lag at all. MechJeb doesn't lag me either.

Im running KSP_x64 so my RAM isn't a issue..

 

Does anybody know what's going on?

Edited by Quarkz
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

In my personal experience, whilst having a pretty decent computer, KER causes A LOT of random lag spikes for no known reason. My very best guess would put the blame on it trying to make a bunch of calculations when you do stuff *Which is something MJ might do better, more efficient or less often*.

I suggest using a different mod to get your Delta-V like I decided to do after giving up on trying to fix it

Edited by The_Revanchist
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...