Jump to content

[KSP 1.11] Astronomer's Visual Pack - Beyond (v4.1 - April 12th, 2021)


Recommended Posts

Hello all, 

I'm new to AVP, haven't been around KSP much for the last few years.

I'm not sure if this is correct.. it doesn't look like the screenshots that have been posted elsewhere.

It looks a little bit white compared to other screenshots.. which is why I'm asking if it's supposed to look like this.

 

I'm running 1.10.1 with default settings.  AVP (with 4K Textures), Scatterer, EVE, & Module Manager installed via CKAN.  No other mods installed.

 

I have looked at previous posts, but have not been able to figure out what may be going on based on those old posts.  Any help or suggestions would be appreciated.

Dropbox link to Player Log

 

BKhjz8L.jpg

Edited by SRiley77
Link to post
Share on other sites
On 11/25/2020 at 1:45 AM, SRiley77 said:

Hello all, 

I'm new to AVP, haven't been around KSP much for the last few years.

I'm not sure if this is correct.. it doesn't look like the screenshots that have been posted elsewhere.

It looks a little bit white compared to other screenshots.. which is why I'm asking if it's supposed to look like this.

 

I'm running 1.10.1 with default settings.  AVP (with 4K Textures), Scatterer, EVE, & Module Manager installed via CKAN.  No other mods installed.

 

I have looked at previous posts, but have not been able to figure out what may be going on based on those old posts.  Any help or suggestions would be appreciated.

Dropbox link to Player Log

 

BKhjz8L.jpg

To yield the dark, vivid visuals seen in most screenshots and videos using AVP, you must use a post-processing mod as detailed in the installation section of the OP.

Link to post
Share on other sites
  • 2 weeks later...

hello, I'm getting an issue where whenever I launch a vessel, the atmosphere on all planets disappears. This persists until I restart the game, even on the menu. I've installed everything correctly as far as I can tell and the atmosphere works before launching anything.

Here's some screenshots and my logs:

https://www.dropbox.com/sh/hlyvznusmg9bers/AAAq1s0Vr2qYFBRPcajDoP9Aa?dl=0

Edit:

Here's my modlist too:

  • DistantObjectEnhancement
  • AVP (8k textures)
  • TexturesUnlimited
  • Alcubierre Warp Drive
  • Engine Lighting Relit
  • PlanetShine
  • Restock
  • EVE
  • TUFX
  • Reentry Particle Effects
  • Scatterer
  • Making History & Breaking Ground
  • Module Manager
Edited by CatCraftYT
added modlist
Link to post
Share on other sites
15 hours ago, CatCraftYT said:

hello, I'm getting an issue where whenever I launch a vessel, the atmosphere on all planets disappears. This persists until I restart the game, even on the menu. I've installed everything correctly as far as I can tell and the atmosphere works before launching anything.

turns out it was engine lights relit, don't know what causes the problem but removing it keeps the atmosphere where it is

Link to post
Share on other sites
On 12/13/2020 at 6:41 PM, AleksandrLXXXIV said:

Guys, please tell me how to reduce the brightness of the starry sky. I like that it is more saturated, but for me it is too bright. PS google translator

hi, i too wish to either remove or edit the brightness of the stars in the skybox, it feels way too bright.

Link to post
Share on other sites
12 hours ago, AntiMatter001 said:

hi, i too wish to either remove or edit the brightness of the stars in the skybox, it feels way too bright.

 

On 12/13/2020 at 1:41 PM, AleksandrLXXXIV said:

Guys, please tell me how to reduce the brightness of the starry sky. I like that it is more saturated, but for me it is too bright. PS google translator

Distant Object Enhancement can help, but if you mean reducing the brightness of the stars overall, you would need to do some texture editing.

 

Link to post
Share on other sites

Trying the visual pack for the first time... something tells me Kerbin shouldn't look like this. Anyone know what's going on?

In the meantime I'll try removing some mods to see if it makes a difference...

 

07DAjmy.png

Nevermind. I saw someone mention that this only happens in the menu.

Edited by Saul Retav
Link to post
Share on other sites
On 12/13/2020 at 9:41 PM, AleksandrLXXXIV said:

Guys, please tell me how to reduce the brightness of the starry sky. I like that it is more saturated, but for me it is too bright. PS google translator

 

On 12/16/2020 at 5:44 PM, AntiMatter001 said:

hi, i too wish to either remove or edit the brightness of the stars in the skybox, it feels way too bright.

It's recommended to use one of the post processing mods prescribed in the OP to remedy overbrightness.  You can also tweak skybox brightness with DistantObjectEnhancement. Otherwise, you can edit or remove the GameData/AstronomersVisualPack/AVP_Skybox/ folder, and instead use a skybox of your own choice.

P.S. The recent scatterer update and KSP 1.11 may have caused some parts of AVP to appear different than usual. I will be looking for visual anomalies if necessary.

Link to post
Share on other sites
On 10/15/2020 at 7:36 AM, echpachmacc said:

Hello there! I'm really thank you for this cinematic experience! :)

But I have a problem. There are white clouds at the night side of Duna. (screenshot)

 PnWRNz.png

Is there a solution to this problem? :/

Pretty sure you can fix this by lowering the glow on Duna..?

Link to post
Share on other sites
On 7/5/2020 at 11:55 PM, One eyed Smile said:

32KNaeW.jpg

I love playing with AVP. I don't think i can play without AVP anymore. Thank you for creating this beautiful mod.

yJdveR8.png

However, there's some things i would like to be changed.

I'm using Sunflares of Maar as suggested by AVP. As you can see in the picture above, the sunflare doesn't appear until the sun is fully visible.

Same applies to the kerbin's atmosphere. (Sorry i don't have a picture on this) Sunflare doesn't appear until the sun is fully out of the atmosphere of kerbin when looked from the space. (I don't know if i'm explaining this clearly enough, ill post some more pictures on this maybe after sometime)

So is there any way to make the sunflare visible even if the sun isn't fully visible? (Make the sunflare gradually appear like the stock sun?)

 

 

naxy857.png

[Without TUFX]

60lv4kt.png

[With TUFX] (vessel becomes very dark, when its behind kerbin i can't see anything other than citylights)

Also, the TUFX's AVP config makes the dark side way too dark. I tried changing my ambient light settings but it doesn't change much since TUFX is applying the profile over the stock graphic.

They look perfect in screenshot. But i don't think they are really suitable for actual gameplay. Any tips for adjusting the TUFX config to make them bright while maintaining the same look?

do you use any mods for new rocket parts? those in the pics doesnt look like stock

On 6/26/2020 at 11:28 AM, One eyed Smile said:

Is it normal for gpu to hit 99% usage on KSC and R&D window?

I have gtx1060 6gb which doesn't go beyond 80% usage while playing. But the only time it goes 99% and over 80'c is when im KSC and R&D building.

Look at top left corner for gpu usage and temp.

vRdzkoS.pngOFR3Ogi.png

Here's the Player.log and mod list.

https://www.dropbox.com/s/cctd5dlak7m86lb/Player.log?dl=0

  Reveal hidden contents

AECS_Motion_Suppressor (air brake, engine, & control surface) (AECS-Motion-Suppressor 1.3.2.3)
AlphaMensae's Modular Launch Pads (ModularLaunchPads 2.0.8)
Antenna Helper (AntennaHelper 2:1.0.7.2)
ASET Agency  (ASETAgency 1.0)
ASET Avionics (ASETAvionics 2.1)
ASET Props (ASETProps 1.5)
Astronomer's Visual Pack (AstronomersVisualPack 2:v4.04)
Astronomer's Visual Pack-8k Textures (AVP-8kTextures v1.11)
AtmosphereAutopilot (Fly-By-Wire) (AtmosphereAutopilot v1.5.16)
AutoAGL (AutoAGL 1.2)
B9 Part Switch (B9PartSwitch v2.16.0)
BetterBurnTime (BetterBurnTime 1.10)
BetterTimeWarpContinued (BetterTimeWarpCont 2.3.12.6)
BonVoyage (BonVoyage 1:1.0.1.1)
Camera Focus Changer (CameraFocusChanger 1:1.1.0)
Camera Tools (CameraTools v1.14.0)
Chatterer (Chatterer 0.9.99)
Chatterer Extended (ChattererExtended 0.6.2)
ClickThrough Blocker (ClickThroughBlocker 0.1.9.5)
Community Category Kit (CommunityCategoryKit 5.1.0.0)
Community Delta-V Maps (CommunityDeltaVMaps v2.6.0)
Community Resource Pack (CommunityResourcePack 1.3.0.0)
Contract Configurator (ContractConfigurator 1.28.0)
Contract Parser (ContractParser 9.0)
Contracts Window + (ContractsWindowPlus 9.4)
Craft Manager (CraftManager 1.2.0)
Critical Temperature Gauge (CriticalTemperatureGauge 1.9.1.1)
Custom Barn Kit (CustomBarnKit 1.1.20.0)
Custom Pre Lauch Checks (CustomPreLaunchChecks 1.8.1)
DE IVAExtension (DE-IVAExtension v1.0.2)
Decoupler Shroud (DecouplerShroud 0.7.2)
Destruction Effects (DestructionEffects 2:v1.11.0)
Distant Object Enhancement Continued (DistantObject v2.0.0.2)
Distant Object Enhancement Continued default config (DistantObject-default v2.0.0.2)
Docking Port Alignment Indicator (DockingPortAlignmentIndicator 6.9.1)
Docking Port Descriptions (DockingPortDescriptions 1.0.1.1)
Docking Port Sound FX (DockingPortSoundFX v2.1.12)
Earn Your Stripes! (EarnYourStripes 4.0.2)
Easy Vessel Switch (EVS) (EasyVesselSwitch 2.1)
Engine Lighting Relit (EngineLightRelit 1.6.2.3)
Environmental Visual Enhancements (EnvironmentalVisualEnhancements 2:EVE-1.8.0-2)
Extended information about scientific experiments in VAB (ScienceSituationInfo 1:1.3.4)
Field Training Facility (FieldTrainingFacility 1.2.0.0)
Filter Extensions - Plugin (FilterExtensions 3.2.5)
Final Frontier (FinalFrontier 1.8.1-3479)
Flight Tracker (FlightTracker 3.0.0.1)
HeapPadder (HeapPadder 0.0.2)
HullcamVDS Continued (HullcamVDSContinued 0.2.0)
Improved and Updated Chase Camera (ImprovedUpdatedChaseCam 1.6.4)
Jet Sounds Continued (JetSoundsContinued 1.3.0.6)
JSIPartUtilities (JSIPartUtilities 0.5.0.4)
Kerbal Alarm Clock (KerbalAlarmClock v3.13.0.0)
Kerbal Attachment System (KAS 1.6)
Kerbal Changelog (KerbalChangelog v1.3.0)
Kerbal Construction Time (KerbalConstructionTime 1:1.4.7.13)
Kerbal Engineer Redux (KerbalEngineerRedux 1.1.7.1)
Kerbal Inventory System (KIS 1.25)
Kerbal Joint Reinforcement - Next (KerbalJointReinforcementNext v4.1.15)
Kerbalism (Kerbalism 3.9)
Kerbalism - Default Config (Kerbalism-Config-Default 3.9)
Kerbal-Konstructs (KerbalKonstructs 1.8.1.15)
Kourageous Tourists (KourageousTourists 0.5.2)
KRASH - Kerbal Ramification Artifical Simulation Hub (simulation mod for KSP) (KRASH 0.5.33)
Kronal Vessel Viewer Continued (KVVContinued 0.1.1)
KSC Extended (KSCExtended 2.2)
KSP AVC (KSP-AVC 1.4.1.4)
KXAPI (KXAPI 1.2.0)
LightsOut Relit (LightsOutRelit v0.3.0.1)
MagiCore (MagiCore 1.3.2.3)
Magpie Mods (MagpieMods 1.5.5)
MechJeb 2 (MechJeb2 2.9.2.0)
Minimum Ambient Lighting Updated (MinAmbLightUpd 1.2.6)
Module Manager (ModuleManager 4.1.3)
Navball Docking Alignment Indicator CE-2 (NavballDockAlignIndCE 1.1.0)
NavHud (NavHudRenewed 1.4.0.4)
NavUtilities continued (NavUtilitiesContinued 0.7.2)
Omega's Stockalike Structures: No Textures Required (StockalikeStructures 0.0.12)
One Window (OneWindow 4.0)
Persistent Thrust (PersistentThrust 1:1.4.3)
PersistentRotation (PersistentRotation 1.8.7)
PlanetShine (PlanetShine 0.2.6.3)
PlanetShine - Default configuration (PlanetShine-Config-Default 0.2.6.3)
Progress Parser (ProgressParser 11.0)
RasterPropMonitor (RasterPropMonitor 1:v0.31.3)
RasterPropMonitor Core (RasterPropMonitor-Core 1:v0.31.3)
RCS Build Aid Continued (RCSBuildAidCont 1:0.10.0)
Real Plume (RealPlume 2:v13.3.1)
Real Plume - Stock Configs (RealPlume-StockConfigs v4.0.1)
Reentry Particle Effect Renewed (ReentryParticleEffect 1.9.1.1)
ReStock (ReStock 1.1.2)
ReStock Extra - Rigid Legs (RestockRigidLegs 1.1.2)
ReStock+ (ReStockPlus 1.1.2)
SafeChute (SafeChute v2.1.19)
SCANsat (SCANsat v20.1)
scatterer (Scatterer 3:v0.0610)
Scatterer Default Config (Scatterer-config 3:v0.0610)
Scatterer Sunflare (Scatterer-sunflare 3:v0.0610)
ScrapYard (ScrapYard 2.1.0.0)
Ship Effects Continued (ShipEffectsContinued 1.0.11)
SIMPLEX TechTree (SimplexTechTree 1:1.16.2020)
SmokeScreen - Extended FX Plugin (SmokeScreen 2.8.14.0)
StageRecovery (StageRecovery 1.9.2.2)
Strategia (Strategia 1.8.0)
TextureReplacer (TextureReplacer v4.1.3)
Textures Unlimited (TexturesUnlimited 1.5.10.25)
The Janitor's Closet (JanitorsCloset 0.3.7)
Time Control (TimeControl 1:2.9.8)
Toolbar Controller (ToolbarController 1:0.1.9.4)
TooManyOrbits (TooManyOrbits 1.1.6.2)
Tracking Station Evolved (TrackingStationEvolved 6.0)
Training Laboratory (FieldTrainingLaboratory 1.2.0.0)
Tundra's Space Center (TundraSpaceCenter 2.0.1)
Vessel Viewer Continued (VesselView 2:0.8.8.3)
VesselView-UI-RasterPropMonitor (VesselView-UI-RasterPropMonitor 1:0.8.8.3)
Waypoint Manager (WaypointManager 2.8.1)
Zero MiniAVC (ZeroMiniAVC 1:1.1.0.1)

 

Same thing happens to me. 8K textures and 81'C and 80-99% usage. Not sure if this should be like this, does anyone have any tips on how to reduce this effect (other than switching to 4K).

Specs: 

1440p 75fps

Gpu: Rx5700xt 8Gb

Cpu: Ryzen 5 3600

16gb 3200mhz ram.

Link to post
Share on other sites
11 hours ago, Kovac said:

do you use any mods for new rocket parts? those in the pics doesnt look like stock

Same thing happens to me. 8K textures and 81'C and 80-99% usage. Not sure if this should be like this, does anyone have any tips on how to reduce this effect (other than switching to 4K).

Specs: 

1440p 75fps

Gpu: Rx5700xt 8Gb

Cpu: Ryzen 5 3600

16gb 3200mhz ram.

Odd. My PC has significantly lower specs and I have no problem. 

Link to post
Share on other sites
8 hours ago, Spaceman.Spiff said:

Odd. My PC has significantly lower specs and I have no problem. 

It's only in launching stage when in the clouds and in low orbit looking down at the planet. Other than that I get really low usage and temps at around 50-60, so the problem isnt low fps its high temps sometimes. What temps do you get? 

Edited by Kovac
Link to post
Share on other sites
1 minute ago, Kovac said:

is there a way to minimize the clouds while going into orbit? But still keep the same look on the planet from orbit?

You could try the lower resolution textures.

Link to post
Share on other sites

Hello all - I have a question:

I'm getting back into KSP after a while, and I've installed Astronomers+Textures+Scatterer+EVE via CKAN with pretty much default settings and I think something might be broken - it doesn't appear that the configs from the Astronomer's pack are getting picked up correctly.

 For example, when I go to look at the scatterer settings while orbiting Kerbin, it looks like it's pulling the Laythe atmo.cfg from the default configs for scatterer - not any of the new ones from the Astronomer's pack.  I've tried deleting the default configs but then things seem to break.

Scatterer%20Settings.png?dl=1

Something similar seems to be happening with TUFX as well, and maybe other configs.  Anyone know what's going on and how to fix it? 

Link to post
Share on other sites
On 1/4/2021 at 9:03 PM, Kovac said:

do you use any mods for new rocket parts? those in the pics doesnt look like stock

Same thing happens to me. 8K textures and 81'C and 80-99% usage. Not sure if this should be like this, does anyone have any tips on how to reduce this effect (other than switching to 4K).

Specs: 

1440p 75fps

Gpu: Rx5700xt 8Gb

Cpu: Ryzen 5 3600

16gb 3200mhz ram.

I fixed it by changing the power management setting in nvidia control panel from 'prefer maximum performance'  to 'optimum power'. 

I'm not sure if amd cards have such settings in driver but this is how i solved it.

Parts are stock parts with restock and TU

Edited by One eyed Smile
Link to post
Share on other sites
On 11/25/2020 at 6:45 AM, SRiley77 said:

Hello all, 

I'm new to AVP, haven't been around KSP much for the last few years.

I'm not sure if this is correct.. it doesn't look like the screenshots that have been posted elsewhere.

It looks a little bit white compared to other screenshots.. which is why I'm asking if it's supposed to look like this.

 

I'm running 1.10.1 with default settings.  AVP (with 4K Textures), Scatterer, EVE, & Module Manager installed via CKAN.  No other mods installed.

 

I have looked at previous posts, but have not been able to figure out what may be going on based on those old posts.  Any help or suggestions would be appreciated.

Dropbox link to Player Log

 

BKhjz8L.jpg

I'm getting this same issue. Has anyone found a fix? I've noticed it also causes problems with Distance Object Enhancement, or rather when this AVP bug disappears then DOE flares disappear.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...