Jump to content

[KSP 1.12.3] Astronomer's Visual Pack - Beyond (v4.13 - July 17th, 2022)


themaster401
 Share

Recommended Posts

1 hour ago, Azalen said:

I don't know if it's from your mod (I think it is) but the loading screen "Docking at 68 RPM" I've seen today for the first time really made me smile :)

Glad to hear it ;) I personally love when I catch little references to other media in movies and games!

Link to comment
Share on other sites

everyones waiting only for Kopernicus at this point :D  EVE & Scatterer already updated

Im really looking forward for a fresh 1.8 release at some point, maybe with the performance updates from SQUAD I can finally use the 43k kerbin clouds ^^

Link to comment
Share on other sites

13 hours ago, marioq70 said:

How can i lower the amount of clouds just a bit? I cannot see the land! Thanks in advance!

Try using your tools to map the land from space.  Add the beginning and end of a land mass by marking it as you orbit, and then you have a place to shoot for during reentry.  No real need to see through clouds.

The point is, you need to use your technology as a workaround to visually seeing it.

Edit:  I should point out that I usually use a resource scanner to do this and you only need to do it one time.  The mapped location stay until you manually delete them - as in if you come back 50 years later, they are still mapped just like they were.

Question...  I am hanging out at Laythe and I get great FPS while in orbit, but as soon as I move to map mode, my FPS drops to about 5 FPS if that.  Is this the result of Kopernicus not being update yet?

Edited by xman1
Link to comment
Share on other sites

not sure if it even loads the rest of it's modules without the texture pack, but here's my observations:

@60 fps it eats...

50% graphics power without texture pack

75% graphics power with 2k textures

84% graphics power with 4k textures.

Any advice in making this mod more lightweight?

Link to comment
Share on other sites

2 hours ago, xman1 said:

Question...  I am hanging out at Laythe and I get great FPS while in orbit, but as soon as I move to map mode, my FPS drops to about 5 FPS if that.  Is this the result of Kopernicus not being update yet?

I have the same. In my game the ks3p is a huge FPS killer.

Link to comment
Share on other sites

 

23 hours ago, Leandro Basi said:

I have the same. In my game the ks3p is a huge FPS killer.

Well, if I cannot run it, I don't know who can.  Running a 3700X coupled to a 2070 Super. 

Mod problem is my guess.

Edit: I think I have a fix to the slow map speed: 

@Kopernicus:FINAL
{
	useOnDemandBiomes = False
}
Edited by xman1
Fix
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...