themaster401

[KSP 1.7.1] Astronomer's Visual Pack [v3.81 "Endgame"]

Recommended Posts

3 hours ago, tomeaton17 said:

Hello, I am getting a crash to desktop when I try to go on EVA. The crash logs can be found here.

Crash logs don't help. Need output logs

Share this post


Link to post
Share on other sites

New updates are coming out.

3.13

- Added TextureReplacer fix

- Updated KSPRC instructions

- Updated Kopernicus

3.13E

- Added TextureReplacer fix

- Updated KSPRC instructions

- Updated Kopernicus

Edited by themaster401

Share this post


Link to post
Share on other sites
On 5/26/2017 at 11:50 PM, Galileo said:

No linux is also an OpenGL system and does not like textures in PluginData folders. I assume you did something wrong when you attempted to move the textures around. I have studied and tested this extensively and I guarantee that just moving the textures out of the PluginData folder works for Mac and Linux.

Also, @themaster401, to get rid of the white planets when using scatterer and kopernicus, add this cfg to your mod:

  Reveal hidden contents

@Kopernicus:FINAL
{
    useOnDemand = false
    onDemandLoadOnMissing = true
    onDemandLogOnMissing = false
    onDemandForceCollect = false    
}
@Kopernicus:NEEDS[!scatterer]:FINAL
{
    %useOnDemand = true
}

 

Hello Galileo,

Well i don't see what could have gone wrong. I renamed the PluginData folder to Tex and changed the paths in the KSPRC and in TextureReplacer configs.

I searched for the names and it did not turn up any more. Also in the logs was nothing suspicious.

If you or anyone are runnung AVP with KSPRC could you pack it and pm me with a private link so i can get it ?

And please refine the instructions what config files linux user have to change to get it work :-)

Thanks!

EDIT: Solved it: Did remove anything and used the new version.

Then i renamed the PluginData dir and renamed it in the Texturereplacer config (saved that from before) and inte KSPRC config. It seems to work but the textures does not seem to be so crisp as with SVT.....

Also when i use the Hurricane or the 60MB clouds i get a wierd white halo around Kerbin, Dont know if this is intentional or not but i dont like it so i dont use the configs :-)

Thanks for all your help!

Looking forward to even better new versions, like when Proot will update KSPRC :-)

 

Edited by ManuxKerb

Share this post


Link to post
Share on other sites

Hi!

I installed version 'Version 3.11E for Kerbal Space Program 1.2.2' and I am getting this weird thing when traversing the upper atmosphere.

Near ground and low atmo it works fine

At orbit it works fine also but just in between the sky is all white. with that clear division of space / not-space

Any thoughts? 

VbqDO2r.png

Share this post


Link to post
Share on other sites
15 minutes ago, Tochas said:

Hi!

I installed version 'Version 3.11E for Kerbal Space Program 1.2.2' and I am getting this weird thing when traversing the upper atmosphere.

Near ground and low atmo it works fine

At orbit it works fine also but just in between the sky is all white. with that clear division of space / not-space

Any thoughts? 

VbqDO2r.png

Hello, you are currently using an outdated version, there is a fix for this in the latest version here.

https://spacedock.info/mod/1384/Astronomer's Visual Pack/download/3.13E

Share this post


Link to post
Share on other sites
9 minutes ago, Tochas said:

Hi themaster401

that new avp version will work with ksp 1.2.2?

 

It will, but you must downgrade the ModuleManager to 2.7.6 and Kopernicus to 1.2.2-6.

Share this post


Link to post
Share on other sites
1 minute ago, themaster401 said:

It will, but you must downgrade the ModuleManager to 2.7.6 and Kopernicus to 1.2.2-6.

Awesome! 

No problem then!

Kopernicus is only needed for KSPRC right?

it is really worth it?

Share this post


Link to post
Share on other sites
15 minutes ago, Tochas said:

Awesome! 

No problem then!

Kopernicus is only needed for KSPRC right?

it is really worth it?

Kopernicus is only for KSPRC. KSPRC looks gorgeous, I highly recommend it, but it's not a necessity for the mod to function :) 

Share this post


Link to post
Share on other sites

Works great, looks great and performance is remarkable but until blackrack does not update its mod it keeps the terrain bug.

Share this post


Link to post
Share on other sites
Just now, Gerbwerz said:

Solar power bug seems to be in Kopernicus. Im getting no solar power generated from panels...

I'm certain the Kopernicus in the mod is updated with the solar panel fix.

Actually uploading a new update right now, download it and see if it's fixed.

Share this post


Link to post
Share on other sites
On 6/3/2017 at 2:40 PM, themaster401 said:

I'm certain the Kopernicus in the mod is updated with the solar panel fix.

Actually uploading a new update right now, download it and see if it's fixed.

Appears to have fixed it! Thanks for such a great mod!!

Share this post


Link to post
Share on other sites

Hi ! In first your visual pack is incredibly beautiful !

But it looks like it take SOOO MUCH RAM !! I can’t play over 5 mods without a desktop crash ! 

Share this post


Link to post
Share on other sites
1 minute ago, Deplaisant said:

Hi ! In first your visual pack is incredibly beautiful !

But it looks like it take SOOO MUCH RAM !! I can’t play over 5 mods without a desktop crash ! 

Heh, sorry about that, this mod has some pretty graphics-intensive huge textures that will likely take up a couple GB of RAM. Perhaps you might be able to get by if you use the lowest settings on this download:

https://spacedock.info/mod/1384/Astronomer's Visual Pack/download/3.13E

Share this post


Link to post
Share on other sites
Just now, themaster401 said:

Heh, sorry about that, this mod has some pretty graphics-intensive huge textures that will likely take up a couple GB of RAM. Perhaps you might be able to get by if you use the lowest settings on this download:

https://spacedock.info/mod/1384/Astronomer's Visual Pack/download/3.13E

I'm amazed because i've played RSS with 16k texture ( for Earth / Moon / Mars / Venus ) and 8k ( for other planets ) and it worked quite good... the loadings was very long 

I'll try the lower version !  

And don't apologize 

Share this post


Link to post
Share on other sites
20 minutes ago, Deplaisant said:

The lower pack have many issues... I think i'll play with less mods

You could be a little more helpful. What issues are there? If there are issues, I'm sure the developer would like know about them. Giving him more information can help him determine if it's his mod or if it was the user not doing something right.

Share this post


Link to post
Share on other sites

Sorry it's my bad, i'm from France and it's was 1:30 a.m so i'm really tired.

 

But I've got the solution : just download the main AVP 1.3 and this one https://spacedock.info/mod/1384/Astronomer's Visual Pack/download/3.13E

Next i've changed the bigger textures and it works perfectly ! 

I just met some worries like Kerbin texture ( some texture squares / chunks were higher compared to the other but it's returns to normal very fast ) 

Share this post


Link to post
Share on other sites
1 hour ago, Deplaisant said:

Sorry it's my bad, i'm from France and it's was 1:30 a.m so i'm really tired.

 

But I've got the solution : just download the main AVP 1.3 and this one https://spacedock.info/mod/1384/Astronomer's Visual Pack/download/3.13E

Next i've changed the bigger textures and it works perfectly ! 

I just met some worries like Kerbin texture ( some texture squares / chunks were higher compared to the other but it's returns to normal very fast ) 

Smart idea :wink:

If I can establish a modular structure with cloud textures and scatterer/distantobjectenhancement/etc. configs as Galileo does with SVE, I could possibly start releasing the mod on CKAN and bring back modularity for those who cannot run full textures.

Edited by themaster401

Share this post


Link to post
Share on other sites

You should ! Why you didn’t make a file with differents textures resolution like before ? Here we have a file with extreme texture ( 50mb Kerbin clouds layer :0.0: )! Fortunately for me i knew how to fix it :wink: 

Love this visual pack <3

Share this post


Link to post
Share on other sites

I spotted two issue but i'm not sure 

Here you can see two layers of city light and looks like it's blurry

Here, if you look at the montains you can see that the atmosphere is brighter, a scatterer issue ? 

I don't know if you understand what I mean 

Share this post


Link to post
Share on other sites
10 minutes ago, Deplaisant said:

I spotted two issue but i'm not sure 

Here you can see two layers of city light and looks like it's blurry

Here, if you look at the montains you can see that the atmosphere is brighter, a scatterer issue ? 

I don't know if you understand what I mean 

Don't worry, I fully understand what you're trying to say. I'll have to study into the City Lights issue, but the mountains issue is likely because a scattering layer isn't high enough. I'll fix it today.

Share this post


Link to post
Share on other sites

The fact that city lights are blurry is quite disturbing but the montains it isn't. 

Also i've checked all the planets and, a priori, there is no more issue :) 

Share this post


Link to post
Share on other sites

Both of those things are easily explained: 

the double city lights is a long time bug in EVE. No fix for it. Just deal with it.

the difference in color on the mountains is because the cloud layers are too low, and moving through the mountains.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.