themaster401

[KSP 1.7.1] Astronomer's Visual Pack [v3.81 "Endgame"]

Recommended Posts

56 minutes ago, MarkDaSharkDude said:

but I keep getting this bug

Turn off scatterer ocean shaders.

Edited by Galileo

Share this post


Link to post
Share on other sites
56 minutes ago, Galileo said:

Turn off scatterer ocean shaders.

At this point we may as well pin a forum topic with only "turn off ocean shaders" on this subforum :P

Share this post


Link to post
Share on other sites

Urgh, it seems saving the png textures of Astronomer in .dds inflates the file size by many megabytes, especially for 8k textures...
If someone could suggest a better way of converting these textures to .dds I would greatly appreciate it.

Share this post


Link to post
Share on other sites
3 minutes ago, themaster401 said:

Urgh, it seems saving the png textures of Astronomer in .dds inflates the file size by many megabytes, especially for 8k textures...
If someone could suggest a better way of converting these textures to .dds I would greatly appreciate it.

That's normal. When you zip them up, they compress to very small files. The size isn't important in game as they don't cache on the ram. An 8k texture in dds should be around 42.6 mb

Share this post


Link to post
Share on other sites

New texture update coming out.

AVP Textures v1.2 (2k, 4k, 8k)

- 99% of textures are now in .dds format, which gobbles up much less RAM. The download size is smaller too!
- New wispy cloud particle texture for future use.

Share this post


Link to post
Share on other sites

Hello, I recently just installed this addon off of spacedock, and I did what I would usually do with addons, just put them in the game data folder and just run the game, but there's a slight problem. One of the files in the textures for the addon named joolLayers2.png crashes the game for some reason. I have no idea why. I have the output log right here. https://www.dropbox.com/s/bctv3q20be2vjj5/output_log.txt?dl=0 And also here's an image of the crash. 87s0cCj.png

Edited by MHEM

Share this post


Link to post
Share on other sites
2 hours ago, MHEM said:

Hello, I recently just installed this addon off of spacedock, and I did what I would usually do with addons, just put them in the game data folder and just run the game, but there's a slight problem. One of the files in the textures for the addon named joolLayers2.png crashes the game for some reason. I have no idea why. I have the output log right here. https://www.dropbox.com/s/bctv3q20be2vjj5/output_log.txt?dl=0 And also here's an image of the crash. 87s0cCj.png

You are not running x64

Share this post


Link to post
Share on other sites

Hello! For someone that is pretty new to all this and would be really thankfull for all the help i can get i have a few questions.

I dragged the stuff included in the SpaceDock download to the GameData forlder just like all my other mods (made a backup before all this though) and everything seems to work fine, i knew about the oceanshaders bug since before so no suprise there, but when i get in game as suspected the game looks gorgeous, BUT it runs at 35 or less FPS, i was expecting a FPS loss ofc but not this huge, i have lost well over a hundred fps since the install. I have no idea if i run some settings one would need a supercomputer for (not changed any of the defaults) or if it's my specs or whatever. If anyone knows how to increase FPS or if someone can just tell me if my computer is unable to run most of it please let me know, i'll paste specs below here.

Regards, Axel.

Specs:

GPU: GTX1070 8GB
CPU: i7 4790k 4,0GHz
RAM: 16GB

Share this post


Link to post
Share on other sites
4 hours ago, FurbyTheSwede said:

Hello! For someone that is pretty new to all this and would be really thankfull for all the help i can get i have a few questions.

I dragged the stuff included in the SpaceDock download to the GameData forlder just like all my other mods (made a backup before all this though) and everything seems to work fine, i knew about the oceanshaders bug since before so no suprise there, but when i get in game as suspected the game looks gorgeous, BUT it runs at 35 or less FPS, i was expecting a FPS loss ofc but not this huge, i have lost well over a hundred fps since the install. I have no idea if i run some settings one would need a supercomputer for (not changed any of the defaults) or if it's my specs or whatever. If anyone knows how to increase FPS or if someone can just tell me if my computer is unable to run most of it please let me know, i'll paste specs below here.

Regards, Axel.

Specs:

GPU: GTX1070 8GB
CPU: i7 4790k 4,0GHz
RAM: 16GB

Try the GitHub download instead, it's been updated and more optimized than SpaceDock.

I might drop SpaceDock soon in fact, it's pretty restrictive on the mod's modularity and fidelity.

Edited by themaster401

Share this post


Link to post
Share on other sites

Thanks! Well it runs just fine now but i get this wierd purple hue close to the ground, any clue what that is all about?

b4reZH6.jpg

Edited by FurbyTheSwede
Forgot attachmen

Share this post


Link to post
Share on other sites
1 hour ago, FurbyTheSwede said:

Thanks! Well it runs just fine now but i get this wierd purple hue close to the ground, any clue what that is all about?

b4reZH6.jpg

Ah, that's likely to be the layer of purple haze that makes Kerbin looks prettier from orbit.

It shouldn't render that close to the ground, though. Took note of it, I'll see if I can fix it.

Share this post


Link to post
Share on other sites

New config tweak update out.

AVP v3.22 (I am too lazy to do the fancy formatting)

- Jool's clouds now behave like cloud bands.

- Eve's aurorae have been fixed.

- Tweaks and fixes.

Edited by themaster401

Share this post


Link to post
Share on other sites

I don't know why I am having trouble with this mod... maybe having an extended brain fart this morning...

Right now I use SVE, with EVE, SVT, Scatterer, Planet Shine, Distant Object Enhancement and Texture Replacer (replaced).

I want to try this mod, it looks awesome!

I downloaded the "New Download" from the OP, and the 8k Textures.

I have made a copy of my install for testing and such... what else do I need, and what do I have to remove from my install?

Thanks, and sorry... I'm not normally such a newb... my blood sugar may be high :P

Edited by TheKurgan

Share this post


Link to post
Share on other sites
Just now, TheKurgan said:

I don't know why I am having trouble with this mod... maybe having an extended brain fart this morning...

Right now I use SVE, with EVE, SVT, Scatterer, Planet Shine and Distant Object Enhancement.

I want to try this mod, it looks awesome!

I downloaded the "New Download" from the OP, and the 8k Textures.

I have made a copy of my install for testing and such... what else do I need, and what do I have to remove from my install?

Thanks, and sorry... I'm not normally such a newb... my blood sugar may be high :P

Make sure you have all the dependencies, they're not included in the base mod.

You need EVE, ModuleManager, AVP-Textures, and Kopernicus at base for the mod to function, as well as scatterer, PlanetShine, DistantObjectEnhancement and others for a better rxperience.

Share this post


Link to post
Share on other sites

Ok so I get rid of SVE and SVT. grab the couple of dependencies I am missing... KPSRC, KVE, and OPMclouds (I USE OPM).

Thanks for the truly rapid reply!!

 

OPM Clouds looks really old...

 

Ok... still confused, the list of dependencies on github list OPMclouds and KSPRC.. one of which has not been updated since 1.1.2... are they still good?

Edited by TheKurgan

Share this post


Link to post
Share on other sites
10 minutes ago, TheKurgan said:

Ok so I get rid of SVE and SVT. grab the couple of dependencies I am missing... KPSRC, KVE, and OPMclouds (I USE OPM).

Thanks for the truly rapid reply!!

 

OPM Clouds looks really old...

Not KVE 

SVE and SVT will not work with this mod. OPM clouds should be ok, but if it's not, it should be noted that this mod doesn't claim to work with them. So hope for the best and expect the worst

Edited by Galileo

Share this post


Link to post
Share on other sites

ok...

1 minute ago, Galileo said:

Not KVE 

Now my confusion is justified in my head... 

on the github page for this mod:

Dependencies

Share this post


Link to post
Share on other sites
1 minute ago, TheKurgan said:

ok...

Now my confusion is justified in my head... 

on the github page for this mod:

Dependencies

I think the switch was made to regular EVE

Edited by Galileo

Share this post


Link to post
Share on other sites
5 minutes ago, Galileo said:

I think the switch was made to regular EVE

Both are listed as dependencies.

No offence to the mod's creator, but the OP and the github page should be edited to be more clear for nubs like me lol

I would love to try this mod, it looks fantastic! I would love to compare it to SVE and SVT, but I am now more unsure of the dependencies then when I started.

EDIT:

I figured it out... wow, I should get more sleep.

if you click on the newest release on github (and actually read), it gives you an updated list of dependencies.

Still, the OP and the project page on github may need a little edit.

Edited by TheKurgan

Share this post


Link to post
Share on other sites

Sorry for the confusion.

The credits aren't necessarily what this mod runs on, but rather every piece that assisted in the history of it. The switch from KVE to EVE was made quite a while ago. OPMclouds, however, only works with the deprecated (but useful on lower-end systems) version of AVP:U&R, which runs on KVE.

This lower-end, older version of AVP is available here (what I now call AVP:E)

Edited by themaster401

Share this post


Link to post
Share on other sites
2 hours ago, themaster401 said:

Sorry for the confusion.

The credits aren't necessarily what this mod runs on, but rather every piece that assisted in the history of it.

No problem, I got it working, the confusion, for me personally, was the dependencies on the mod's front Github page.

Once I actually read what was under the latest release, I got it.

Edited by TheKurgan

Share this post


Link to post
Share on other sites
1 hour ago, TheKurgan said:

No problem, I got it working, the confusion, for me personally, was the dependencies on the mod's front Github page.

Once I actually read what was under the latest release, I got it.

Great!  Can you explain it to me then?  

I mean the description of the "new" install method and the textures being on a github page and then not including a link to that page so we have to do an easter egg hunt through the forum to find the link to the textures?

Then there is the list of "dependencies" half of which are not ported to 1.3.0 yet!!!!  How the hell can you call a package ready for 1.3.0 when there are multiple packages it "depends" on that are not working with 1.3.0 yet???

 

I appreciate the work on this mod, when it works it looks wonderful,  but having it depend on so many other mods that you cannot control or that are not even ported to 1.3.0 makes this mod really risky. 

Edited by ctbram

Share this post


Link to post
Share on other sites

Not sure what is happening.

Everything was hunky dory on 3.2.0.

When I installed 3.2.1, I lost the volumetric clouds plus the ligtning effects.

When I installed 3.2.2, I lost all clouds.

I'm going to take a closer look at the files and configs, but any help or suggestions appreciated.

Share this post


Link to post
Share on other sites
3 hours ago, ctbram said:

Great!  Can you explain it to me then?

@ctbram

The dependencies on the github page, and the wording "Featuring the mods:" on the opening post really threw me off too, but when I clicked on the LATEST RELEASE on github, and read the dependencies (which have up to date links), everything was smooth from there.

Hope that helps.

3 hours ago, ctbram said:

I appreciate the work on this mod, when it works it looks wonderful,  but having it depend on so many other mods that you cannot control or that are not even ported to 1.3.0 makes this mod really risky. 

Stock Visual Enhancements has a list of dependencies and suggested mods just as long as this one.

Edited by TheKurgan

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.