themaster401

[KSP 1.7.1] Astronomer's Visual Pack [v3.81 "Endgame"]

Recommended Posts

Hey all, extremely sorry for all the confusion and lack of response today. Was out on a trip with my family. Hopefully I can get everything sorted tomorrow.

The latest version of AVP, which is both on spacedock and github, works perfectly fine on the latest KSP with all dependencies.

Share this post


Link to post
Share on other sites
1 hour ago, SpaceIsCool said:

I just got this pack but nothing changed in my game,

http://prntscr.com/fqe2aa

Make sure you have downloaded the dependencies EnvironmentalVisualEnhancements and ModuleManager. They are not packaged by default.

Edited by themaster401

Share this post


Link to post
Share on other sites
Hi at all
 
I wanted to try this  Very nice mod. I removed SVE and all the dependencies and then reinstall them.
 
I have some problems. The Terminator is not colored and I have some artifacts with the terrain (Gif):
VxeeFM8n.gif

In scatterer I have disabled Ocean Shader and ocean Reflection shader ( or something like that )

Then I have this strange white polygon and a light on the rocket that does not come from the sun but I do not know whether it is caused by this mod or not, however it appeared immediately after its installatin.

FA8pqVuV.png

lJaisNKT.png

BtG3x2DJ.png
 
 
What did I do wrong?

Thanks

Sorry for my bad english It's not my native laguage
Edited by Simog

Share this post


Link to post
Share on other sites
52 minutes ago, Deplaisant said:

why did you deleted the all-in-one file ? :(

All-in-one downloads will be in SpaceDock only from now on. GitHub downloads will all require downloading dependencies 'n stuff. Mostly for reliability and CKAN compatibility.

It's not too hard to scavenge for the dependencies anyways :P

Share this post


Link to post
Share on other sites
On 6/30/2017 at 5:32 PM, Starfire70 said:

Not sure what is happening.

Everything was hunky dory on 3.2.0.

When I installed 3.2.1, I lost the volumetric clouds plus the ligtning effects.

When I installed 3.2.2, I lost all clouds.

I'm going to take a closer look at the files and configs, but any help or suggestions appreciated.

Ugh, I accidentally removed the textures from the texture pack when I upgraded. All is back to normal jaw dropping amazement.

Share this post


Link to post
Share on other sites

Hey, just installed your pack, and I really appreciate your work.

I was loving the mod until I tried landing on Minmus when this happened: 

It seems that the ground starts sinking or rising in square patches that are physically intractable. You can fall though the patches that are left by the leaving landmasses. 

Here's a screenshot from my google drive: https://drive.google.com/open?id=0ByzClM5sUNCtamlsWDNxbUFYXzg

Another thing to note is: this also occasionally happens on Kerbin, and frequently on the mun.

 

Also, when outside the atmosphere, i frequently see this:

https://drive.google.com/open?id=0ByzClM5sUNCtdjdYSVc5NENaMlk

I Don't know how to get a ksp.log, but if you tell me I'll be able to get one, Also, I'm using the 64x version of the game on steam.

Thanks so much,

James

P.S. Google drive was the easiest way of me sharing the images, and i had to do it as links, if you want me to upload them in another way, i could do that for ya.

Share this post


Link to post
Share on other sites
7 hours ago, JAB_JAB_JAB said:

Hey, just installed your pack, and I really appreciate your work.

I was loving the mod until I tried landing on Minmus when this happened: 

It seems that the ground starts sinking or rising in square patches that are physically intractable. You can fall though the patches that are left by the leaving landmasses. 

Here's a screenshot from my google drive: https://drive.google.com/open?id=0ByzClM5sUNCtamlsWDNxbUFYXzg

Another thing to note is: this also occasionally happens on Kerbin, and frequently on the mun.

 

Also, when outside the atmosphere, i frequently see this:

https://drive.google.com/open?id=0ByzClM5sUNCtdjdYSVc5NENaMlk

I Don't know how to get a ksp.log, but if you tell me I'll be able to get one, Also, I'm using the 64x version of the game on steam.

Thanks so much,

James

P.S. Google drive was the easiest way of me sharing the images, and i had to do it as links, if you want me to upload them in another way, i could do that for ya.

 

21 hours ago, Simog said:
Hi at all
 
I wanted to try this  Very nice mod. I removed SVE and all the dependencies and then reinstall them.
 
I have some problems. The Terminator is not colored and I have some artifacts with the terrain (Gif):
VxeeFM8n.gif

In scatterer I have disabled Ocean Shader and ocean Reflection shader ( or something like that )

Then I have this strange white polygon and a light on the rocket that does not come from the sun but I do not know whether it is caused by this mod or not, however it appeared immediately after its installatin.

FA8pqVuV.png

lJaisNKT.png

BtG3x2DJ.png
 
 
What did I do wrong?

Thanks

Sorry for my bad english It's not my native laguage

For the love of scatterer, please disable ocean shaders and turn on scatterer-EVE integration for the fancy terminator.

Share this post


Link to post
Share on other sites

How do you get the clouds to be this beautiful?! You modders are magicians! Just amazing!

dSIqHvl.jpg

Edited by Starfire70

Share this post


Link to post
Share on other sites

@themaster401 Are you using Proot's texture for Minmus? I thought you had indicated as such, but I noticed that the 'erosion/landslide' effect on the edges of the Minmisian plateaus is missing in AVP. Here's an old screenshot of this, which is pretty jaw dropping in how real it made Minmus look...

rgGpUNU.jpg

Share this post


Link to post
Share on other sites
2 hours ago, themaster401 said:

 

For the love of scatterer, please disable ocean shaders and turn on scatterer-EVE integration for the fancy terminator.

Scatterer-EVE integration now activeted :-)
and I Understood what is the problem with the terrain. It was a scatterer that didn't work. It did not memorize changes of the options. Reinstalled and now it work.

 

Very suggestive:

Gcp04y6v.png

c55I5gEf.png

Thanks

Edited by Simog

Share this post


Link to post
Share on other sites
3 hours ago, Starfire70 said:

@themaster401 Are you using Proot's texture for Minmus? I thought you had indicated as such, but I noticed that the 'erosion/landslide' effect on the edges of the Minmisian plateaus is missing in AVP. Here's an old screenshot of this, which is pretty jaw dropping in how real it made Minmus look...

rgGpUNU.jpg

If you do decide to install KSPRC alongside AVP using provided instructions, it should end up looking exactly like KSPRC's terrain does.

Share this post


Link to post
Share on other sites
Quote

For the love of scatterer, please disable ocean shaders and turn on scatterer-EVE integration for the fancy terminator.

Thanks so much for the reply.

It fixed the problem, but is there no way to get the fancy reflective water with EVE and Scatterer?

Share this post


Link to post
Share on other sites
6 minutes ago, JAB_JAB_JAB said:

Thanks so much for the reply.

It fixed the problem, but is there no way to get the fancy reflective water with EVE and Scatterer?

The fancy water is broken in 1.3 because scatterer is not updated to 1.3.

Share this post


Link to post
Share on other sites

Thank you for your work and efforts!

I recently installed your pack in new 1.3 game from SpaceDock (unpacked 3.14 version and overwrite by 3.22 files, no changes are done by myself, only disabled ocean shaders as advised here). It was super cool mostly (noted some glitches with lighting on KSC at dawn but not made screenshot), but today I reach the Mun and run into that :

dDYwWqg.jpg

lmA9Yvy.jpg

That blue sphere blink very fast and extremely annoying (it's don't related with aerodynamic forces overlay - i just missed my screenshot button =) ).

I don't see any errors in ingame console, but there is some of them in full game log (link - https://drive.google.com/open?id=0B7M4d3RJWfusSTh3a0RvR1RkYjg)

From my newbie viewpoint it seems like something missing (maybe texture?). I tried to look for textures at github version but missed completely where they are there, so SpaceDock version is only way to install your mod for me.

Any advices?

Share this post


Link to post
Share on other sites

I keep getting these planet sized graphics glitches that appear for me around kerbin and the mun and minmus when i look away from the main celestial object. They flicker extremely fast and honestly are an epilepsy risk. Any ideas? Theyre always this blue color.

My game files

Share this post


Link to post
Share on other sites
1 hour ago, MarkDaSharkDude said:

I keep getting these planet sized graphics glitches that appear for me around kerbin and the mun and minmus when i look away from the main celestial object. They flicker extremely fast and honestly are an epilepsy risk. Any ideas? Theyre always this blue color.

My game files

I suspect that's a scatterer bug that I cannot fix.

Most of you may have noticed the lack of citylights in the past updates. I am thoroughly confused with how EVE handles CityLights, because even after perfectly aligning lights with a kerbin map:

unknown.png

It looks like this ingame:

unknown.png

With the citylights diving into the ocean.

Share this post


Link to post
Share on other sites

Loving this mod . mucked about with the sun a bit for my own prefferences . 8K Textures are amazing . Ta for upiing this an all the work involved , its great .

 

Share this post


Link to post
Share on other sites
2 hours ago, Notsure_jr said:

Quick question how do I turn off volumetric clouds?

Think you would have to remove the "layer3D" node from every cloud node.

I uploaded a new release last night but fell asleep before writing out a release note LUL.

Astronomer's Visual Pack v3.3 "Indivi-Duality"

- New loading screens using the prepackaged mod "LoadingScreenManager".

- New loading tips.

- Tweaks and fixes.

 

If you guys submit photos using AVP here, I might add them to the loading screen slideshow :wink:

Loading tip submissions also allowed.

Edited by themaster401

Share this post


Link to post
Share on other sites

Astronomer's Visual Pack - v3.31 "Indivi-Duality"

- More loading tips and screens. (Keep submitting them!)

Share this post


Link to post
Share on other sites

It's seems to be ok but the game doesn't start, nothing is happening while loading gauge's full, no crash, no starting game

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.