themaster401

[KSP 1.7.3] Astronomer's Visual Pack [v3.83 "Endgame"]

Recommended Posts

4 hours ago, Met said:

How long until it's marked as "Compatible" for the latest KSP version on ckan?

It is already :wink:

Share this post


Link to post
Share on other sites

Doesn't show up in ckan and if I try to select one of the texture packs from ckan it says the Visual Pack itself is not compatible

Share this post


Link to post
Share on other sites
On 5/19/2019 at 3:52 AM, DEG said:

 

The atmosphere look GREAT!, but it's just so thick i cant even make out coastlines or ground features and also i get like 30 FPS.

question is this..

Is it possible to make the atmosphere with AVP less dense via configs? if so how and with AVP Configs or Scatterer?

Good question: I have always wondered exactly the same!

 

On 5/13/2019 at 12:48 AM, themaster401 said:

 

bIdFgWU.png

 

Hopefully I am not going too much off topic here: someone has already asked about this screenshot, and he was replied that the amazing metal reflections are from Textures Unlimited. What I am curious to know now, is which TU config mod was used :)

Share this post


Link to post
Share on other sites
Posted (edited)
10 hours ago, Prismaa said:

Doesn't show up in ckan and if I try to select one of the texture packs from ckan it says the Visual Pack itself is not compatible

Check the relationships tab; the Scatterer and TextureReplacer dependencies aren't marked compatible with KSP 1.7 yet:

SwjqOC2.png

(Yes, I know that the TR thread says it's compatible with 1.7. I've submitted https://github.com/ducakar/TextureReplacer/pull/14 to update the metadata to reflect that.)

Edited by HebaruSan

Share this post


Link to post
Share on other sites

Hello all, I've attempted to fix this myself and I searched the topic, but I've come up trumps.

When I enter Jool's atmosphere, the base texture has these huge black/dark discs all over, and it frankly looks crap. 

Has anyone see this? Any suggestions?

I've got a pretty stock AVP install with latest updates, I've had this problem for several KSP versions now. I have modified the jool cloud layers to have volume but that's not affecting this.

What is going on here? (Pic)

Share this post


Link to post
Share on other sites
48 minutes ago, Moose said:

Hello all, I've attempted to fix this myself and I searched the topic, but I've come up trumps.

When I enter Jool's atmosphere, the base texture has these huge black/dark discs all over, and it frankly looks crap. 

Has anyone see this? Any suggestions?

I've got a pretty stock AVP install with latest updates, I've had this problem for several KSP versions now. I have modified the jool cloud layers to have volume but that's not affecting this.

What is going on here? (Pic)

I think Jool skipped its vaccinations..

In all seriousness, no idea, sorry.

Share this post


Link to post
Share on other sites
24 minutes ago, ZR002 said:

Can someone help with this.

https://imgur.com/BBculS5

The city lights are broken. How to fix it? I installed the AVP and the optional mods

Sometimes that happens to me as well, but usually panning the camera away from the buggy lights or changing view, sorts them out.

Share this post


Link to post
Share on other sites

Hey all, is there any way to remove the city lights? They're really nice quality, however I'm just not a huge fan of them and prefer the grass.

Share this post


Link to post
Share on other sites
3 hours ago, crowsnose said:

Hey all, is there any way to remove the city lights? They're really nice quality, however I'm just not a huge fan of them and prefer the grass.

Just find and delete the City Lights folder, done and dusted - don't worry with how the mod is it's easy to think it's more complicated than that, but it's simply as easy as removing the folder.

Share this post


Link to post
Share on other sites
5 hours ago, crowsnose said:

Hey all, is there any way to remove the city lights? They're really nice quality, however I'm just not a huge fan of them and prefer the grass.

Go to Kerbal Space Program\GameData\AstronomersVisualPack\EVE\Stock and delete the file citylights.cfg

Share this post


Link to post
Share on other sites
34 minutes ago, Starfire70 said:

@themaster401 Loving the new city lights. :D

Yes, I find them amazing too!

The one thing that I would change about the current release, is atmosphere and cloud density: I would make them slightly lesser dense, so to make possible for us to guess land masses and biomes from the space. Not too much though :)

Share this post


Link to post
Share on other sites
1 hour ago, gap said:

Yes, I find them amazing too!

The one thing that I would change about the current release, is atmosphere and cloud density: I would make them slightly lesser dense, so to make possible for us to guess land masses and biomes from the space. Not too much though :)

Doesn't appear to be too bad from about 75km up.
I will say that the horizon looks very good, very clean...had issues with what appeared to be too high flying clouds in previous versions.
JsPUC78.jpg

I don't remember the clouds being this spectacular in previous versions. Going to have a wet capsule even before splashdown. I think this was about 15 km high...
UT07eOB.jpg

Share this post


Link to post
Share on other sites
On 6/9/2019 at 6:39 PM, Henninggg said:

Go to Kerbal Space Program\GameData\AstronomersVisualPack\EVE\Stock and delete the file citylights.cfg

 

On 6/9/2019 at 4:30 PM, Moose said:

Just find and delete the City Lights folder, done and dusted - don't worry with how the mod is it's easy to think it's more complicated than that, but it's simply as easy as removing the folder.

Thanks y'all, very much appreciated.

Share this post


Link to post
Share on other sites
Posted (edited)

so the visors of my kerbals helmets are bright magenta (I guess placeholders). What is the workaround for that? Or what did i do wrong?

 

Screenshot

Edited by Schmonzo

Share this post


Link to post
Share on other sites

While I love the clouds in this mod they seem to be eating a not insignificant amount of frames .  Is there a way to keep everything else in this visual overhaul but dial the clouds back a bit?

Share this post


Link to post
Share on other sites
2 hours ago, Schmonzo said:

so the visors of my kerbals helmets are bright magenta (I guess placeholders). What is the workaround for that? Or what did i do wrong?

Make sure you have the latest version of Texture Replacer installed.

1 hour ago, Galland1998 said:

While I love the clouds in this mod they seem to be eating a not insignificant amount of frames .  Is there a way to keep everything else in this visual overhaul but dial the clouds back a bit?

Alt+0 to open the EVE settings, navigate to the clouds layer and you can change density in there.

Share this post


Link to post
Share on other sites

To expand on @Moose's advice:

Quote

If you are still experiencing any lag from the volumetric clouds, open the EVE GUI (alt+0) and look for the cloud layer you want to change in the cloud manager. Scroll down until you find the layerVolume section of the GUI and change the visibleRange value to a lower number until you get the performance you are looking for. Thank you Waz for this wonderful feature.

I keep looking up that snippet from Galileo when I want more frames. :D

Share this post


Link to post
Share on other sites
40 minutes ago, Starfire70 said:

Doesn't appear to be too bad from about 75km up.
I will say that the horizon looks very good, very clean...had issues with what appeared to be too high flying clouds in previous versions.
JsPUC78.jpg

 

For me that would be even too much... the one below is a screenshot I took at about the same elevation as you and, as you can see, atmosphere and clouds are not even by far as trasparent as they are for you:

WMp1EXJ.png

Share this post


Link to post
Share on other sites
1 hour ago, gap said:

For me that would be even too much... the one below is a screenshot I took at about the same elevation as you and, as you can see, atmosphere and clouds are not even by far as trasparent as they are for you:

 

Just an FYI I use Scatterer's ocean shader (the one that actually looks like water), not the default (the one that looks like a bunch of swirling). Looks more realistic and is a deeper blue. That might explain the contrast and you might want to try it if you don't already have that set.

Share this post


Link to post
Share on other sites

Hey, uh. I don't like the strange rainbow effect this adds to the atmosphere. Is there a way to disable that?

Share this post


Link to post
Share on other sites
Posted (edited)
20 hours ago, Moose said:

Make sure you have the latest version of Texture Replacer installed.

any chance you could point me to that version, because i was quite sure i got the newest version of all the dependencies.

I used these:

https://github.com/RangeMachine/TextureReplacer/releases

https://github.com/WazWaz/EnvironmentalVisualEnhancements/releases

https://spacedock.info/mod/141/scatterer

https://ksp.sarbian.com/jenkins/job/ModuleManager/149/artifact/ModuleManager-4.0.2.zip

Edited by Schmonzo
added links

Share this post


Link to post
Share on other sites
Posted (edited)

 

 

On 6/4/2019 at 6:33 PM, gap said:

Good question: I have always wondered exactly the same!

 

Hopefully I am not going too much off topic here: someone has already asked about this screenshot, and he was replied that the amazing metal reflections are from Textures Unlimited. What I am curious to know now, is which TU config mod was used :)

you can download a stock config on CKAN for TU that basically gives all of the stock parts a metallic finish.

Edited by Galland1998

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.