themaster401

[KSP 1.7.3] Astronomer's Visual Pack [v3.83 "Endgame"]

Recommended Posts

Will this mod over-write any of the new higher resolution ground based stuff the latest DLC/patch introduces?

Share this post


Link to post
Share on other sites
58 minutes ago, jpinard said:

Will this mod over-write any of the new higher resolution ground based stuff the latest DLC/patch introduces?

It’s not possible to change the texture of the DLC stuff, so no, this mod won’t overwrite anything.

Share this post


Link to post
Share on other sites
On 6/21/2019 at 1:49 PM, Galileo said:

It’s not possible to change the texture of the DLC stuff, so no, this mod won’t overwrite anything.

Cool, and btw - thanks for making such coo, stuff!

Share this post


Link to post
Share on other sites

I'm trying to install this along with the amazing Kolyphemus planet pack via CKAN but it doesn't want to let me install together because it says there's a conflict.  Is there any way I can make these co-exist?

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, jpinard said:

I'm trying to install this along with the amazing Kolyphemus planet pack via CKAN but it doesn't want to let me install together because it says there's a conflict.  Is there any way I can make these co-exist?

Like most things in life: You probably could, but since you're asking that question, you probably can't. (yet) ;)

It'd really depend on what the conflict is.

Edited by Jognt

Share this post


Link to post
Share on other sites
Posted (edited)

Hey i was just wondering if there is a way to use AVP with a rescale mod? or if someone messes with configs that has tryd. i  would like to hear how it went...I LOVE AVP and cant do without it but i reallly want to scale things up a bit even if its just 2x.

is it possible?

Edited by DEG

Share this post


Link to post
Share on other sites

I installed Astronomer's Visual Pack and Kopernicus/KSPRC, I carefully followed the instructions.  The Astronomer's Visual Pack seem to be ok I can see the clouds on Kerbin and I also saw a "dust storm" on Mun. Is it possible to have a bigger contrast between the oceans and the continents? They are are to distinguish.

Mr2cxuHo_o.png

On the other hand Kopernicus/KSPRC don't work... I still have the stock texture.

For Minmum the color changes when I zoom, and some strange lines are displayed (they are very subtle, chef the center of the screenshot), but I can't see the gorgeous textures.

ooL4jaoG_o.png

PauNJqd6_o.png

From the "KSPRC_-_Renaissance_Compilation_artworks_remake-0.7_PreRelease_3" mod, I only transferred the the KSPRC sub-folder in GameData folder (and remove all files and folders inside except Terrain and PluginData). Should I also transfer the EnvironmentalVisualEnhancements, Kopernicus, scatterer and TextureReplacer sub-folder in Gamedata?

qDx7meEN_o.png

Thanks for your help.

Share this post


Link to post
Share on other sites
8 hours ago, Angleton said:

I installed Astronomer's Visual Pack and Kopernicus/KSPRC, I carefully followed the instructions.  The Astronomer's Visual Pack seem to be ok I can see the clouds on Kerbin and I also saw a "dust storm" on Mun. Is it possible to have a bigger contrast between the oceans and the continents? They are are to distinguish.

Mr2cxuHo_o.png

On the other hand Kopernicus/KSPRC don't work... I still have the stock texture.

For Minmum the color changes when I zoom, and some strange lines are displayed (they are very subtle, chef the center of the screenshot), but I can't see the gorgeous textures.

ooL4jaoG_o.png

PauNJqd6_o.png

From the "KSPRC_-_Renaissance_Compilation_artworks_remake-0.7_PreRelease_3" mod, I only transferred the the KSPRC sub-folder in GameData folder (and remove all files and folders inside except Terrain and PluginData). Should I also transfer the EnvironmentalVisualEnhancements, Kopernicus, scatterer and TextureReplacer sub-folder in Gamedata?

qDx7meEN_o.png

Thanks for your help.

Try with a most recent version of ModuleManager. The last one is 4.0.2

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, Simog said:

Try with a most recent version of ModuleManager. The last one is 4.0.2

I don’t think that’s his game data folder. ;) 

@Angleton I wouldn’t copy over those old scatterer/eve/etc folders, sounds like you followed the instructions.

The lack of contrast with planets is due to Scatterer. That’s going to be up to you to decide whether you want it or not. I don't know where those lines on Minmus come from, they look wireframe-y though.
You could try removing the KSPRC folder entirely to check whether all works as intended. Then before you place it back, make sure it's in the right place -> GameData\KSPRC with indeed just Textures and PluginData folders left in there.

Edited by Jognt

Share this post


Link to post
Share on other sites

I use ModuleManager 4.0.2. The screenshot is the content of the "KSPRC_-_Renaissance_Compilation_artworks".

@Jognt I followed your suggestion. With kerbin everything is fine, the clouds, the citylights, the auroras, the skybox... Like I said, I saw a "dust storm" on Mun (did not check on Minmus). But still, no KSPRC textures.

Here is a another screenshot of Minmum with the strange lines (they appears after I installed Astronomer's Visual Pack i.e. nor related to Kopernicus/KSPRC).

kEsekpxh_o.png

I also check the EVE interface, is this normal?

3qXoGcj4_o.png

JoIvSC2y_o.png

Share this post


Link to post
Share on other sites
9 minutes ago, Angleton said:

I use ModuleManager 4.0.2. The screenshot is the content of the "KSPRC_-_Renaissance_Compilation_artworks".

@Jognt I followed your suggestion. With kerbin everything is fine, the clouds, the citylights, the auroras, the skybox... Like I said, I saw a "dust storm" on Mun (did not check on Minmus). But still, no KSPRC textures.

Here is a another screenshot of Minmum with the strange lines (they appears after I installed Astronomer's Visual Pack i.e. nor related to Kopernicus/KSPRC).

Re: "Is that normal?" -> It may well be, I don't know for sure. I do know that that folder has files with empty nodes in it so I can imagine that being normal.

I'll admit troubleshooting visual mods is mostly out of my league, but I'll try and help where I can: Could you post a screenshot of your GameData folder and upload a copy of your Output.log file?
 

Share this post


Link to post
Share on other sites

I just installed a fresh copy of KSP 1.7.2, and I only have AVP and its dependencies installed, but I keep getting a message that says KSP 1.7.2 is unsupported and to use 1.7.1. I have the latest version of everything installed. There is some cloud glitching on the menu screen that shows orange clouds at the equator. Anything I can do to fix this? Thanks

Share this post


Link to post
Share on other sites

@Jognt 

I think I found the problem...

Since I had problem with AVP/KSPRC, I decided to tried Stock Visual Enhancements/Stock Visual Terrain.

Stock Visual Enhancements worked like a charm. Stock Visual Terrain, just like AVP/KSPRC, also required Kopernicus so I re-install the whole thing and... this time I also install the "Modular Flight Integrator" in my Gamedata. I never installed the Modular Flight Integrator when I tested AVP/KSPRC. The Modular Flight Integrator was part of the Kopernicus zip file, but I stupidly thought that I did not need it.

So, now equipped with Kopernicus/Modular Flight Integrator and Stock Visual Enhancements/Stock Visual Terrain, I launched the game and I receive a warning telling me that Kopernicus was not supported with KSP 1.7.2. (I never had that warning with AVP/KSPRC, probably because Kopernicus did not load because the Modular Flight Integrator was missing).

So, god news: I think I was able to troubleshoot my mistake.

Bad news: I will have to wait the update for Kopernicus.

Share this post


Link to post
Share on other sites
Posted (edited)
On 7/1/2019 at 6:46 AM, Angleton said:

@Jognt 

I think I found the problem...

Since I had problem with AVP/KSPRC, I decided to tried Stock Visual Enhancements/Stock Visual Terrain.

Stock Visual Enhancements worked like a charm. Stock Visual Terrain, just like AVP/KSPRC, also required Kopernicus so I re-install the whole thing and... this time I also install the "Modular Flight Integrator" in my Gamedata. I never installed the Modular Flight Integrator when I tested AVP/KSPRC. The Modular Flight Integrator was part of the Kopernicus zip file, but I stupidly thought that I did not need it.

So, now equipped with Kopernicus/Modular Flight Integrator and Stock Visual Enhancements/Stock Visual Terrain, I launched the game and I receive a warning telling me that Kopernicus was not supported with KSP 1.7.2. (I never had that warning with AVP/KSPRC, probably because Kopernicus did not load because the Modular Flight Integrator was missing).

So, god news: I think I was able to troubleshoot my mistake.

Bad news: I will have to wait the update for Kopernicus.

Cheers! Sorry for the delay in replying, I got distracted. :blush:

That only goes to show how out of my league troubleshooting Kopernicus things is, I looked at your gamedata and thought "No obvious problem.." until I read about the missing ModularFlightIntegrator, then I went "huh.. good point!".
You could use CKAN instead of manual mod management though since it'll handle dependencies for you.

I suggest you check this post and the page it's on so you know your options while Kopernicus isn't compatible :)

Edit: I'm really tired so I may be completely wrong, but I thought I'd read something about using TextureReplacer to do the surface textures. I can't find anything regarding that atm though so maybe I'm semi-dreaming?

On 7/1/2019 at 5:40 AM, Lt_DaBus said:

I just installed a fresh copy of KSP 1.7.2, and I only have AVP and its dependencies installed, but I keep getting a message that says KSP 1.7.2 is unsupported and to use 1.7.1. I have the latest version of everything installed. There is some cloud glitching on the menu screen that shows orange clouds at the equator. Anything I can do to fix this? Thanks

As per the message, I'm pretty sure you can fix it by running 1.7.1.

Edited by Jognt

Share this post


Link to post
Share on other sites

Greetings. I am wondering if this visual pack is compatible in any capacity with any mods that add another solar system into the game, such as Extrasolar, as I have recently installed the Interstellar Extended mod. I hope to hear from someone soon.

 

Thank you.

Share this post


Link to post
Share on other sites
Posted (edited)

I'm having issues with some planets again, they don't look like before, pictures are on the link below

https://imgur.com/a/AAFZ7qH
 

Kerbin seems different, but fine, other 3 however look pretty bad.

How do I fix this?

Edited by Cannon

Share this post


Link to post
Share on other sites
5 hours ago, Cannon said:

I'm having issues with some planets again, they don't look like before, pictures are on the link below

https://imgur.com/a/AAFZ7qH
 

Kerbin seems different, but fine, other 3 however look pretty bad.

How do I fix this?

Eve i supossed to be foggy, in fact i dont see anything broken...

Share this post


Link to post
Share on other sites
Posted (edited)
51 minutes ago, DriftedCougar said:

Eve i supossed to be foggy, in fact i dont see anything broken...

Exactly, surface wasn't visible as clearly before, atmosphere looked much more dense, duna is the worst of them all though, looks like a jelly.

I can upload their old proper looks if necessary to see what I mean

Edited by Cannon

Share this post


Link to post
Share on other sites

Hey guys. Love this mod but I kinda dig the newish squad skybox. Is there a dds I should pull to keep that?

Share this post


Link to post
Share on other sites
19 hours ago, Greymangames said:

Greetings. I am wondering if this visual pack is compatible in any capacity with any mods that add another solar system into the game, such as Extrasolar, as I have recently installed the Interstellar Extended mod. I hope to hear from someone soon.

 

Thank you.

AVP is for stock bodies

3 minutes ago, Pthigrivi said:

Hey guys. Love this mod but I kinda dig the newish squad skybox. Is there a dds I should pull to keep that?

Does AVP bundle texture replacer? The 6 skybox textures would be in there if it does.

On 7/4/2019 at 5:48 PM, Jognt said:

Cheers! Sorry for the delay in replying, I got distracted. :blush:

That only goes to show how out of my league troubleshooting Kopernicus things is, I looked at your gamedata and thought "No obvious problem.." until I read about the missing ModularFlightIntegrator, then I went "huh.. good point!".
You could use CKAN instead of manual mod management though since it'll handle dependencies for you.

I suggest you check this post and the page it's on so you know your options while Kopernicus isn't compatible :)

Edit: I'm really tired so I may be completely wrong, but I thought I'd read something about using TextureReplacer to do the surface textures. I can't find anything regarding that atm though so maybe I'm semi-dreaming?

As per the message, I'm pretty sure you can fix it by running 1.7.1.

Texture replacer does not replace surface textures at all. It can change the scaled space textures.

Share this post


Link to post
Share on other sites
1 hour ago, Galileo said:

Does AVP bundle texture replacer? The 6 skybox textures would be in there if it does.

Ah, thanks! 

Share this post


Link to post
Share on other sites

Ive got a little thing. 
The planets are striped. 

Any idea why?ySDnE0e.png

Share this post


Link to post
Share on other sites
Posted (edited)
15 minutes ago, Aremos said:

Ive got a little thing. 
The planets are striped. 

Any idea why?

Did you by any chance select "Show overlay" in the mapview resource menu?

Edited by Jognt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.