themaster401

[KSP 1.7.3] Astronomer's Visual Pack [v3.83 "Endgame"]

Recommended Posts

Just by random. I pressed F3 in Total Commander (Lister plugin to view file contents) and the plugin told me the extension is wrong and if I want to correct it... That's all.

27 minutes ago, beta546 said:

Maybe they are .jpg files but the pugin or whatever only picks up ones with the .png extension or something,

No. The Plugin can open both.
GameData\LoadingScreenManager\PluginData\LoadingScreenManager.cfg:

debugLogging = False
dumpScreens = False
dumpTips = False
totalSlides = 40
includeOriginalScreens = True
forceSlideshowWithNoImageFiles = False
displayTime = 10
fadeInTime = 0.5
fadeOutTime = 0.5
tipTime = 5
tipsFile = GameData/AstronomersVisualPack/LoadingScreen/tips.txt
includeOriginalTips = True
neverShowAgain = False
FOLDER
{
	path = GameData/AstronomersVisualPack/LoadingScreen/
	fileMasks = *.png;*.jpg
	ignoreSubfolders = False
}

 

Share this post


Link to post
Share on other sites
3 hours ago, Simog said:
The only thing, the city that envelops the KSC I find it Unrealistic. Personally, I prefer the pre-3.4 version in this sense.
Another thing, I find very suggestive the green "fog" on Minmus that I see in the trailer in the first post. Would it be possible to add it?

Thanks.

 

Hey...incase you haven't worked it out already...just delete 

\GameData\AstronomersVisualPack\EVE\CityLights\Textures\detaillight.dds

 

Share this post


Link to post
Share on other sites
1 hour ago, beta546 said:

Hey...incase you haven't worked it out already...just delete 

\GameData\AstronomersVisualPack\EVE\CityLights\Textures\detaillight.dds

 

Thanks

Share this post


Link to post
Share on other sites
59 minutes ago, Simog said:

Thanks

Delete the whole city lights folder. Just deleting the texture could result in Nullrefs spamming your log.

Share this post


Link to post
Share on other sites
58 minutes ago, Galileo said:

Delete the whole city lights folder. Just deleting the texture could result in Nullrefs spamming your log.

Ohh cool thanks mate. I wondered about the other but I just got rid of the obvious texture and it got rid of it in game so never thought about the others. I will delete the folder now

Edited by beta546

Share this post


Link to post
Share on other sites
7 hours ago, Simog said:
Always spectacular... especially when the launches take place at dawn or sunset... :rep:

qUZwpIsk.png

nice also the Gayser effect on Minmus

vHKCrDey.png
 

Loading Tip:
Home sweet home, so far away but so close


Z5Y9hXbm.png

The only thing, the city that envelops the KSC I find it Unrealistic. Personally, I prefer the pre-3.4 version in this sense.
Another thing, I find very suggestive the green "fog" on Minmus that I see in the trailer in the first post. Would it be possible to add it?

Thanks.

 

Minmus dust appears low on the body, in dust clouds that stay in place while the body rotates. They should be apparent, but if not I can up their frequency next update.

Share this post


Link to post
Share on other sites
On 6/26/2017 at 1:52 AM, Starfire70 said:

I love the lightning, but is there a place in a config file to lower the frequency, say to half of what it is?
Also I was passing the terminator and my jaw just fell to the floor...:o

hjvJjb1.jpg

What mods are you running here? Is this all AVP?

Share this post


Link to post
Share on other sites
4 hours ago, blorgon said:

Welp. I tried! Followed all instructions, brand new install. I done messed up.

a6a961e4ad.png

I had same problem when tried to install AVP on KSP with previously installed SVE (of course SVE was already deleted). Fixed that problem by deleting EVE folder from  GameData, reinstalling it clean from github and then reinstalling AVP overwriting all files. I hope this will help you too.

Share this post


Link to post
Share on other sites
4 hours ago, demiare said:

I had same problem when tried to install AVP on KSP with previously installed SVE (of course SVE was already deleted). Fixed that problem by deleting EVE folder from  GameData, reinstalling it clean from github and then reinstalling AVP overwriting all files. I hope this will help you too.

Hmm. I did this on a clean install though, without having ever installed SVE.

EDIT: I just realized I'm missing Kopernicus. Thought I'd already installed it, but it was just sitting in my download folder. Booting up now, will check back in a minute.

EDIT 2: nope. Still getting the white atmosphere. Gonna try reinstalling on another fresh copy, with fresh downloads.

Edited by blorgon

Share this post


Link to post
Share on other sites
9 hours ago, blorgon said:

Welp. I tried! Followed all instructions, brand new install. I done messed up.

Output log: https://www.dropbox.com/s/xtnucn3ev4dggy6/output_log.txt?dl=0

Gamedata:

982afcfdc7.png

a6a961e4ad.png

9830385eac.png

I have no idea if it is that, but you lack kopernicus marked as Dependency.
You also miss the BoulderCo folder (or similar name), the folder with the original EVE config files
Try putting them and see if it works.

Share this post


Link to post
Share on other sites

I wish there were better instructions, i installed the textures and pack but i can get clouds to show up. do i replace BoulderCo completely? do the files inside get replaced by the ones in the textures gamedata? i've tried that, and the instructions don't mention anything choosing and installing which actual textures like the 8k ones. Just wish it was as simple as the regular EVE with the mod itself and the BoulderCo textures and thats it. 

Share this post


Link to post
Share on other sites
1 minute ago, Simog said:

I have no idea if it is that, but you lack kopernicus marked as Dependency.
You also miss the BoulderCo folder (or similar name), the folder with the original EVE config files
Try putting them and see if it works.

Yeah I just noticed the missing Kopernicus. I wasn't aware that I needed the EVE configs though. I was under the impression that AVP would be providing them. Thanks for the heads up.

Share this post


Link to post
Share on other sites
5 minutes ago, blorgon said:

Yeah I just noticed the missing Kopernicus. I wasn't aware that I needed the EVE configs though. I was under the impression that AVP would be providing them. Thanks for the heads up.

AVP does provide the configs for EVE, you don't need to install the default conf.

Share this post


Link to post
Share on other sites
23 hours ago, themaster401 said:

Minmus dust appears low on the body, in dust clouds that stay in place while the body rotates. They should be apparent, but if not I can up their frequency next update.

I'm on minmus but there is no trace. Low on body just mean in the valleys? Well ... immediately landed in the wrong place:sticktongue:. I'll try and let you know....
Thanks

On 12/7/2017 at 7:18 PM, Galileo said:

Delete the whole city lights folder. Just deleting the texture could result in Nullrefs spamming your log.

Thanks.
In the end I resolved by editing the Main file by deleting the lights from the KSC area
. Now around, I have the lawn.

Share this post


Link to post
Share on other sites

If you guys still have "BoulderCo" in your GameData, you either messed up by installing default EVE configs, or have a much older version of AVP.

Please make sure you wipe "BoulderCo" from your GameData before installing new AVP updates, which use "AstronomersVisualPack" as their main folder.

Share this post


Link to post
Share on other sites
3 minutes ago, themaster401 said:

If you guys still have "BoulderCo" in your GameData, you either messed up by installing default EVE configs, or have a much older version of AVP.

Please make sure you wipe "BoulderCo" from your GameData before installing new AVP updates, which use "AstronomersVisualPack" as their main folder.

Perfect. I remove it.
Thanks

Share this post


Link to post
Share on other sites

@themaster401

I'm trying to get my game to look like this, which was posted a few weeks ago by @Starfire70:

hjvJjb1.jpg

After installing AVP, I'm still nowhere near this. What mod are those clouds from? How do I get my horizon to look smooth like that, and not like this:

d878325c12.png

Share this post


Link to post
Share on other sites
51 minutes ago, blorgon said:

@themaster401

I'm trying to get my game to look like this, which was posted a few weeks ago by @Starfire70:

After installing AVP, I'm still nowhere near this. What mod are those clouds from? How do I get my horizon to look smooth like that, and not like this:

About horizon shine and terminator color, use "integrate with EVE clouds" option in scatterer, as for smooth transition from clouds to atmo - dunno, option mentioned above helps a bit, but you will still see "flat" cloud texture on ascent until some decent altitude.

I'm guessing, the screenshot you want to replicate is not a pure AVP. I can see a cirrus cloud layer kinda like in AVP, but main cloud layer seem different. (Or im just blind enough).

Edited by Nightwindale

Share this post


Link to post
Share on other sites
8 minutes ago, Nightwindale said:

About horizon shine and terminator color, use "integrate with EVE clouds" option in scatterer, as for smooth transition from clouds to atmo - dunno, option mentioned above helps a bit, but you will still see "flat" cloud texture on ascent until some decent altitude.

I'm guessing, the screenshot you want to replicate is not a pure AVP. I can see a cirrus cloud layer kinda like in AVP, but main cloud layer seem different. (Or im just blind enough).

I have "integrate" on, and that's what it looks like. That screenshot was from 150km, too.

Share this post


Link to post
Share on other sites
27 minutes ago, Nightwindale said:

About horizon shine and terminator color, use "integrate with EVE clouds" option in scatterer, as for smooth transition from clouds to atmo - dunno, option mentioned above helps a bit, but you will still see "flat" cloud texture on ascent until some decent altitude.

I'm guessing, the screenshot you want to replicate is not a pure AVP. I can see a cirrus cloud layer kinda like in AVP, but main cloud layer seem different. (Or im just blind enough).

I also agree that the main cloud layer doesn't look like EVE.

Share this post


Link to post
Share on other sites
31 minutes ago, blorgon said:

I have "integrate" on, and that's what it looks like. That screenshot was from 150km, too.

All i can say for sure it that you can get those features with AVP + SVE "merged", because im using this setup. It's not as smooth as on provided screen, with those 2 mods i have this:

Spoiler

eg2eAmN.jpg

wJHiUOD.jpg

chWXetN.jpg

On the last screen there is just about 150km altitude, and there is not much of a shine aswel.

I'd also like to know how to make game look as good as people show.

Edited by Nightwindale

Share this post


Link to post
Share on other sites
1 hour ago, Nightwindale said:

All i can say for sure it that you can get those features with AVP + SVE "merged", because im using this setup. It's not as smooth as on provided screen, with those 2 mods i have this:

  Hide contents

eg2eAmN.jpg

wJHiUOD.jpg

chWXetN.jpg

On the last screen there is just about 150km altitude, and there is not much of a shine aswel.

I'd also like to know how to make game look as good as people show.

 

1 hour ago, blorgon said:

I also agree that the main cloud layer doesn't look like EVE.

 

2 hours ago, Nightwindale said:

About horizon shine and terminator color, use "integrate with EVE clouds" option in scatterer, as for smooth transition from clouds to atmo - dunno, option mentioned above helps a bit, but you will still see "flat" cloud texture on ascent until some decent altitude.

I'm guessing, the screenshot you want to replicate is not a pure AVP. I can see a cirrus cloud layer kinda like in AVP, but main cloud layer seem different. (Or im just blind enough).

Best results come from enabling "Scatterer-EVE integration" in scatterer settings. The mod will not look true to screenshots otherwise.

Kerbin has two cloud layers, "main" and "cirrus". The cirrus clouds have a rippling effect, while the main clouds cover most of the body.

In the most recent update, as well as with the latest scatterer, clouds have a much better fading out on the horizon.

Edited by themaster401

Share this post


Link to post
Share on other sites
6 minutes ago, themaster401 said:

Best results come from enabling "Scatterer-EVE integration" in scatterer settings. The mod will not look true to screenshots otherwise.

Kerbin has two cloud layers, "main" and "cirrus". The cirrus clouds have a rippling effect, while the main clouds cover most of the body.

In the most recent update, as well as with the latest scatterer, clouds have a much better fading out on the horizon.

Like I said, I have EVE integration turned on. I've also tried with and without "draw atmo on top of EVE clouds". I've also tried editing the cloud altitudes in the tracking station and I can get the atmosphere looking better, but still nowhere near that screenshot. What I meant about the main cloud layer is that it seems like the actual cloud textures in that screenshot don't look like they're from EVE. I'm wondering if @Starfire70 is running some other cloud mod or if I'm just doing something really, really wrong.

Share this post


Link to post
Share on other sites
19 minutes ago, blorgon said:

Like I said, I have EVE integration turned on. I've also tried with and without "draw atmo on top of EVE clouds". I've also tried editing the cloud altitudes in the tracking station and I can get the atmosphere looking better, but still nowhere near that screenshot. What I meant about the main cloud layer is that it seems like the actual cloud textures in that screenshot don't look like they're from EVE. I'm wondering if @Starfire70 is running some other cloud mod or if I'm just doing something really, really wrong.

If you make adjustment via the EVE GUI, it turns off EVE integration. You have to return to the main menu , then load your save. It's a known thing with scatterer. Seeing as scatterer is more of a modders tool, it's not really a big priority to fix since the typical end user shouldn't mess with it, and most modders know of the issue.

Edited by Galileo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.