themaster401

[KSP 1.8.0] Astronomer's Visual Pack [v3.83 "Endgame"]

Recommended Posts

Haven't been able to check since I've been in hospital.  Has the city stuff been toned down since what was gong on like 3 weeks go?

Share this post


Link to post
Share on other sites

CKAN is showing AVP as incompatible with KSP 1.7.2 (and obviously 1.7.3). Any chance this will be updated soon or should I just roll back my KSP version to 1.7.1?

Share this post


Link to post
Share on other sites
10 hours ago, scubahalo said:

CKAN is showing AVP as incompatible with KSP 1.7.2 (and obviously 1.7.3). Any chance this will be updated soon or should I just roll back my KSP version to 1.7.1?

I'm using it on 1.7.3 with no major issues. I'd recommend installing it manually until the CKAN metadata is updated.

You could also override CKAN's version checking, but I'd only recommend that if you know what you're doing.

Share this post


Link to post
Share on other sites
10 hours ago, scubahalo said:

CKAN is showing AVP as incompatible with KSP 1.7.2 (and obviously 1.7.3). Any chance this will be updated soon or should I just roll back my KSP version to 1.7.1?

You can safely tell CKAN to mark any 1.7.* mods as compatible. (Settings -> Compatible KSP Versions -> 1.7 [check])

Share this post


Link to post
Share on other sites
Posted (edited)

Unfortunately that didn't work either. Guess I'll have to do it manually. On the bright side I am now more familiar with CKAN :)

Edit: Just figured out that if you check version 1.6 as well as 1.7 in "Compatible KSP Versions" everything works fine.

Edited by scubahalo
New info

Share this post


Link to post
Share on other sites
1 hour ago, scubahalo said:

Unfortunately that didn't work either. Guess I'll have to do it manually. On the bright side I am now more familiar with CKAN :)

Edit: Just figured out that if you check version 1.6 as well as 1.7 in "Compatible KSP Versions" everything works fine.

Ah yes. The old ‘dependency-dependent-dependency’. 

Share this post


Link to post
Share on other sites

When I install this with outer planets mod, all the large outer planets have the same texture as Jool. Anyone have a fix for this? 

Share this post


Link to post
Share on other sites

Hey guys, is it normal look of Kerbin or somthing wrong? I haven't play ksp for 3 year or more and don't remember how it should look with avp.

Also city lights are visible on day side of kerbin, i think it's not good.

hRn9Z9b.jpg

 

Share this post


Link to post
Share on other sites
2 minutes ago, GjS_RUS said:

Hey guys, is it normal look of Kerbin or somthing wrong? I haven't play ksp for 3 year or more and don't remember how it should look with avp.

Also city lights are visible on day side of kerbin, i think it's not good.

hRn9Z9b.jpg

 

The main menu is not a good indicator for what it looks like in game. Go look in game.

Share this post


Link to post
Share on other sites
6 hours ago, GjS_RUS said:

Also city lights are visible on day side of kerbin, i think it's not good.

Wouldn't those just be the *cities* -- visible on the surface? The planet is kinda small, so they show up pretty easily from above :)

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry if this question has been asked and answered.

When I download AVP from GitHub, it already has folders in the GameData > AVP directory for EVE, Scatterer, and TextureReplacer. When I do step 3 of the directions from the OP (updating the dependencies) and download the updated versions of EVE, Scatterer, and TR, do I put those newer downloads under GameData, or put them under GameData > AVP? If I just put them under GameData, do I leave the GameData > AVP folders in place, or remove them?

 

Thanks in advance!

Edited by VelRahnKoon
clarification

Share this post


Link to post
Share on other sites
5 hours ago, VelRahnKoon said:

Sorry if this question has been asked and answered.

When I download AVP from GitHub, it already has folders in the GameData > AVP directory for EVE, Scatterer, and TextureReplacer.

Those contain the configs and config changes for those mods as wanted by AVP.

 

5 hours ago, VelRahnKoon said:

When I do step 3 of the directions from the OP (updating the dependencies) and download the updated versions of EVE, Scatterer, and TR, do I put those newer downloads under GameData, or put them under GameData > AVP? If I just put them under GameData, do I leave the GameData > AVP folders in place, or remove them?

You put the required mods inside GameData, else they aren't where they expect to be and may not work.

Share this post


Link to post
Share on other sites
On 7/29/2019 at 3:53 PM, Galileo said:

The main menu is not a good indicator for what it looks like in game. Go look in game.

My apologies for the off-topic, but I giggled at your comment for how appropriate it sounded for a Dating for Geeks book. 

Carry on ;) 

Share this post


Link to post
Share on other sites
3 hours ago, Jacke said:

Those contain the configs and config changes for those mods as wanted by AVP.

 

You put the required mods inside GameData, else they aren't where they expect to be and may not work.

Thanks!

Share this post


Link to post
Share on other sites

Does this pack include visual lightning effects on planets? For some reason I'm seeing what looks like static electricity or some sort of lighting effect or glitch that shows very jagged blue light jumping around on planets. When I zoom out the sides of the planets have very bright white pixels which shoot around as I move away. Is this a KS3P bug? Is it because when I launch the game AVP asks for 1.7.2 but I'm running 1.7.3 (how do I fix that btw?) Just curious why this is happening. 

Set of screenshots: https://imgur.com/a/ESVu6eF

It seems much harder to capture the effect in screenshots but it is doubled when I'm looking at it ingame compared to the pictures. If you cant find the effect even when you zoom I can add some circles for clarity if needed. 

Share this post


Link to post
Share on other sites

It adds 

1 hour ago, Huh said:

Does this pack include visual lightning effects on planets? For some reason I'm seeing what looks like static electricity or some sort of lighting effect or glitch that shows very jagged blue light jumping around on planets.

There is a lightning effect that is added, which explains most of what you're seeing. As for the white pixels, that sounds like a visual glitch.

Share this post


Link to post
Share on other sites
1 minute ago, Moose said:

It adds 

There is a lightning effect that is added, which explains most of what you're seeing. As for the white pixels, that sounds like a visual glitch.

Oh wow I didn't expect that much detail thats actually awesome, which mod adds that exactly? As for the weird white pixels does anyone know a fix? Or a config setting? 1498e060d20484e57bcbf38410e69376.png

Share this post


Link to post
Share on other sites

Also does anyone know how to fix AVP asking for 1.7.2 rather than 1.7.3.

Share this post


Link to post
Share on other sites
On 7/25/2019 at 2:27 PM, Lillz said:

When I install this with outer planets mod, all the large outer planets have the same texture as Jool. Anyone have a fix for this? 

Same here. Surprised nobodys picked up on it thus far

Share this post


Link to post
Share on other sites
1 hour ago, themaster401 said:

I've released a hotfix for AVP, fixing the OPM issue and bumping the version. Apologies for any inconvenience :)

https://github.com/themaster402/AstronomersVisualPack/releases/latest

Happy days; hotfix has fixed the textures, yet the addons for OPM aren't working (by that, I specifically mean OPM-VO). Textures for the gas giants are the original found ingame.

Share this post


Link to post
Share on other sites
Posted (edited)

I really do apologize, because I feel like this question is really common, however, I seem to not have clouds at all, please let me know what screenshots you want and ill be happy to provide them :D ive searched and tried most solutions but maybe ive been missing one important one.

Edited by MIEPIC

Share this post


Link to post
Share on other sites
59 minutes ago, MIEPIC said:

I really do apologize, because I feel like this question is really common, however, I seem to not have clouds at all, please let me know what screenshots you want and ill be happy to provide them :D ive searched and tried most solutions but maybe ive been missing one important one.

Post a screenshot of your GameData folder and provide a copy of your KSP logs

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.