themaster401

[KSP 1.8.1] Astronomer's Visual Pack - Beyond (v4.01 - 2/19/20)

Recommended Posts

41 minutes ago, rettter3 said:

KEX footprints haven't been updated to 1.8.1. The last version is for 1.7.3 .

Doesn't work in 1.7.3 either, with the correct Kopernicus etc for that version :wink:

But if it's purely a versions thing I'll wait it out. Thanks.

Share this post


Link to post
Share on other sites

Good Day.

After using this on the 1.8.1 ksp game it has done a lovely job with the clouds etc.

And the video pre-view was one of the most lovely I ever seen done!

The music was so fantastic, I love to know where you got this music as I love to maybe find more like it?

Now of course the new 1.9.0 game version is here as of February 2020.

So I love to know will you be updating this mod for that version so we can be blown away again by your amazing mod work!  Be really lovely to see any improvements you can do for the 1.9.0 version?

Thank you for your great skill and hard work. :D

Share this post


Link to post
Share on other sites
Just now, Steller dude 63 said:

Good Day.

After using this on the 1.8.1 ksp game it has done a lovely job with the clouds etc.

And the video pre-view was one of the most lovely I ever seen done!

The music was so fantastic, I love to know where you got this music as I love to maybe find more like it?

Now of course the new 1.9.0 game version is here as of February 2020.

So I love to know will you be updating this mod for that version so we can be blown away again by your amazing mod work!  Be really lovely to see any improvements you can do for the 1.9.0 version?

Thank you for your great skill and hard work. :D

Dude. Look a few posts above and you'll find the info you're looking for. Don't bug the modders.

Share this post


Link to post
Share on other sites

Hello, I seem to be having problems installing this mod. I probably did some kind of stupid error. But here is what Kerbin looks like when I boot the game (I'm running KSP 1.8.1):

There is no clouds or any of those effects. I seem to have all the dependencies of the mod installed. I'm confused.

YZSGK55.jpg

Here's my gamedata folder:

363a1e84e71d44018bf82fa4230bc68e.png

Here's my AVP folder:

914c5532d31021aa01acfaa2468818b1.png

Here's my EVE Folder:

466e8ad484af09c3c7520533e2eee660.png

I tried to solve the problem myself but I couldn't really figure it out. Again, it's probably something minor and it will make me look stupid. Maybe the textures aren't properly installed (I choose the 8k ones)? But if someone could help me, that would be great.

Share this post


Link to post
Share on other sites

What verison are you on. Also, reinstalling would be best. I can give you my thing if you would like. Make sure to reinstall each mod that AVP wants. 

@themaster401 I'm wondering if you can put what the 2k, 4k, and 8k verison effect performance. So people know which one to choose. I would love to test it for you.  

Share this post


Link to post
Share on other sites
21 minutes ago, Arco123 said:

@themaster401 I'm wondering if you can put what the 2k, 4k, and 8k verison effect performance. So people know which one to choose. I would love to test it for you.  

That’s not possible to give quantitative data on performance as each users system varies. He can give his performance, and his specs, but why would he put forth a potential for bad expectations? That would only result in people showing up to his thread saying “you said it would be X FPS, and I only get Y”. 
 

Experiences and performance will vary. It’s up to to the user to decide what they think performs best for them.

Share this post


Link to post
Share on other sites
2 hours ago, Neil_KerbStrong said:

Hello, I seem to be having problems installing this mod. I probably did some kind of stupid error. But here is what Kerbin looks like when I boot the game (I'm running KSP 1.8.1):

There is no clouds or any of those effects. I seem to have all the dependencies of the mod installed. I'm confused.

Clouds not showing up on the menu screen is not uncommon.  Are you getting clouds in game?  If so, then don't worried about the menu screen, it doesn't matter.

Share this post


Link to post
Share on other sites

What the hell is going on in my game ?! Somebody knows? :o :confused: :o

Spoiler

WTF.jpg

 

Share this post


Link to post
Share on other sites
10 minutes ago, BezKartuza said:

What the hell is going on in my game ?! Somebody knows? :o :confused: :o

  Hide contents

 

 

It's a ModuleManager thing, happens at special dates or when there is a version incompatibility. I got the same today too, so I assume it's the first option. No idea why 2.22.2020 is significant  though. I know it does (or used to do) it on aprils fools for instance.

Share this post


Link to post
Share on other sites

Yeah,

I'm sorry if I ask again, but have the 43k textures gone @themaster401?

I can't find them in the OP anymore. (If you already read my first post I'm sorry:wink:).

Thanks in advance

Share this post


Link to post
Share on other sites
18 hours ago, Dafni said:

It's a ModuleManager thing, happens at special dates or when there is a version incompatibility. I got the same today too, so I assume it's the first option. No idea why 2.22.2020 is significant  though. I know it does (or used to do) it on aprils fools for instance.

Yep, it's actually for "Cat Day," a Japanese quasiholiday, that occurs on 2-22 every year.

Edited by R-T-B

Share this post


Link to post
Share on other sites

Arco 123,

Sorry,

For thanking this mod maker and saying what a great job has been done!

I am not bugging him, I was just thanking him for a great mod in

1.8.1 and did not think that be bad to do

and asking about a possible 1.9.0 version..

How silly of me to thank the mod maker!

I will not do so again since you said it is bad.

Damn what a bad person I am? :huh:

Share this post


Link to post
Share on other sites
58 minutes ago, Steller dude 63 said:

Arco 123,

Sorry,

For thanking this mod maker and saying what a great job has been done!

I am not bugging him, I was just thanking him for a great mod in

1.8.1 and did not think that be bad to do

and asking about a possible 1.9.0 version..

How silly of me to thank the mod maker!

I will not do so again since you said it is bad.

Damn what a bad person I am? :huh:

All I'm saying is look before you start shooting. 

Edited by Arco123

Share this post


Link to post
Share on other sites

I absolutely love the mod, it really is amazing. Just a few questions though:

Approximately how long will it take to update the mod to 1.9? I'm getting flickering, pixellated shadows and overall glitchyness.

Is it possible to disable the lens flare?

Once again, amazing work. Makes the game look almost lifelike.

Share this post


Link to post
Share on other sites

Finally got around to uploading some of my better screenshots with AVP to Imgur so I can post them here:

Spoiler

EfWlTaF.png

MXwGUg5.png

KihkIAg.png

(using the Near Future Technologies suite, SSPEx, and ReStock/ReStock+, along with the Making History expansion)

Share this post


Link to post
Share on other sites
5 hours ago, Jebihean Kerman said:

I want to download this mod , but its just  not the right virson :(

 

6 hours ago, yohey said:

I absolutely love the mod, it really is amazing. Just a few questions though:

Approximately how long will it take to update the mod to 1.9? I'm getting flickering, pixellated shadows and overall glitchyness.

Is it possible to disable the lens flare?

Once again, amazing work. Makes the game look almost lifelike.

AVP itself probably does not require change for 1.9 compatibility. Its main dependencies, EVE and scatterer, are not compatible with 1.9 yet. As soon as updates is released for those, AVP should play fine on 1.9.

AVP does not include a lens flare at the moment, but you can delete the one included with scatterer by deleting the /scatterer/config/Sunflares folder.

Share this post


Link to post
Share on other sites

Just a weird glitches:

No Sea, only Blue Rocky Feep.

Sunflare works on Space Tracking Station, not in game or flying a mission.

 

I know theres a compatibility problem but...

can i have a solution right know? triying to editing scatterer or something? its a known problem?

screenshot0.png

Share this post


Link to post
Share on other sites

Hey themaster401, just here to say thank you for developing one of my favorite KSP mods ever, here’s some of the screenshots I’ve gotten over the years

Spoiler

FItUn3Y.jpggA5aWum.jpg4rMrDdG.jpgJI6057u.jpgEFua1IN.jpgsPN2f7a.jpg

 

Edited by Falconist
Imgur embeds

Share this post


Link to post
Share on other sites
On 2/27/2020 at 9:17 PM, razanon said:

Just a weird glitches:

No Sea, only Blue Rocky Feep.

Sunflare works on Space Tracking Station, not in game or flying a mission.

 

I know theres a compatibility problem but...

can i have a solution right know? triying to editing scatterer or something? its a known problem?

Known problem, there is no solution except for turning off scatterer, as it's a 1.9 compatibility bug their end. Have to wait until it's patched.

Share this post


Link to post
Share on other sites

I'm loving the city lights in the new version. You really did a great job on this. I can't wait for scatterer to be updated and get the full effect

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/25/2020 at 3:09 AM, Alex33212 said:

Finally got around to uploading some of my better screenshots with AVP to Imgur so I can post them here:

  Hide contents

EfWlTaF.png

MXwGUg5.png

KihkIAg.png

(using the Near Future Technologies suite, SSPEx, and ReStock/ReStock+, along with the Making History expansion)

Terrific screenshots!

@Alex33212

I am sorry for derailing this thread, but may I ask if, besides AVP and its dependencies, you use any other visual mod?

Are the flames in the first picture from the Reentry Particle Effect mod?
What about the metallic reflections on satellites?

I use Textures Unlimited + an unsupported config mod from spacedock.info. The specular reflections they give are superb, but they come at the cost of several visual glitches...

 

Edited by gap

Share this post


Link to post
Share on other sites
Posted (edited)
On 2/19/2020 at 3:02 PM, Galileo said:

Scatterer is broken in 1.9, so yes. 

In case someone doesn't know, the Scatterer post has a 1.9 work-oround posted in the OP!

 

Edited by d.frison

Share this post


Link to post
Share on other sites
On 3/1/2020 at 2:09 AM, gap said:

Are the flames in the first picture from the Reentry Particle Effect mod?

Hey buddy, not the poster but those flames are actually from RealPlume - that's the engine!

Share this post


Link to post
Share on other sites
8 hours ago, Moose said:

Hey buddy, not the poster but those flames are actually from RealPlume - that's the engine!

Thank you Moose.

Does RealPlume deal with heat effects from atmospheric drag as well as engine effects?
I can't imagine exhaust plumes surrounding the whole rocket like in the picture below

Spoiler


EfWlTaF.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.