themaster401

[KSP 1.9.1] Astronomer's Visual Pack - Beyond (v4.04 - June 4th, 2020)

Recommended Posts

Posted (edited)
On 2/29/2020 at 9:13 AM, Falconist said:

Hey themaster401, just here to say thank you for developing one of my favorite KSP mods ever, here’s some of the screenshots I’ve gotten over the years

  Hide contents

FItUn3Y.jpggA5aWum.jpg4rMrDdG.jpgJI6057u.jpgEFua1IN.jpgsPN2f7a.jpg

 

These are fantastic pictures! Congratulations!

I noticed some smooth and glow effects, specially in the last two, which make them even nicer. Is that post-processing on the pictures or is this a mod or tweak? Despite having most of the common visual enhancing mods, including AVP, my KSP doesn't look like that.  ;-)

Edited by conao

Share this post


Link to post
Share on other sites

How to install with OPM? 

all the bodies look strange when I add OPM with this mod. Should I not follow completely the instructions of OPM because they replace some visual effects ? 

Share this post


Link to post
Share on other sites

Hello everyone. Is such a bug only with me? (Horizon in screenshot) Does anyone else have it?

Spoiler

screenshot90.png

image.jpg

 

Share this post


Link to post
Share on other sites
4 minutes ago, BezKartuza said:

Hello everyone. Is such a bug only with me? (Horizon in screenshot) Does anyone else have it?

  Reveal hidden contents

screenshot90.png

image.jpg

 

I also have it, but I haven't found the cause of it. Probably a bug with EVE in 1.9.x

Share this post


Link to post
Share on other sites

slight problem, when i downloaded a texture pack, its the same name as avpb, so can i rename it or?

Share this post


Link to post
Share on other sites
On 4/22/2020 at 9:48 PM, alberro+ said:

I also have it, but I haven't found the cause of it. Probably a bug with EVE in 1.9.x

On 4/22/2020 at 9:05 PM, BezKartuza said:

Hello everyone. Is such a bug only with me? (Horizon in screenshot) Does anyone else have it?

  Reveal hidden contents

screenshot90.png

image.jpg

 

Add this line in scatterer config: https://github.com/LGhassen/ScattererConfig/blob/master/config/Planets/Kerbin/atmo.cfg#L6

Share this post


Link to post
Share on other sites

Hi, im on KSP1.9.1 and its not possible with CKAN

Share this post


Link to post
Share on other sites

I have something like many blinks at Duna's atmosphere, is it nominal? Can be an issue with any mod? Do you experience it? 

Thanks and congrats for the mod!

Share this post


Link to post
Share on other sites

hi, I installed the mod, but atmospheres and cloud layers on all planets that have them are missing. is there a known fix to this?unknown.png

Share this post


Link to post
Share on other sites

Hi! How i can decrease the time for the lightning to appear? I think there are too many in a little timeframe!

Share this post


Link to post
Share on other sites
Posted (edited)

I dont have any stars or galaxies is there something I need to download or configure to get them

Fixed

Adjusting the slider in Distant Object enhancement solved the issue

Adjusting the Vacuum ambient light in planet shine made the space craft more visible

Edited by Virtualgenius

Share this post


Link to post
Share on other sites
12 hours ago, harelk said:

hi, I installed the mod, but atmospheres and cloud layers on all planets that have them are missing. is there a known fix to this?

What version of game? What modifications are installed? you need to indicate all this. There are no Nostradamuses.

Share this post


Link to post
Share on other sites
1 minute ago, juvilado said:

I already have that line by default, but im having the same effect. Not critical though.

This line must be inserted in the config file AVP

Share this post


Link to post
Share on other sites
Posted (edited)

hello, i got weird flickering blue dots on all planets with atmospheres, duna's dark side looks really blue (screenshot) https://imgur.com/a/zWhuUh7 

and moho looks like it's got  a weird shadow shell (screenshot) https://imgur.com/a/OnoWUjO

all i have installed are the dependencies and AVP 4.02

i was wondering where the problem could come from and how could i possibly fix this.

here is the pastebin of my ksp log in 2 parts https://pastebin.com/sZAFE5sx     https://pastebin.com/jNNsuu1K

Thanks in advance for the responses

 

Edited by solidanthony
wrong link

Share this post


Link to post
Share on other sites
22 hours ago, Jexpler said:

I'm having an issue with this. AVP worked fine for me in 1.8, but I'm having some issues in 1.9. This is what Kerbin looks like when I launch the game:

https://gyazo.com/eedd82a0c0670c9e57e520fdef4409bf

While im by no means an expert it looks like some of the dependency mods may not be correct. These are the ones I use for 1.9.1 without any issues:

Scatterer: https://github.com/LGhassen/Scatterer/releases

EVEhttps://github.com/R-T-B/EnvironmentalVisualEnhancements/releases

 

@themaster401

Thanks for the Beyond Update! I also absolutely love the music pack even though im not sure it is legal for you to host the music. Im always so happy when some Interstellar music is playing :)

 

Share this post


Link to post
Share on other sites
4 hours ago, solidanthony said:

hello, i got weird flickering blue dots on all planets with atmospheres, duna's dark side looks really blue (screenshot) https://imgur.com/a/zWhuUh7 

and moho looks like it's got  a weird shadow shell (screenshot) https://imgur.com/a/OnoWUjO

all i have installed are the dependencies and AVP 4.02

i was wondering where the problem could come from and how could i possibly fix this.

here is the pastebin of my ksp log in 2 parts https://pastebin.com/sZAFE5sx     https://pastebin.com/jNNsuu1K

Thanks in advance for the responses

did not see a problem. everything works fine for you. and the blue dots are probably lightning.

Share this post


Link to post
Share on other sites

Possibly meaningless, but in case it's useful: in GameData\AstronomersVisualPack\AVP_Scatterer\Planets\Kerbin\atmo.cfg, there's a missing curly brace at the end of the patch.

Share this post


Link to post
Share on other sites
3 hours ago, BezKartuza said:

did not see a problem. everything works fine for you. and the blue dots are probably lightning.

AH! so these are features.

Well thanks to your answer i managed to find how to tweak the lightning effects but do you know if there is a way to tweak the blue tint in duna's dark side?

again thank you for your answer!

 

Share this post


Link to post
Share on other sites
Posted (edited)

I installed AVP and am very happy with the results  some initial teething issues but I think I have them ironed out what do you think

jnSeR5q.png8y0ADB5.png

Edited by Virtualgenius

Share this post


Link to post
Share on other sites
14 hours ago, solidanthony said:

hello, i got weird flickering blue dots on all planets with atmospheres, duna's dark side looks really blue (screenshot) https://imgur.com/a/zWhuUh7 

and moho looks like it's got  a weird shadow shell (screenshot) https://imgur.com/a/OnoWUjO

all i have installed are the dependencies and AVP 4.02

i was wondering where the problem could come from and how could i possibly fix this.

here is the pastebin of my ksp log in 2 parts https://pastebin.com/sZAFE5sx     https://pastebin.com/jNNsuu1K

Thanks in advance for the responses

 

The flickering blue dots is the lightning, effect and is slated to be reduced next patch. Duna's dark side looking blue will be fixed in the next patch. Moho's shell is a layer of material being ablated away from the planet due to its proximity to the Sun, a visual effect implemented by AVP.

Share this post


Link to post
Share on other sites

Tried this mode out for the first time and everything looks great. Although I'm getting this weird bug where if I look too close to the ground I get a bizarre horizontal line of shadows. Anyone got any suggestions?

mcXduQU.png

My installed mods:

henry@arch-proving-grounds ../steamapps/common/Kerbal Space Program % ls GameData 
000_ClickThroughBlocker  AstronomersVisualPack            KerbalEngineer           ModuleManager.ConfigCache  ModuleManager.TechTree  README.md  SoundtrackEditorForked  SquadExpansion
000_TexturesUnlimited    Chatterer                        LunaMultiplayer          ModuleManager.ConfigSHA    PhysicsRangeExtender    scatterer  SpaceTuxLibrary         TUFX
001_ToolbarControl       EnvironmentalVisualEnhancements  ModuleManager.4.1.3.dll  ModuleManager.Physics      PlanetShine             Sigma      Squad                   TURD

 

Share this post


Link to post
Share on other sites

AVP was updated. But you still need to add the line "flattenScaledSpaceMesh = 0.600000024" to Kerbin config file with your hands.

Path to config file - "Kerbal Space Program\GameData\AstronomersVisualPack\AVP_Scatterer\Planets\Kerbin"

Spoiler

name = Kerbin
        flattenScaledSpaceMesh = 0.600000024
        experimentalAtmoScale = 2.4000001

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.