• 0
thecathasnolegs

my ksp keeps crashing on startup with mods

Question

so ive been playing modded ksp for months then out of no  where today when  i went to launch ksp it crashed on  startup.  i tried to restart but it did the same thing. i even deleted mods one at  a time to see if it was a certain mod. after a while i ended up resetting my computer to factory settings to see if that worked, to no avail .i guess what im  asking is how do i  keep this from happening. here are my comp specs:

processor:intel(r) celron(r) cpu  1007U @ 1.50GHz 1.50GHz

installed memory(RAM): 4.00GB(3.89 usable)

system type:64 bit opperating system, x64-based processor

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

FYI......CKAN is showing Mechjeb compatible with KSP 1.3.9 but it isn't 1.3.x compatible yet, so heads up if you are a CKAN and Mechjeb user. There seem to only be about 6 or 7 mods I've found (that I use) that work.

Edited by jmbailey2000

Share this post


Link to post
Share on other sites
  • 0

This is, unfortunately, quite common when a new version comes out. Mod-makers need to update their stuff. 

They know about it and are working on it, so please don't but them for updates. :)

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.