Jump to content

[1.9.x] Toolbar Continued - Common API for draggable/resizable buttons toolbar


linuxgurugamer
 Share

Recommended Posts

  • 1 month later...

I have got a warning from modulemanager when it asking for debug.cfg which it never exist

here is a log from my KSPlog(from KSP 1.11)  , what should I do?

Spoiler

[LOG 20:08:14.204] [Toolbar Plugin for Kerbal Space Program] Version aaa_Toolbar, Version=1.8.0.5, Culture=neutral, PublicKeyToken=null
[WRN 20:08:14.204] File '/mnt/939b0301-1ecc-4277-a4dd-734d88584010/KSP Modded Play/KSP_Data/../GameData/001_ToolbarControl/PluginData/Debug.cfg' does not exist
[LOG 20:08:14.204] [ToolbarControl] Version ToolbarControl, Version=0.1.9.4, Culture=neutral, PublicKeyToken=null

 

Link to comment
Share on other sites

On 1/30/2021 at 8:19 AM, Nantares said:

I have got a warning from modulemanager when it asking for debug.cfg which it never exist

here is a log from my KSPlog(from KSP 1.11)  , what should I do?

  Hide contents

[LOG 20:08:14.204] [Toolbar Plugin for Kerbal Space Program] Version aaa_Toolbar, Version=1.8.0.5, Culture=neutral, PublicKeyToken=null
[WRN 20:08:14.204] File '/mnt/939b0301-1ecc-4277-a4dd-734d88584010/KSP Modded Play/KSP_Data/../GameData/001_ToolbarControl/PluginData/Debug.cfg' does not exist
[LOG 20:08:14.204] [ToolbarControl] Version ToolbarControl, Version=0.1.9.4, Culture=neutral, PublicKeyToken=null

 

Ignore it

Link to comment
Share on other sites

  • 3 weeks later...
2 hours ago, Machine Maker said:

Having an odd issue where MechJeb buttons are missing from possible buttons? (Also a secondary issue where Waypoint manager has the incorrect name. It does infact open waypoint manager, its just called "Clear all input locks".

If some of the Mechjeb buttons are there, its not this mod.  Check with Mechjeb.

Ill take a look at Waypoint Manager, there may be a conflict with the ClickThroughBlocker’s button.  Thanks for the notification.

 

Link to comment
Share on other sites

  • 4 months later...

Apologies for ignoring the old thread warning -- I can't seem to find more contemporary toolbar communications. Please immediately direct me there else continue:

Trying blizzy in 1.12.0..
It seems when I add Toolbar (000_Toolbar) to GameData it causes a hang in loading, log here. I cannot be certain it's not simply version conflict, though of course there is no Max version set AFAIK. Did I bork my dependencies? Could it be conflicting with another mod? Again apologies if this is the wrong thread and I'd appreciate direction. :)


As always much love, linuxguru, appreciate you almost daily you're a blessing to the community.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...