rsparkyc

[1.2.2] Realistic Progression Zero (RP-0) - Lightweight RealismOverhaul career v0.54 June 15

Recommended Posts

8 hours ago, Seria17hri11er said:

For the love of...

I am on my second rocket and am getting nowhere as once I fire the first stage, the stage locks!

I checked the debug menu and RTstaginglock, RTsas, and RT something else are on the lock list and wont clear.  Any idea whats going on?

Just a sounding rocket with booster and decoupler in between the two, plus a telemetry unit.  I get an Avionics ok.  Could this be caused by a game controller?  I really don't understand what is going on.  I tried Alt L to unlock after launch, but no change.  I tried two different telemetry units.  One I can never get an avionics ok.  I am at a loss.  2nd time trying to do this stuff.  Tried several years back.  Now I'm trying again and following the tutorials, but I still can't get stuff to work.

Please send help! :p

Assuming you want to be able to input control the launch after launch. 

Controllable Avionics checklist: (Start in VAB), check each stage can do all these.

  1. : include a control that has a control tonnage > current stage tonnage (these are additive) say an a-4 guidance unit = 20T not entirely critical if you only want staging control.
  2. : include electrical charge, using the a-4 will give 540 which is plenty, aerobee core has 180. if your EC is zero you will lock
  3. : add one or more antennas, the a-4 has an integrated 20km omni, this might be enough but adding a sputnik PS-1 is always a good start. Usually only needed on the last stage.

Could also be assuming the wrong thing, but generally, one of those three things is missing if you have no control.

Share this post


Link to post
Share on other sites
On ‎9‎/‎6‎/‎2018 at 7:17 AM, Seria17hri11er said:

I'm a total noob.  Can someone tell me how to get the UI up to collect science?  Only stuff I can find talks about doing an EVA with a Kerbal.  I seen in tutorial 1 he didn't click anything but the menu popped up, so I am assuming he used a key binding.

If you're a complete noob to the game you are certainly jumping into the deep end with RP0. If you're having trouble with some of the basics, science, staging etc I'd really recommend you look at some of the tutorials out there online.

I'd recommend Scott Manley's intro to career mode as a great place to start with the game basics -

https://www.youtube.com/playlist?list=PLYu7z3I8tdEkUeJRCh083UT-Lq5ZIKI75

 

Share this post


Link to post
Share on other sites

Copy that friends!  Thank you very much!  I reckon I am not watching Nathan Kell's tutorials closely enough and am missing the things you discussed.  His tutorials are adequate for me or no?  Because that was my intention. To go through all Nathan's tutorials in RP-0.  For I am so not interested in the base game.  I want a sim.  I want to learn about real science, real rocketry and space.

I see I missed that the Aerobee engine and booster must fire in the first stage as it has a "hot stage."  What's a hot stage?

Edited by Seria17hri11er

Share this post


Link to post
Share on other sites
5 minutes ago, Seria17hri11er said:

Copy that friends!  Thank you very much!  I reckon I am not watching Nathan Kell's tutorials closely enough and am missing the things you discussed.  His tutorials are adequate for me or no?  Because that was my intention. To go through all Nathan's tutorials in RP-0.  For I am so not interested in the base game.  I want a sim.  I want to learn about real science, real rocketry and space.

Unfortunately that is a double steep learning curve.  Which is fine assuming your ready for some frustration.  NK's tutorials are good but assume some basic knowledge of the stock game and use of mechjeb. Manley's videos don't assume too much if you start at the base, but they are getting a bit dated. 

Share this post


Link to post
Share on other sites
3 minutes ago, Bornholio said:

Unfortunately that is a double steep learning curve.  Which is fine assuming your ready for some frustration.  NK's tutorials are good but assume some basic knowledge of the stock game and use of mechjeb. Manley's videos don't assume too much if you start at the base, but they are getting a bit dated. 

Thanks friend!

Share this post


Link to post
Share on other sites
7 hours ago, Bornholio said:

Unfortunately that is a double steep learning curve.  Which is fine assuming your ready for some frustration.  NK's tutorials are good but assume some basic knowledge of the stock game and use of mechjeb. Manley's videos don't assume too much if you start at the base, but they are getting a bit dated. 

Well, anyone mind giving me a hand?  If so, thank you in advance.  I wonder if I am really missing something.  It doesn't appear so difficult to build and launch the second sounding rocket.

 

I have an RCS, a Telemetry unit which has an antenna, electrical charge and all that which can be seen in Nathan Kell's tutorial video.  I have the payload fairing with decoupler and no fairings.  I set Stage 0 to hot launch so RCS, Aerobee main engine fires with booster.  So only thing in Stage 1 is the decoupler.  I can never get it to fire because the stage locks.  I took a look through Mechjeb settings and thought I might need to enable the RCS 2 different RCS options but that made no difference.  Is this a possible mod issue?

 

I tried uninstalling and reinstalling Mechjeb--no idea if that matters.

 

Here is what things look like in the VAB:

 

7RTYgDK.jpg

 

And here is after launch.  The Krash editor lock will clear.  But not the rest.  Is there something I should have enabled and configured in Mechjeb?

 

VFFqMQb.jpg

Share this post


Link to post
Share on other sites
17 minutes ago, Seria17hri11er said:

Well, anyone mind giving me a hand?  If so, thank you in advance.  I wonder if I am really missing something.  It doesn't appear so difficult to build and launch the second sounding rocket.

And here is after launch.  The Krash editor lock will clear.  But not the rest.  Is there something I should have enabled and configured in Mechjeb?

VFFqMQb.jpg

You have no connection from RT so it is locking inputs, either something in RT is messed up or you just have no omni capability, plaster a PS-1 sputnick antenna or two on it.  if that does not work then reload RT mod, make sure it has a RO/RSS/RP-0 provided communication antennas shown in the tracking station.

Share this post


Link to post
Share on other sites

@Seria17hri11er

You should also assert that you've enough electric charges to make working your Sounding Rocket Avionics Package.

In the VAB, you should also see, in the details of this part, the range of communication it provides. If it isn't displayed, then you may have an issue with your installation : RemoteTech or other.

We also assume that you've read the RO and RP-0 wiki :
https://github.com/KSP-RO/RealismOverhaul/wiki
https://github.com/KSP-RO/RP-0/wiki

There is usefull informations about RemoteTech, the avionics, and if you use RP-1, your spationauts career management, tooling...

Share this post


Link to post
Share on other sites

Quick RP-1 question...

Is there any space center improvement which reduces training times, even if it's just a little bit? Such as a higher level astronaut complex? Right now my initial proficiency training for Gemini is taking 520 days or thereabouts.

Share this post


Link to post
Share on other sites
On 9/11/2018 at 3:16 PM, Norcalplanner said:

Quick RP-1 question...

Is there any space center improvement which reduces training times, even if it's just a little bit? Such as a higher level astronaut complex? Right now my initial proficiency training for Gemini is taking 520 days or thereabouts.

smarter 'nauts, jokes aside its based of of the times that real world programs took to train those generations of astronauts.  Its also easy to edit if you want.

Edited by Bornholio

Share this post


Link to post
Share on other sites

Here is what I see in the tracking station with the rocket on the pad.  I tried reinstalling RemoteTech, no change.  Not sure if this in the tracking station is right or not.  If something is messed up with my install, is there some particular mods, and a particular order I might reinstall them?

 

Dlu87Ns.jpg

Share this post


Link to post
Share on other sites

@Seria17hri11er yup missing all but one radio station. first guess is RSS is mucked up, missing or malformed /GameData/RealSolarSystem/RemoteTech_Settings.cfg

 

if you can link a downloadable copy of your current output_log.txt (see above if you need help finding it) I may have time in the morning to look for the problem.

Edited by Bornholio

Share this post


Link to post
Share on other sites
3 hours ago, Bornholio said:

@Seria17hri11er yup missing all but one radio station. first guess is RSS is mucked up, missing or malformed /GameData/RealSolarSystem/RemoteTech_Settings.cfg

 

if you can link a downloadable copy of your current output_log.txt (see above if you need help finding it) I may have time in the morning to look for the problem.

Thanks, here it is.

 

https://drive.google.com/file/d/1D3b8og2oGwa1ebpVDLhQBXwwyvpwJpuS/view?usp=sharing

If you don't have anytime you can let me know what to look for and I can check it in Notepad++. I've had some experience with log files. Weeeee.

Share this post


Link to post
Share on other sites

@Seria17hri11er  my troubleshooting is getting rusty especially back to 1.2.2 :P  you could do a 1.3.1 build almost everything except RP0 and test flight on CKAN

looks like the config is there output_log.txt has "RemoteTech: Load default settings into object with RemoteTechSettings" and it declares it loaded ok.  So not sure why its only displaying that one.

even tho you have it I'd update to 1.8.6 RT https://github.com/RemoteTechnologiesGroup/RemoteTech/releases/tag/1.8.6

and also to RSS V12  https://github.com/KSP-RO/RealSolarSystem/releases/tag/v12.0.0

and of course anytime you do RSS then kopernicus https://github.com/Kopernicus/Kopernicus/releases/tag/backport-1.2.2-11

Scrub out all the extra MiniAVC versions you have leaving one v1.0.3.2 and remove the extra CLS interfaces, i also seek out any extra MM dlls buried or extra things like solver engines that might be extras in a install that you already have a copy of that is up to date.  I got the RO/Rp0 installs to stop putting them in the newer builds.

 

Spoiler

aaa_Toolbar    v1.7.13.0                    
AJE    v2.8.0.0                    
B9_Aerospace_WingStuff    v1.0.0.0                    
B9AnimationModules    v1.0.5.0    /    v1.0.5            
B9PartSwitch    v1.7.1.0                    
CapCom    v1.0.2.5    /    vv2.5            
CC_RemoteTech    v1.0.0.0    /    v1.22.2            
CLSInterfaces    v1.0.0.0                    
CLSInterfaces    v1.0.0.0                    
ConnectedLivingSpace    v1.2.4.2                    
ContractConfigurator    v1.0.0.0    /    v1.22.2            
ContractParser    v1.0.5.0    /    vv5.0            
ContractsWindow    v1.0.7.3    /    vv7.3            
ContractsWindow.Unity    v1.0.7.3                    
CustomBarnKit    v1.1.16.0                    
DeadlyReentry    v7.6.0.0                    
DeployableEngines    v2.1.0.0                    
DMagic    v1.3.0.8    /    vv1.3.8            
EasyVesselSwitch    v1.2.0.0    /    v1.2.0    for    KSP    v1.2
EngineGroupController    v1.0.0.0                    
FerramAerospaceResearch    v0.15.8.1                    
ferramGraph    v1.3.0.0                    
FilterExtensions    v1.0.0.0                    
Firespitter    v7.3.6212.36331                    
FShangarExtender    v3.4.9.0                    
JanitorsCloset    v0.2.20.0    /    v1.0.0.0            
KAS    v0.6.2.0    /    v0.6.2    for    KSP    1.2
KerbalConstructionTime    v1.3.5.7                    
KerbalJointReinforcement    v3.3.2.0                    
KIS    v1.4.4.0    /    v1.4.4    for    KSP    1.2
Kopernicus    v1.0.0.0                    
Kopernicus.Components    v1.0.0.0                    
Kopernicus.OnDemand    v1.0.0.0                    
Kopernicus.Parser    v1.0.0.0    
                
KRASH    v0.0.0.0                    
KSCSwitcher    v1.0.6238.17503                    
KSP-AVC    v1.1.6.2                    
KSPDev_Utils.0.19.0    v0.19.0.0    /    v0.19.0    for    KSP    v1.2
KSPDev_Utils.0.22.1    v0.22.1.0    /    v0.22.1    for    KSP    v1.2
MagiCore    v1.0.0.0    /    v1.3.1.0            
MechJeb2    v2.5.1.0    /    v    /    v2.6.0.0    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.1                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.0                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.2                    
MiniAVC    v1.0.3.2  
                 
ModularFlightIntegrator    v1.0.0.0    /    v1.2.4.0            
ModuleBounce    v1.0.0.0                    
ModuleManager.2.7.6    v2.7.6.0                    
NearFutureElectrical    v1.0.0.0                    
NearFuturePropulsion    v0.7.5.17367    /    v0.7.5.*            
NearFutureSolar    v0.4.0.0                    
PersistentRotation    v1.0.0.0                    
ProceduralFairings    v0.0.3.17                    
ProceduralParts    v1.2.11.0                    
ProgressParser    v1.0.6.0    /    vv6.0            
RasterPropMonitor    v0.28.1.22030                    
RCSBuildAid    v0.9.1.29305                    
RCSBuildAidToolbar    v0.9.1.29305                    
RealChute    v1.4.6328.34742    /    v1.4.3.0            
RealFuels    v0.12.2.38751    /    v0.12.2.4            
RealHeat    v0.4.4.0                    
RealismOverhaul    v0.12.0.0                    
RealSolarSystem    v0.11.5.0                    
ReflectionPlugin    v2.1.0.0                    
RemoteTech    v1.8.0.0    /    v1.8.6            
Renamer    v1.0.6280.36492                    
RetractableLiftingSurface    v0.1.3.0    /    v1.0.0.0            
RP0    v0.54.0.0                    
RSSTimeFormatter    v1.4.5.0                    
SaturatableRW    v1.0.0.0                    
Scale_Redist    v1.0.0.0                    
SCANsat    v1.6.0.11    /    vv16.11            
ShipManifest    v5.1.3.3                    
SimpleBoiloff    v0.2.1.0                    
SmokeScreen    v2.7.4.0                    
SolverEngines    v3.0.0.0    /    v3.1.0.0            
StageRecovery    v1.7.2.0                    
Stock    assembly:    KSPSteamCtrlr    v0.0.1.35            
Stock    assembly:    Steamworks.NET    v9.0.0.0    /    v9.0.0    
TacLifeSupport    v0.13.0.0    /    v0.13.0            
TestFlight    v0.4.0.0                    
TestFlightAPI    v1.0.6330.15717                    
TestFlightContracts    v1.0.6330.15718                    
TestFlightCore    v1.0.6330.15718                    
TestFlightRF    v1.0.6433.38751                    
TextureReplacer    v2.5.4.0                    
UnityGUIFramework    v1.0.0.0                    
WaypointManager    v1.0.0.0    /    v2.6.2            

 

 

Share this post


Link to post
Share on other sites
On 8/20/2018 at 10:54 PM, Gooner said:

I had the same issue and removed kerbal renamer which fixed it for me, they only disapeared for me if i was on a manned mission and while still on the mission changed scene then i would notice missing crew.

Thanks for that BTW. It worked. No more dissapearing kerbals. To rename them I just started a new games and copy pasted the names into my game file when I hired a new one :D

On 9/3/2018 at 11:38 PM, species said:

Boiloff is a recurring problem in RP0, and i guess real life too, but with RP-1's MLI layers(insulation) on maximum and quite a few radiators ive been able to cut the boiloff so manned mars mission on NERVA2 is actually quite viable :)

I dont think theres a way to completely get rid of the boiloff without straight up editing config files.

Was going to ask about this, but a few posts later it is explained. There are definitely still some issues with the tanks. I believe I'm using the correct version of procedural parts from the golden spreadsheet, but game says it is incompatible with 1.31. I have found, for instance, that the balloon tank (witch is only available as type III - not sure if that is deliberate) is not high pressure, despite the fact that it should be high pressure according to the blurb...

 

Anyhow, I have found a game breaking flaw. It is not RP-1, but maybe someone here has seen it or at least knows which tread I can go to for help. I'm guessing FASA or procedural parts, but not sure. Using the Gemini from FASA mod, I set the tanks in the capsule to the required contents with the UI, then at launch I have <4hrs of human consumables and my NTO/aerozine50 has become just NTO and a fraction of the amount it should be. So, I looked at the craft and it was wrong. I fixed it and saved and reloaded, it was wrong again. Anyone seen this or knows how to fix??

Edited by Antstar

Share this post


Link to post
Share on other sites

@Antstar Balloon tanks are "pressurized" enough to maintain rigidity, like a thin aluminum can.  Not pressurized to maintain fuel flow without turbopumps. Not sure what you have going on with the Gemini, I've made quite a few craft using all sorts of Gemini including LS and A50/NTO tankage without problems.

Proc parts is being maintained by tidalstream more recently and there is a 1.3.1 v recently updated https://github.com/Tidal-Stream/ProceduralParts/releases

Real Fuels with MFI included for 1.3.1 https://github.com/NathanKell/ModularFuelSystem/releases/tag/rf-v12.6.0

Both will CKAN fine. as will FASA

Share this post


Link to post
Share on other sites

@Bornholio Thanks!!

I just downloaded the Real Fuels update an hour ago and it has fixed some problems, though not the one with the Gemini. For now, I'm just sticking a service module to the bottom with food/water/O2/propellant as a workaround.

I will grab the procedural update but on reconsideration it won't be that that's causing the problem. I guess I'll head to the FASA thread ;)

 

Share this post


Link to post
Share on other sites

After attempting a reinstall of RP-0 the game crashes in the loading screen on some FASA Parts. I closely followed the golden spreadsheet, with some mods CKANed, some installed manually. For FASA I tried both options, but to no avail. The first part it crashes in is the Apollo_SM_Dish. I tried deleting the files for that, but it then just continues to crash on another FASA part.

Is there any requirement mod that FASA specifically need that I may overlooked? On the github download page from the spreadsheet, it needs "module manager, raster prop monitor and reflection plugin" which I do all have installed, even though I am confused a bit by Module Manager as there are different versions in my GameData folder, as some mods bring their own ones to the table.

Any Ideas by one of you guys?

Still, this set of mods is an amazing job by all guys involved. I was even able to use some of the RP-0 stuff to get along my university course about the history of rocket building during the space race. Thank you so much.

Share this post


Link to post
Share on other sites
3 hours ago, BerthNerd said:

After attempting a reinstall of RP-0 the game crashes in the loading screen on some FASA Parts. I closely followed the golden spreadsheet, with some mods CKANed, some installed manually. For FASA I tried both options, but to no avail. The first part it crashes in is the Apollo_SM_Dish. I tried deleting the files for that, but it then just continues to crash on another FASA part.

Is there any requirement mod that FASA specifically need that I may overlooked? On the github download page from the spreadsheet, it needs "module manager, raster prop monitor and reflection plugin" which I do all have installed, even though I am confused a bit by Module Manager as there are different versions in my GameData folder, as some mods bring their own ones to the table.

Any Ideas by one of you guys?

Still, this set of mods is an amazing job by all guys involved. I was even able to use some of the RP-0 stuff to get along my university course about the history of rocket building during the space race. Thank you so much.

It is seldom the item you see last that is the offending mod. Quick test is just move the FASA mod out of the gamedata folder and start.  More likely its a mod such as RealFuels or another .dll bearing one.  Very commonly its a double installed folder say one copy of RF in gamedata and another in a second location say inside the RO folder.  link a Output_log.txt download if you need any more than advice.

Edited by Bornholio

Share this post


Link to post
Share on other sites

Okay, indeed FASA was not the problem as it still crashes without it. On a quick search I didn't find any duplicate dll mods.

https://www.dropbox.com/s/nosx86mvzxkhxd4/output_log.txt?dl=0

here's a link to an output_log.txt. If you would kindly have a look into it, that'd be great, as I still find the process of modding KSP quite confusing and cumbersome compared to other games, so any help is appreciated.

Share this post


Link to post
Share on other sites

Darn it. It seems like I'm here every other day asking for help. Got a game breaking problem. Again, its probably not RP-1 (although I don't know since RP-1 does mess about with the contracts). I can't find the answer by googling and you guys have the same suite of mods installed as me.

The problem is that in mission control the contracts are flickering, so quickly in fact that I can't click on anything. I think Ive seen this before in a previous install. The problem is deffinately with the tourist contracts, however, after going to difficulty settings and disabling them they are still appearing and flickering. They appear to be changing constantly. The issue looks similar to this:

https://github.com/S-C-A-N/SCANsat/issues/302

In fact, this is the only reference I found to anything like the problem I have. Has anyone else seen this? Do you know how to fix it?

Log
https://ufile.io/i6y3p
 

Thanks...

Share this post


Link to post
Share on other sites
5 hours ago, BerthNerd said:

Okay, indeed FASA was not the problem as it still crashes without it. On a quick search I didn't find any duplicate dll mods.

https://www.dropbox.com/s/nosx86mvzxkhxd4/output_log.txt?dl=0

here's a link to an output_log.txt. If you would kindly have a look into it, that'd be great, as I still find the process of modding KSP quite confusing and cumbersome compared to other games, so any help is appreciated.

Okay start with for sures, remove dynamic battery storage, then try principia.  I know DBS has caused problems in the past.  Principia because its failing to load things for reasons.

Spoiler

    Line 758: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\libglog.dll:
    Line 779: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\libprotobuf.dll:
    Line 800: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\physics.dll:
    Line 821: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\principia.dll:
    Line 842: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\serialization.dll:

@Antstar

That is caused by rounding on contract setup, a near zero is rounding to below zero.  I manually fixed it in the past by noting which ones (scansat) and going into each config and making the acceptable range -1 instead of 0 chance.  that said i thought they fixed that one in a newer version. v 18.5 if i remember correctly, not sure if thats backported to 1.3.1.

Share this post


Link to post
Share on other sites
5 minutes ago, Bornholio said:

 

@Antstar

That is caused by rounding on contract setup, a near zero is rounding to below zero.  I manually fixed it in the past by noting which ones (scansat) and going into each config and making the acceptable range -1 instead of 0 chance.  that said i thought they fixed that one in a newer version. v 18.5 if i remember correctly, not sure if thats backported to 1.3.1.

Fair enough. But it isn't scan, its something to do with tourism. Any idea where I can change this/find the config file?? Contract configurator?

Share this post


Link to post
Share on other sites
13 minutes ago, Antstar said:

Fair enough. But it isn't scan, its something to do with tourism. Any idea where I can change this/find the config file?? Contract configurator?

RP-1 does mess with contracts, mainly turning all the stock ones off and providing its own historical basis ones.  If you go into the setup for contract configurator (escape menu) you can turn on or off certain categories and troubleshoot it that way.  otherwise probably on to looking in the contract configs for that https://github.com/jrossignol/ContractPack-Tourism/tree/master/GameData/ContractPacks/Tourism.Don't see similar structure to fail in that case.  I'll try installing that mod when i get home later

Edited by Bornholio

Share this post


Link to post
Share on other sites
1 hour ago, Bornholio said:

Okay start with for sures, remove dynamic battery storage, then try principia.  I know DBS has caused problems in the past.  Principia because its failing to load things for reasons.

  Hide contents

    Line 758: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\libglog.dll:
    Line 779: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\libprotobuf.dll:
    Line 800: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\physics.dll:
    Line 821: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\principia.dll:
    Line 842: Failed to load assembly C:\SteamLibrary\steamapps\common\Kerbal Space Program\GameData\Principia\x64\serialization.dll:

@Antstar

That is caused by rounding on contract setup, a near zero is rounding to below zero.  I manually fixed it in the past by noting which ones (scansat) and going into each config and making the acceptable range -1 instead of 0 chance.  that said i thought they fixed that one in a newer version. v 18.5 if i remember correctly, not sure if thats backported to 1.3.1.

I don't have DBS running. Principia wasn't the problem either.

After lots of fiddling around trying to enable mods one by one, I found that my problem seems to be the combination of Realism Overhaul and Test Flight. When removing either one of these from the GameData folder it works, but not with both.

How does RO / RP-0 handle the TestFlight configs? The release version of TF only offers a stock config, so I assume the config files are somewhere in RO and those are causing me problems.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.