• 1
DavidVC

Training Nº3 next button blocked

Question

DavidVC    2

¡Hello!, i have long time without playing this great game. I found it, its in me language now, and i want to learn more in the tutorial mode, well, its called training. But now i found a problem in the third training.

The problem in the third training its when i start i click in the building where i can create the rockets, then theres the second window and a next button to go to next step... So i press next and... The button gets grey and i cannot use more. There is no instruction so i can follow to do... So i dont know why its grey.

I have a clean installation without mods, on steam (last version of the game), i have uninstall the game and installed again, verify the game, and of course, exit and enter a tons of times... But the button gets blocked again...

Can someone help me please?.

 

Here is a screenshot (remember its on spanish): Screenshot

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 2
severedsolo    1085
Posted (edited)

FYI for anyone else who tries this, the tutorial he is talking about is "Intermediate Construction"

This seems to be a bug in the Spanish Version (I loaded it up myself in Spanish to test), the other languages don't seem to have this issue (I don't speak the other languages, but I can see the message clearly changes, and the text is highlighted in the same places the english tutorial is).

In the english version, when you click "next" it tells you to load the "Hopper" craft and remove the engine. In the Spanish version, the message doesn't change.

What you need to do, is load the "Hopper" craft in the VAB. The tutorial then moves on (I didn't test it any further, because I don't speak Spanish, I was just following the English instructions from my other install).

I've reported this on the bug tracker for you here: http://bugs.kerbalspaceprogram.com/issues/15485

Man, that awkward moment where you know KSP so well you can navigate the menu even when it's in Chinese.

Edited by severedsolo

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, severedsolo said:

Man, that awkward moment where you know KSP so well you can navigate the menu even when it's in Chinese.

:cool:

Share this post


Link to post
Share on other sites
  • 0
DavidVC    2
4 hours ago, severedsolo said:

FYI for anyone else who tries this, the tutorial he is talking about is "Intermediate Construction"

This seems to be a bug in the Spanish Version (I loaded it up myself in Spanish to test), the other languages don't seem to have this issue (I don't speak the other languages, but I can see the message clearly changes, and the text is highlighted in the same places the english tutorial is).

In the english version, when you click "next" it tells you to load the "Hopper" craft and remove the engine. In the Spanish version, the message doesn't change.

What you need to do, is load the "Hopper" craft in the VAB. The tutorial then moves on (I didn't test it any further, because I don't speak Spanish, I was just following the English instructions from my other install).

I've reported this on the bug tracker for you here: http://bugs.kerbalspaceprogram.com/issues/15485

Man, that awkward moment where you know KSP so well you can navigate the menu even when it's in Chinese.

I try to load the "Hopper", and can tell to you... it wont work...

But i change the language to english and i can pass the tutorial without problems. Now im gona change to spanish again... sorry but i preffer to do it in spanish because me english are not perfect and this game have some tecnical words that even in me owned language i cannot understand... If i have same problem i know what to do thanks to you. So THANKS!!. Im go to training now! =D.

Share this post


Link to post
Share on other sites
  • 0
TriggerAu    2665

Looking at this one and the problem is a copy paste one in the translation table. The same message is being displayed for the second dialog instead of the one that says to load the Hopper. Getting it fixed up now

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now