Recommended Posts

Posted (edited)

cause we have som moderators that SEEK for work, here's another thread (UNMODDED @Vanamonde )

please take your time and copy my details from my other thread back in here!

Claim: Terriers topnode should be ~23.2 instead of ~21.6

Proof:

Spoiler

---

Edit: u know guys, i just wanted to point out sth, and help others who are annoyed by this "bug" to avoid it with a MM patch - and perhaps ask the vevs to correct it when possible.
Dont hat to argue here with overmoderation and ppl not even checking out the situation, but feel the need to add an unqualified comment.

U guys are the best - respect!

@Vanamonde Since u LOVE moderation - please close this. enough "helping others" for me here!

 

Edited by Speadge

Share this post


Link to post
Share on other sites

i dont see the problem

Share this post


Link to post
Share on other sites
Posted (edited)
7 minutes ago, Noud said:

i dont see the problem

id doesnt attach to the tanks bottom, but some cm above.
its the only engine doing so, as far as i can tell. and leads to z-fighting with tanks having the same width.

 

to see the problem in stock:

take a FL-A10 Adapter and attach a terrier to its bottom.
They have the same diameter, so u see the glitching when turning the cam.

Spoiler

kMedv5F.png

U wont see it on stock tanks, since their bottom is smaller than 1.25

Edited by Speadge

Share this post


Link to post
Share on other sites
10 minutes ago, Speadge said:

id doesnt attach to the tanks bottom, but some cm above.
its the only engine doing so, as far as i can tell. and leads to z-fighting with tanks having the same width

so you mean the tank and the engine are clipping together? because that is done on purpose to make it look smooth 

Share this post


Link to post
Share on other sites
Just now, Noud said:

so you mean the tank and the engine are clipping together? because that is done on purpose to make it look smooth 

yeah

Share this post


Link to post
Share on other sites
Posted (edited)
5 minutes ago, Noud said:

so you mean the tank and the engine are clipping together? because that is done on purpose to make it look smooth 

so why its the only engine doing so?
Other engines have a gap instead of glitching into attached parts:

Spoiler

EbCkEP4.png

 

Edited by Speadge

Share this post


Link to post
Share on other sites
1 minute ago, Speadge said:

so why its the only engine doing so?

try to use that engine on the fuel tank you did before.. pretty sure it has the same 'problem'

Share this post


Link to post
Share on other sites
Posted (edited)
6 minutes ago, Noud said:

try to use that engine on the fuel tank you did before.. pretty sure it has the same 'problem'

i just showed 2 pics with  the FL-A10 adapter with 2 different engines showing the difference.
As i said before: its not visible in STOCK fuel-tanks, since they have a diameter < 1.25 on their Nodes.

 

Edit: so, NOONE can deny THIS:

 

Edited by Speadge

Share this post


Link to post
Share on other sites
1 minute ago, Speadge said:

i just showed 2 pics with  the LF-A10 adapter with 2 different engines showing the difference.
As i said before: its not visible in STOCK fuel-tanks, since they have a diameter < 1.25 on their Nodes.

well the adapter is not the fuel tank, the problem you have is with the fuel tank. it is made like that so is does not look like it is hovering under the part it is attached to...

very good example of the same effect is the mystery goo. those feet are clipping into everything you attach it to. so it actually looks attached.

Share this post


Link to post
Share on other sites
Posted (edited)
2 minutes ago, Noud said:

well the adapter is not the fuel tank, the problem you have is with the fuel tank. it is made like that so is does not look like it is hovering under the part it is attached to...

very good example of the same effect is the mystery goo. those feet are clipping into everything you attach it to. so it actually looks attached.

the terrier does not behave like the swivel!
Following your reasoning all engines would behave the same.
Aout the fueltanks: their nodes is also off a littlebit, yes. And the reason for that is your argument that the engines shall look attached.

but for that reason, its not logical that the terrier (as only engine) has a Topnode that is off the model borders

Edited by Speadge

Share this post


Link to post
Share on other sites
41 minutes ago, klgraham1013 said:

Most likely, because Squad felt it was a small enough issue to over look.

possible - i am not complaining in any way - just wanted to pint it out- since it didnt seem like "designed" this way like the dart engine is

Share this post


Link to post
Share on other sites

Dart engine? What dart engine?

Also, if its seriously bothering you... just offset it slightly. This is quite a minor point.

Share this post


Link to post
Share on other sites
13 minutes ago, qzgy said:

Dart engine? What dart engine?

Also, if its seriously bothering you... just offset it slightly. This is quite a minor point.

i did set it off - postet a MM patch to do it in another Thread, @Vanamonde was TOOO KIND to just move to Add-On discussions - cause i mentioned to have add-ons installed -.-

And yes, the "Dart"-Engine... has a way bigger offset - but that seems to be intentional

Share this post


Link to post
Share on other sites

If it can't be seen in stock, I don't see the problem. I would PM the mod creator of the tank and show them the problem, they might change it in their next uptdate.

Share this post


Link to post
Share on other sites
Posted (edited)
30 minutes ago, MiffedStarfish said:

If it can't be seen in stock, I don't see the problem. I would PM the mod creator of the tank and show them the problem, they might change it in their next uptdate.

IT IS IN STOCK FOR <removed>!

did anyone even read my Post or does everyone just comment on the last post instead of even checking my pics / trying to investigate on their own? just comment "something"?

7 hours ago, Speadge said:

 here's another thread (UNMODDED @Vanamonde )

Edited by Red Iron Crown
Keep the language in check, please.

Share this post


Link to post
Share on other sites
6 hours ago, Speadge said:

its not visible in STOCK fuel-tanks

 

6 hours ago, Speadge said:

U wont see it on stock tanks

Oh. Sorry. I apolgise for mis-interpreting this information.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.