Jump to content

[1.8-1.11.x] Trajectories v2.4.0 (2021-02-07) : atmospheric predictions


Recommended Posts

3 hours ago, Catz said:

It doesn't work, my version is 1.11

Welcome to the forums.  You will need to supply much more information than a simple 'not working' statement.  It doesn't help anyone help you if they don't know the circumstances.  See the link in my sig block below for a short topic on how to report problems.

That said, if you read just a few posts back, you'll see a potential work around.  Reading back or searching a topic for a particular problem is always worth the time and effort before you post in a topic for the first time.  You answer is probably already there.

Link to post
Share on other sites

I have an issue where it makes no difference whether or not I have airbrakes deployed, the trajectory stays the same which results in me always undershooting my target when airbrakes are on. Anyone else dealing with this? I'm on 1.11 with FAR:(

It actually works for some custom airbrakes I made out of wings and alligator hinges, but not the actual stock parts.

Link to post
Share on other sites
7 hours ago, T-20000 said:

Plz, update this mod

Literally two posts above yours:

On 1/19/2021 at 10:34 PM, PiezPiedPy said:

I'll throw an update together sometime over the next couple of weeks but for now renaming the .bin file will work.

 

Link to post
Share on other sites
8 hours ago, RealKerbal3x said:

I'll throw an update together sometime over the next couple of weeks but for now renaming the .bin file will work.

Okay

Link to post
Share on other sites

Returned player here, I've renamed 110.bin to 111 as advised, but I still can't get the mod to appear on the tool bar. 

Here's my plugin file just to make sure I'm not doing it wrong. I've tried running the mod with a fresh game install and no other mods, still no luck. Any advice?

f97ZzRH.png

Link to post
Share on other sites

With all of the other forum users reporting that it doesn't work, my doesn't either. I am playing on 1.11.1, and it doesn't show up in the map screen or even in the toolbar. I have installed this mod on CKAN. Can someone plz help?? :(

Link to post
Share on other sites

New release is up!

Version 2.4.0 for KSP 1.8 to 1.11.x

Download from GitHub or Spacedock

Support for KSP 1.3.1 to 1.7.2 has been dropped.

Also make sure to delete your GameData/Trajectories folder before installing.

Full Changelog:

Spoiler

## v2.4.0 for KSP 1.8 to 1.11.x
 - 2021-02-07

### Changes since the last release
 
 - Support for KSP 1.11.x
 - Dropped support for KSP 1.3.1 to 1.7.2, private builds can still be made from the backport branch.
 - Added individual Prograde/Retrograde buttons for the descent profile nodes.
 
### For Developers

 - Added `GetTarget, ClearTarget` and `DescentProfileGrades` methods to the API
 

 

Link to post
Share on other sites
1 hour ago, PiezPiedPy said:

New release is up!

Version 2.4.0 for KSP 1.8 to 1.11.x

Download from GitHub or Spacedock

Support for KSP 1.3.1 to 1.7.2 has been dropped.

Also make sure to delete your GameData/Trajectories folder before installing.

Full Changelog:

  Reveal hidden contents

## v2.4.0 for KSP 1.8 to 1.11.x
 - 2021-02-07

### Changes since the last release
 
 - Support for KSP 1.11.x
 - Dropped support for KSP 1.3.1 to 1.7.2, private builds can still be made from the backport branch.
 - Added individual Prograde/Retrograde buttons for the descent profile nodes.
 
### For Developers

 - Added `GetTarget, ClearTarget` and `DescentProfileGrades` methods to the API
 

 

Thanks for update. Too bad we can't change OP title to show 1.11.x so other players can see. Regardless thanks.

Link to post
Share on other sites
2 minutes ago, therealcrow999 said:

Too bad we can't change OP title to show 1.11.x so other players can see.

You can change the OP title by click and holding down the cursor over the title. When the box shows up, that means you can edit it now. Tap Enter to save changes.

Link to post
Share on other sites
22 minutes ago, GuessingEveryDay said:

You can change the OP title by click and holding down the cursor over the title. When the box shows up, that means you can edit it now. Tap Enter to save changes.

Not if you're not the OP. @PiezPiedPy took over from @Kobymaru a while back but didn't make a new thread, so he can't change the title.

Link to post
Share on other sites
7 minutes ago, RealKerbal3x said:

Not if you're not the OP. @PiezPiedPy took over from @Kobymaru a while back but didn't make a new thread, so he can't change the title.

 

5 minutes ago, VoidSquid said:

Maybe a fellow moderator could help here.

Would be best if he just started a new thread

Link to post
Share on other sites

I can't have the mod displaying trajectories.My KSP is still displaying its stock trajectory.Each time I click "show trajectories" on the mod's panel,an  error information shows that something's wrong with the tracking station.What can I do?

Link to post
Share on other sites
9 hours ago, ZYKerman said:

I can't have the mod displaying trajectories.My KSP is still displaying its stock trajectory.Each time I click "show trajectories" on the mod's panel,an  error information shows that something's wrong with the tracking station.What can I do?

Upload your KSP.log file somewhere e.g dropbox and post a link to it on here.

Link to post
Share on other sites
9 hours ago, ZYKerman said:

Each time I click "show trajectories" on the mod's panel,an  error information shows that something's wrong with the tracking station.What can I do?

Also, what's the exact error message? Have a screenshot maybe?

Link to post
Share on other sites

Welcome to the forum, @ZYKerman. :) Could you quote just the line you're thinking of? Displaying the entire file in a post will cause page loading problems on our forum, so I'm afraid we've had to remove that. 

Link to post
Share on other sites
31 minutes ago, Vanamonde said:

Welcome to the forum, @ZYKerman. :) Could you quote just the line you're thinking of? Displaying the entire file in a post will cause page loading problems on our forum, so I'm afraid we've had to remove that. 

OK,thanks :)

------------------------------------------------------------------------------------

The error message reads:"因为轨道预测不可用,不能显示轨迹。请更新您的追踪站设施。"

Note that I'm opening an exsisting vessel,and it seemed that the tracking station is already level 4.

Edited by ZYKerman
Link to post
Share on other sites
11 hours ago, ZYKerman said:

OK,thanks :)

------------------------------------------------------------------------------------

The error message reads:"因为轨道预测不可用,不能显示轨迹。请更新您的追踪站设施。"

Note that I'm opening an exsisting vessel,and it seemed that the tracking station is already level 4.

Have you tried Trajectories from a new game, I am going to assume you have a problem with your save file or game install.

To check properly I need your KSP.log file, upload it somewhere and post the link here, don't post the file itself here just a link to it.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...