Jump to content

[1.8-1.12.x] Trajectories v2.4.1 (2021-06-27) : atmospheric predictions


Kobymaru
 Share

Recommended Posts

Hi thanks for the update, working well in 1.81.

However,  is there a hot-key to bring the interface / GUI up ? I do get it flash up momentarily when loading focus onto a ship in space, but then it goes before I can interact with it. There also doesn't seem to be any buttons on the menu (official or otherwise) ?

BTW - Mod is working find for landings on Kerbin, but would be good if I could understand the settings or adjust things if needed. Anyone able to advise ?

 

Cheers

SJ

Link to comment
Share on other sites

On 12/11/2019 at 2:40 PM, serjames said:

However,  is there a hot-key to bring the interface / GUI up ? I do get it flash up momentarily when loading focus onto a ship in space, but then it goes before I can interact with it. There also doesn't seem to be any buttons on the menu (official or otherwise) ?

I don't think we have one, but good idea! Could you make a GitHub issue for it?

The only problem i can see is that "hotkey space" is getting pretty crowded with many mods. Any suggestion for a good (not overused) key?

Link to comment
Share on other sites

Hi Kobymaru - I actually got the button randomly to appear 2 days ago within the blizzy toolbar settings menu. - I've been having mod buttons randomly appear and disappear in my play sessions since 1.8. No idea why. It seems trajectories was one of these. Once I ticked it in the blizzy toolbar... it's been available ever since. Still losing the CLS button every couple of sessions though, obviously not one for here.

 

Thanks anyway - working great as advertised now.

Edited by serjames
Link to comment
Share on other sites

  • 2 weeks later...
9 hours ago, Anonim2 said:

Hi, I use this mod, and it make my game very laggy. When I disable,, show trajectory" game work normalny, I use version 1.8.1, and current version of trajectories

I have the very same issue... whenever I activate the "Show trajectory" button, FPS take a heavy hit.
Nevertheless, I still use it although only to briefly check where the vessel will land (basically I only activate it for a few seconds to adjust landing point).

Worked flawlessly on 1.7

Still, very grateful for this mod!

Link to comment
Share on other sites

On 12/3/2019 at 3:53 PM, PiezPiedPy said:

Version 2.3.0 for all versions of KSP from 1.3.1 to 1.8.1

Hi, this may be a dumb question, since this latest update says support for 1.3.1 through 1.8.1 so it seems obvious, but thought I'd ask... :D

Are there any known issues using this mod with 1.7.3 of KSP?

I've been using v2.2.3 of this mod forever, but thought I'd update. Should I not, since I'm not planning to move to 1.8.x anytime soon?

Edited by scottadges
Link to comment
Share on other sites

10 hours ago, Anonim2 said:

it make my game very laggy

Check the "Use Cache" setting, enabling it stops the fps drop almost certainly. 

 

14 minutes ago, scottadges said:

Are there any known issues using this mod with 1.7.3 of KSP?

Not that I'm aware of, I'm using 2.3.0 with my KSP 1.7.3 installation, works fine.

 

Link to comment
Share on other sites

  • 3 weeks later...

Hi there! 

Thanks for keeping this mod up !

Little issue here though.

Am I the only one not able to see the trajectory button interface ?  ( I read in the bugfix list that this issue should have been addressed)

I've trying playing with the blizzy toolbar settings but no success.
Any idea on what's going on ?

Thanks! 

 

 

Link to comment
Share on other sites

26 minutes ago, bepsy3d said:

Hi there! 

Thanks for keeping this mod up !

Little issue here though.

Am I the only one not able to see the trajectory button interface ?  ( I read in the bugfix list that this issue should have been addressed)

I've trying playing with the blizzy toolbar settings but no success.
Any idea on what's going on ?

Thanks! 

 

 

Ok. Removed Janitor Closet mod. 
The button is back :-)

Link to comment
Share on other sites

  • 4 weeks later...
7 minutes ago, Space Nerd said:

A quick heads up to other users, when trying the current version of the mod in 1.9.0, the button doesn't show up.(at least in my lightly modded game)

That is very expected, since trajectories uses different bin files for different versions. If you are feeling adventurous, you can rename Trajectories18.bin into Trajectories19.bin, and see what happens.

Link to comment
Share on other sites

On 2/13/2020 at 2:17 PM, Morse said:

That is very expected, since trajectories uses different bin files for different versions. If you are feeling adventurous, you can rename Trajectories18.bin into Trajectories19.bin, and see what happens.

Mr. Mors, thank you very much. Your suggestion worked on my pc. I hope this beautiful mod gets the update 1.9 properly.

thank you again and again.

Link to comment
Share on other sites

It definitely does not work with 1.9.  According to Load Vessel in VAB, it's missing a module called TrajectoriesVesselSettings.  I looked in previous Trajectories versions and I don't find it there either.  I REALLY like this mod and hope for that update soon.

Edited by Apollo13
Link to comment
Share on other sites

 

13 hours ago, Apollo13 said:

It definitely does not work with 1.9.  According to Load Vessel in VAB, it's missing a module called TrajectoriesVesselSettings.  I looked in previous Trajectories versions and I don't find it there either.  I REALLY like this mod and hope for that update soon.

Did you try this yet?

On 2/13/2020 at 3:17 AM, Morse said:

That is very expected, since trajectories uses different bin files for different versions. If you are feeling adventurous, you can rename Trajectories18.bin into Trajectories19.bin, and see what happens.

 

Link to comment
Share on other sites

On 2/13/2020 at 5:17 AM, Morse said:

That is very expected, since trajectories uses different bin files for different versions. If you are feeling adventurous, you can rename Trajectories18.bin into Trajectories19.bin, and see what happens.

Worked like a charm.  THANKS

Link to comment
Share on other sites

Works with 1.9 once you do that, but the FPS absolutely implodes when it's on, whether in map view or not. Once you turn it off in it's openable settings menu it's completely fine, and I guess I can use it in short bursts to figure out aerobraking and such, but by all means it's annoying. Anyone else having this issue with performance?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...