Jump to content
  • 0

Rover shakes, wheels break, repair wheels, repeat


Question

I built this Munar rover for a kolony I'm working on. Unfortunately, it randomly shakes until a wheel breaks. When I repair it, it shakes until a different wheel breaks. This repeats indefinitely. Here's the .craft file so you can try it out yourself -

https://kerbalx.com/crafts/30245/

By the way, control from the docking port clipped into the top of the lander can. Also, some parts are "floating"; here's how I did it in case you're curious or mess something up -

https://www.youtube.com/watch?v=BkdXLYuCgMM

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi. I took a look at the craft, at didn't really notice any problems. But, it did shake a little. Disabling autostrut on the girders helped/fixed the problem. IIRC, there is some bug with autostrut and girders or ibeam parts.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...