linuxgurugamer

[1.5.1, 1.6.1, 1.7.2] Hangar Extender Extended

Recommended Posts

Is the mod being updated, or has anyone adopted this mod? It is crucial for many of my 1000+ Ton super cruisers.

Share this post


Link to post
Share on other sites
7 hours ago, MjrLeeObvious said:

Is the mod being updated, or has anyone adopted this mod? It is crucial for many of my 1000+ Ton super cruisers.

AFAIK it works just fine right now. The last post by the current maintainer was only a couple of weeks ago, it's in no need of adoption.

Share this post


Link to post
Share on other sites
25 minutes ago, LusBax said:

When can we expect 1.4.2/3 compatibility? Btw i love this mod! ;)

It works in all 1.4.x versions.  

Share this post


Link to post
Share on other sites

Really? I must try this again. It didn't work for me. Does it requre some other mod to work?

Share this post


Link to post
Share on other sites
9 hours ago, Xd the great said:

For some reason, it says it isnt compatible with ksp v 1.4.3

Yet it works.

Yes, because I haven't yet updated the version file.  But it is fine

Share this post


Link to post
Share on other sites
6 hours ago, linuxgurugamer said:

Yes, because I haven't yet updated the version file.  But it is fine

Oh thanks

Really appreciate the mod.

Share this post


Link to post
Share on other sites
On 5/30/2018 at 3:16 PM, LusBax said:

When can we expect 1.4.2/3 compatibility? Btw i love this mod! ;)

 

22 hours ago, Xd the great said:

For some reason, it says it isnt compatible with ksp v 1.4.3

Yet it works.

The latest version is compatible with 1.4.3, and the version file IS updated.  @Xd the great, sounds like you need to update what you have

Share this post


Link to post
Share on other sites
1 hour ago, linuxgurugamer said:

 

The latest version is compatible with 1.4.3, and the version file IS updated.  @Xd the great, sounds like you need to update what you have

just updated. Thanks!

Share this post


Link to post
Share on other sites

I downloaded everything the mod needs to work. all of them are also updated to the current version. Still, this mod does not work at least in 1.4.1

help?

Share this post


Link to post
Share on other sites
On 6/8/2018 at 9:46 AM, kivikallo said:

I downloaded everything the mod needs to work. all of them are also updated to the current version. Still, this mod does not work at least in 1.4.1

help?

I can’t help you without a log file

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites

Thanks again for adopting ALL the dead mods. Don't know what I'd do without em.

Share this post


Link to post
Share on other sites

I can't get this mod to work. I put the files in the GameData folder and it's not working. Am I doing something wrong?

Share this post


Link to post
Share on other sites
On 7/27/2018 at 5:18 PM, JJ2478 said:

I can't get this mod to work. I put the files in the GameData folder and it's not working. Am I doing something wrong?

Some more info is needed.  Log file, please, see my sig for a link about it

3 hours ago, T-BobAerospace said:

Works for 1.4.4 and 1.4.5 right?

It should

Share this post


Link to post
Share on other sites
On 7/3/2017 at 12:45 AM, linuxgurugamer said:

Actually, I am a Dalek.

Exterminate. Exterminate. Exterminate. This is just a conspiracy to get you all hooked on KSP.

 

 

My fellow Dalek, we shall exterminate the world. EXTERMINATE EXTERMINATE EXTERMINATE!!!!!

Share this post


Link to post
Share on other sites
On 7/28/2018 at 10:59 PM, linuxgurugamer said:

Some more info is needed.  Log file, please, see my sig for a link about it

It should

I fixed it, I forgot to install the dependencies. Oops.

Share this post


Link to post
Share on other sites
2 minutes ago, JJ2478 said:

I fixed it, I forgot to install the dependencies. Oops.

Thanks for the update, glad you got it figured out

Share this post


Link to post
Share on other sites
23 minutes ago, KerbalsAreKute said:

sorry, do we really need the dependencies?

 

Mod doesn't work without them.

From the topic first post in big bright letters.

On 7/1/2017 at 3:26 PM, linuxgurugamer said:

New Dependencies

CKAN has been updated to install the dependencies, if needed.

"...if needed" in this context means more exactly "...if not already installed."

Edited by Jacke

Share this post


Link to post
Share on other sites
28 minutes ago, Jacke said:

 

Mod doesn't work without them.

From the topic first post in big bright letters.

"...if needed" in this context means more exactly "...if not already installed."

And, these two dependencies should be kept up-to-date at all times

Share this post


Link to post
Share on other sites
On 9/13/2018 at 12:54 PM, AdmiralSirJohn said:

Not showing up at all in 1.4.5

 

Logfile link: https://www.dropbox.com/s/poneeqe8go7ervw/output_log.txt?dl=0

 

[EDIT] D'oh!  Had the wrong version installed.  Removed and replaced, and now functioning properly. :)

Which version have you installed? I have a similar problem with version 3.5.3.2 installed on KSP 1.4.5. The button doesnt show up for me.

Both dependencies are installed:

Toolbar Plugin 1.7.17.11

CTB 1.6.7

Please, where can I find the log file as well? Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.