• 0
Sign in to follow this  
Followers 0
leroket

Kopernicus - To Boldly Go problem

Question

So I've tried to build some big craft to explore Eeloo and stuff, and once I did, I was happy to explore the whole system. 
but it wasn't enough
So I downloaded To Boldly Go, which requires Kopernicus.
And once I downloaded Kopernicus, I booted up the game, and made a new save file. 
But I'm stuck on the loading screen! The planets keep orbiting the Sun! 
It was fine before this. What can I do?
P.S no crash logs, it didn't crash

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted (edited)

I'm not 100% sure on this, but it might be due to ModuleManager errors because any in-game objects being replaced/replicated causes that if not done properly. I've seen KottabosGames and other people make this mod work, so I suspect that either you're using the wrong Kopernicus version or the wrong game version since TBG has been updated to 1.3. You can either hook up with either @daniel l. or @seanth about this if my suspecting mind is wrong, they know way more about procedural generation than I do.

Edited by NickRoss120
1 person likes this

Share this post


Link to post
Share on other sites
  • 0
On 7/21/2017 at 2:23 AM, leroket said:

So I've tried to build some big craft to explore Eeloo and stuff, and once I did, I was happy to explore the whole system. 
but it wasn't enough
So I downloaded To Boldly Go, which requires Kopernicus.
And once I downloaded Kopernicus, I booted up the game, and made a new save file. 
But I'm stuck on the loading screen! The planets keep orbiting the Sun! 
It was fine before this. What can I do?
P.S no crash logs, it didn't crash

 

Did you open the Executable file in the To_Boldly_Go folder? TBG is an independent app that generates a universe.

Share this post


Link to post
Share on other sites
  • 0

I'm currently in transit from one geographic location to another and don't have access to anything that would let me help troubleshoot. I should have access to a real computer by Monday or Tuesday, and can looksie then

Share this post


Link to post
Share on other sites
  • 0

 

On 8/11/2017 at 4:37 PM, daniel l. said:

Did you open the Executable file in the To_Boldly_Go folder? TBG is an independent app that generates a universe.

yes.I tried deleting Thesaurus or whatever, adding 3 different galaxies *no attempts worked*
 

 

On 8/11/2017 at 1:19 PM, NickRoss120 said:

I'm not 100% sure on this, but it might be due to ModuleManager errors because any in-game objects being replaced/replicated causes that if not done properly. I've seen KottabosGames and other people make this mod work, so I suspect that either you're using the wrong Kopernicus version or the wrong game version since TBG has been updated to 1.3. You can either hook up with either @daniel l. or @seanth about this if my suspecting mind is wrong, they know way more about procedural generation than I do.

I've tried with different Kopernicus versions. Even deleted MM. Nothing worked.
Playing with 1.3

Share this post


Link to post
Share on other sites
  • 0
36 minutes ago, leroket said:

yes.I tried deleting Thesaurus or whatever, adding 3 different galaxies *no attempts worked*

3 different galaxies? TBG only generates 1. Are you trying to use cluster mode? That mode has always had serious issues.

Thesaurus?

Share this post


Link to post
Share on other sites
  • 0
On 8/14/2017 at 4:44 PM, daniel l. said:

3 different galaxies? TBG only generates 1. Are you trying to use cluster mode? That mode has always had serious issues.

Thesaurus?

Same problem, same galaxy type, will test soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0