linuxgurugamer

[1.5.1, 1.6.1, 1.7.2] NASA CountDown Clock Updated

Recommended Posts

5 hours ago, ChickenBot448 said:

Thanks! The Shuttle works great and i don't mind that it cuts off at the end since i can barely hear the countdown after the rocket launches

Yeah, for some reason in-game the audio is really quiet for some reason, yet the actual audio files are rather loud :/

Share this post


Link to post
Share on other sites
1 hour ago, savageshibainu said:

Add falcon heavy sound preset and I will love you forever....

Get me the sound clips

Share this post


Link to post
Share on other sites
4 hours ago, linuxgurugamer said:

Get me the sound clips

okay sure, but I might need to use something like Falcon 9's T-10 because after that the crowd cheering/countdown blocks the commentators

Share this post


Link to post
Share on other sites

@linuxgurugamer, Just wondering if you're planning updating this mod for KSP 1.4.1 (& Making History), I know you have a ton of mods to update but this mod takes me back to my childhood watching the Shuttle Launches.

Edited by Turk_WLF

Share this post


Link to post
Share on other sites
7 hours ago, Turk_WLF said:

@linuxgurugamer, Just wondering if you're planning updating this mod for KSP 1.4.1 (& Making History), I know you have a ton of mods to update but this mod takes me back to my childhood watching the Shuttle Launches.

eventually

Share this post


Link to post
Share on other sites
3 hours ago, linuxgurugamer said:

eventually

Thank you so much for the quick reply & keeping the mods going & updated. :)

Share this post


Link to post
Share on other sites

hey linux, do you have discord or something so we can talk about falcon heavy sound added? i can get the sound files but i just don't know which portions i should get

Share this post


Link to post
Share on other sites
6 hours ago, savageshibainu said:

hey linux, do you have discord or something so we can talk about falcon heavy sound added? i can get the sound files but i just don't know which portions i should get

Yes, i do. Us eastern , either 7am or late at night.  Pm me with your info, ill get back to you later today

Share this post


Link to post
Share on other sites

Appears to be working fine with 1.4.1, with the exception of the message on game load about build versions, in case anyone was wondering.

Share this post


Link to post
Share on other sites
18 hours ago, Shadriss said:

Appears to be working fine with 1.4.1, with the exception of the message on game load about build versions, in case anyone was wondering.

I have tested it - in my case i can not add stage numbers - they don´t be added if i click on the stage numbers...

Edit: It works - to add the stages you need to click on the engines of the stages not on the numbers...

Edited by KnutG

Share this post


Link to post
Share on other sites
On 5/29/2018 at 11:05 PM, Pawelk198604 said:

Copied to gamedata but not work :( 

First, I need a log file.

Seconds, it's not working well in 1.4 yet

Share this post


Link to post
Share on other sites
On 5/31/2018 at 3:15 PM, linuxgurugamer said:

First, I need a log file.

Seconds, it's not working well in 1.4 yet

Does it would be updated?

Share this post


Link to post
Share on other sites
2 hours ago, Pawelk198604 said:

Does it would be updated?

It isn't working well, something has changed which I need to figure out

Share this post


Link to post
Share on other sites

Hello,

I seem to be having some problems with this mod. | Version: 1.4.3.2152

1) Everything is extremely blurry ( https://imgur.com/a/6u4rt41 ) Not just the main countdown, but the settings menu and all the text is almost unreadable.

2) And these two errors have spammed about 300 times per launch

Quote

[ERR 14:38:20.826] NASA_Countdown: Event not found: Init

 

Quote

[ERR 14:43:54.781] NASA_Countdown: Couldn't find assembly for 'GravityTurn'!

 
Edited by fearcustard

Share this post


Link to post
Share on other sites

hi the icon is not showing up for me :(

and yes i have 

001_ToolbarControl-0.1.6.7

000_ClickThroughBlocker-0.1.6.5

plz help

Share this post


Link to post
Share on other sites

The mod is broken, I haven't yet figured out what's wrong

Share this post


Link to post
Share on other sites
2 hours ago, budgetrocketcompany said:

for some reason, this doesnt work for me

Like, did you read the post right above yours?  I mean, really now. Try reading a little bit before posting

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.