Jump to content

Landing Lights for Mun Lander


Lemjack
 Share

Recommended Posts

I have searched the Forum for hours looking for a simple snap on module for downward landing lights so it is easier (and looks cooler) for my moon base to land on the dark side of Mun. Can anyone help if you can point me to a download link for something like this. Ta

Link to comment
Share on other sites

Link to comment
Share on other sites

I never have problems with keyboard, mouse, or joystick inputs in any other way, but I find that these lights are reluctant to change settings unless I tap the keys several times until one of my keystrokes randomly seems to register. But I'm pretty sure that it isn't this mod that's at fault, because the exact same thing happens with the headlights on the HSTW cart. Anybody know what's going on with that?

Link to comment
Share on other sites

I never have problems with keyboard, mouse, or joystick inputs in any other way, but I find that these lights are reluctant to change settings unless I tap the keys several times until one of my keystrokes randomly seems to register. But I'm pretty sure that it isn't this mod that's at fault, because the exact same thing happens with the headlights on the HSTW cart. Anybody know what's going on with that?

You're not the only one. I feel like I have to tap and hold o,p, or L for some of the lights. The floodlights work fine for me, though.

Link to comment
Share on other sites

The AO_FloodzDown and AO_FloodzUp folders go into KSP_win\Parts (depending on what you called the KSP directory) and cart.dll (from the cart mod) goes into KSP_win\Plugins.

In the Parts folder it should look something like

Ailerons

airplaneTail

AO_FloodzDown

AO_FloodzUp

avionicsNoseCone

blah blah blah

So you have to place the folders in Parts and the .dll in Plugins, unless they're already there of course.

You don't have to mess with the stuff inside the folders at all.

Link to comment
Share on other sites

Thank you again Supernovy, that's progress. But I'm not there yet. I can put the little yellow pieces on a vehicle now, but they don't seem to turn on. I tried H, O, P, and U, without result. I attached them to a cart-based vehicle, and the cart's lights came on with H, as usual, but not the floods.

Link to comment
Share on other sites

Thanks Sal_vager, but that was the first thing I tried. P does activate the navigation light mod installed on the same ship, so the key is working, but the floodlights just sit there. :( I mapped it to an unused key and tried again, but still no photons. Supernovy suggested deleting and re-installing the whole cart mod to try to reset things, but ugh, I'm too lazy to try that right now.

Link to comment
Share on other sites

Do you have anything else currently mapped to P?
The running lights mod comes with some parts already set to be activated with P, and I didn't change that. I myself have put nothing on P.

Karolus10: Double posting, second post has been removed and merged bellow - please using "Edit Post option", thank You.

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Hey, guess what it took me over a week to figure out? There are two cart mods! Once I installed the other one, the floodlights worked. Thanks for your help, guys!

Edited by karolus10
Link to comment
Share on other sites

  • 4 weeks later...
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...