• 0
Unieax

Solar Panels focus the wrong star

Question

Hey,

I got a problem with the solar panels. While I am in the SOI of the sun 2 of my 6 1x6 solar arrays point towards the star from the "Extrasolar Planets byond Kerbol" mod. As I removed the mod everything worked fine again but I would like to play with the mod. How can I point the solar panels towards the sun?

My mods installed:

-Background Resources, BetterBurn Time, BetterTimeWarpContinued, Community Category Kit, Community Resource Pack, Community Tech Tree, Contract Configurator, Multiple Contract Packs, DMagic Orbital Sience, EVS, Extrasolar Planets Byond Kerbol, Filter Extensions, Hide Empty Tech Tree Nodes, Interstellar Fuel Switch, Interstellar Fuel Switch Core, Kerbal Alarm Clock, KAS, KER, KIS, Kerbal Planetary Base System, Kopernicus, AVC, Interstellar Extended, MechJeb 2, Modular Flight Integrator, Module Manager, Precise Maneuver, Progress Parser, RasterProp Monitor, Remote Tech, SCAN Sat, Toolbar, Toomanyorbits, TweakScale, Universal Storage, Outer Planets Mod

KSP version 1.3 and no other issues that that bug with the solar panels

Installed via CKAN

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Got the same problem, and have the same "Extrasolar Planets beyond Kerbol" mod. Any suggestions would be welcome.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I have this same problem and I found that either rotating your spacecraft so fast that it cannot track the other star (Valentine) works. I guess the panels just face the star that is easiest to point at. You can also go into the tracking station and timewarp so that when you get back the panels will be facing nearer to Kerbol than Valentine so they orient themselves towards Kerbol instead. I just discovered this problem too so I haven't found any permanent fixes yet.

Edit: I imagine if you have retractable solar panels that would make orienting their electronic surface towards Kerbol much easier too.

Edited by Dashman01134
Additional Idea

Share this post


Link to post
Share on other sites
  • 0

It's a bug in older koperncus versions that was fixed with kopernicus v1.3.0-8. Use the latest version. 

Edited by Galileo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now