Jump to content
  • 0

Autostrut/fuel priority is missing on GUI


Go to solution Solved by monstah,

Question

I got KSP when the 1.2.2 update began. I expected to be able to use auto strut so I didn't need to make a big mess of my craft but it never gave me the option to.

I looked at the files but it said 'AUTOSTRUT:' and something after it. I don't know how to fix it.

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
  • Solution

Hi, @Kraken burger, welcome!

Another of 1.2's updates was the introduction of "Advanced Tweakables". Well, some of them already were in the game before, they were just categorized as such.

What happens is that these advanced options are hidden by default, but you can enable them but going in your Settings, and there you'll find an "enable advanced tweakables" option, as shown here:

Or, install this mod, and it will add a button to the toolbar that toggles that setting, in flight or editors:

:) cheers

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...