• 0
Sign in to follow this  
Triinkett

BD Armory 1.1 Not Installing correctly (Compatability error?)

Question

Hi. This is probably some really obvious thing I glossed over, but I've been installing a lot of mods as of late and every time I put the content of the mod's gamedata folder into my KSP install's gamedata folder. This has worked every other time, but not this one. I put BD armory's "BDArmory" folder into KSP's gamedata (This folder is all that's in the mod's gamedata folder) and the game was unchanged. I tried to take the contents of THAT folder and copy it over to KSP, and it crashed upon startup. Is 1.1 no longer compatible?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

HI, cant work out from your post what exactly you are trying to do, aside from installing BDA.  Which BDA version are you trying to install? which version of KSP are you using? A copy of your KSP.log would answer all these questions.

We do not recommend using any of  the earlier BDA versions unless for some reason you are unable to upgrade. It's also a certainty that there is only one currently supported release and that is for KSP 1.3, there will be very little support for previous versions as the structure of BDA has changed massively over the past few months.

The current supported release for KSP1.3

https://github.com/PapaJoesSoup/BDArmory/releases/download/v0.3.0.0/BDArmory.0.3.0.0_07282017.zip

Share this post


Link to post
Share on other sites
  • 0

Yeah, I actually fixed it. The one I tried to install wasn't the latest version of BDA, so it wasn't compatible with the latest version of KSP.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this