• 0
LordOfMinecraft99

Trim Reset not working

Question

I tried alt x-not working.  Right shift x, not working. My craft is still spinning. what do I do? is there a way to turn off trim permananetly?

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
17 minutes ago, TheKSPBeginner said:

You can only turn it off by turning off RCS.

Ummmm..... Reaction Wheels?  If you mean  SAS, that helps, not hinders.

Share this post


Link to post
Share on other sites
  • 0
46 minutes ago, LordOfMinecraft99 said:

Ummmm..... Reaction Wheels?  If you mean  SAS, that helps, not hinders.

No, Reaction Control System (those thrusters in the Command And Control section)

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, TheKSPBeginner said:

No, Reaction Control System (those thrusters in the Command And Control section)

Ummmmmmm... I know what  RCS is. But why should I disable it?  The reaction wheels will just keep on spinning it.

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, TheKSPBeginner said:

Turn on SAS

When I use SAS, i get glitchy movement BC it thinks trim is the same as manual.  Also when I use MechJeb, it spins around.Not good considering how terrible a pilot I am.

Share this post


Link to post
Share on other sites
  • 0
6 minutes ago, TheKSPBeginner said:

Do you have Persistent Rotation installed?

If i had, do you think I would have told you earlier?

Edited by LordOfMinecraft99

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now