Jump to content

[1.3] Looking for help with IVAs


nestor_d
 Share

Recommended Posts

I've been working on this mod which is basically just cockpits. I've been trying to add IVAs, which I've done for another mod, but since unity and/or PartTools updated, I'm unable to get the exported .mu files to work properly. KSP won't recognise them, and even though Unity reads the internal configs, I always get an error message saying "cannot create space" whenever I try to spawn the IVA model to add props. I've tried everything I can possibly think of with no luck whatsoever, so I have decided to look for help. If anyone would be willing to work with me on this, please message me or reply to this topic, you'd obviously be credited as a co-author. I already have the basic IVA models in blender which might be helpful, but you can change them if you want. I only have very few specific things I'd like.

Thanks in advance!

Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...