• 0
flashfire2205

Game Crashing Repeatedly

Question

I Have had this mod install for a while and everything was going well until one day it just starts crashing over and over usually when launching, recovering or going to tracking station, switching to other vessels via tracking station, reverting and some other things.

I am running on ksp 1.2.2  X64 I have checked and its not a memory or other related hardware issues.  I think I remember that this issue showed up after messing up modular flight integrator although I have tried installing a new one it didn't fix the problem.

Here are my relevant system specs 

CPU-Core I-7 6700K

GPU-Asus Rog GTX-1080 

RAM-16GB Corsair DDR4 

And I am running KSP on a SSD

64 bit OS on KSP x64

 

Ksp GameData Folder 

https://www.dropbox.com/sh/vqdowgotpuiu7ec/AADfz-2RiAGPUQwNCa9M6tsha?dl=0

 

Ksp Output.log

https://www.dropbox.com/s/a5711dk042cpwge/output_log.txt?dl=0

 

Please any help would be appreciated it would make this game enjoyable again. 

 

 

Edited by flashfire2205

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
13 minutes ago, flashfire2205 said:

I am running on ksp 1.2.2

And try to use multiple mods that were made for 1.3. Plugins (basically mods with .dlls) are generally not backwards compatible.

Share this post


Link to post
Share on other sites
  • 0

If you are using CKAN, for some mods it will put the 1.3 version of a mod on 1.2.2.

Share this post


Link to post
Share on other sites
  • 0
23 hours ago, Harry Rhodan said:

And try to use multiple mods that were made for 1.3. Plugins (basically mods with .dlls) are generally not backwards compatible.

Do you no which mods, also this worked for a while up until recently and i have made sure with every mod that I download a version that is for 1.2.2 or asked if it worked for 1.2.2 like RSB,Hanger Extender and others.

On 9/7/2017 at 8:22 PM, Jas0n said:

If you are using CKAN, for some mods it will put the 1.3 version of a mod on 1.2.2.

For the mods I want to use are not in ckan and I really don't want to use ckan anyways it really narrows mod options.

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, flashfire2205 said:

Do you no which mods, also this worked for a while up until recently and i have made sure with every mod that I download a version that is for 1.2.2 or asked if it worked for 1.2.2 like RSB,Hanger Extender and others.

Open the output.log and search for "KSP_VERSION: 1.3".

Share this post


Link to post
Share on other sites
  • 0
22 hours ago, Harry Rhodan said:

Open the output.log and search for "KSP_VERSION: 1.3".

I just looked at that and have checked some things many of those are listed on the thread/download site that they are for 1.2.2 while mini avc says they are for 1.3 especially with the near future technology mods.

 

I think I remember that this issue showed up after messing up modular flight integrator

Edited by flashfire2205

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.