Jump to content

[1.11.x] Tundra Exploration - v4.1.0 (April 17th) - (Re)Stockalike SpaceX Falcon 9, Crew Dragon and Starship!


Recommended Posts

28 minutes ago, BoofySmoofy said:

Love the mod, however, just wondering why do the top fins of the starship have control whilst the rear don't?

Check your action groups. Maybe you missed something!

Link to post
Share on other sites
1 minute ago, Feellikeapple said:

uh, I still can't, I just put the whole thing in tundra, including the game data folder, dependencies folder, ships folder and extras folder

did you put the content of the gamedata and extras folders into the ksp gamedata or the whole folders?

Link to post
Share on other sites

lol for some reason I believed the 2019 starship (Orbital not  test) ditched the heatshield completely and replaced it with steel :confused:

Link to post
Share on other sites

Good morning all,
Beginner player on KSP 1.10.1 I have a small problem and despite my research (perhaps incomplete), I cannot find the solution.
I have stored KSP parts in the "advanced part toolbox mode" and am delighted to be able to organize my own part layout.
Unfortunately, "OPT, Near Future Launch Vehicle and Tundra Exploration" adds a new coin icon to me every time the game is launched. So I end up with a bunch of identical parts icons.
I delete these icons every time, but nothing helps, I tried deleting them directly in "GameData / Squad / Partlist / PartCategories.cfg", but it is useless.
Is there a workaround to keep only one icon of these mods in the "advanced parts toolbox mode"?
Thank you for your advice and for taking the time to read me. Good game everyone.

screenshot50.jpg            screenshot49.jpg

Link to post
Share on other sites
On 1/25/2021 at 6:00 AM, Starhelperdude said:

is there a patch that converts the raptors to methalox?

There is, but it needs CryoTanksMethalox or Rational Resources. If you don't want to get either of those, then replace the Methalox from  NEEDS[CryoTanksMethalox|RationalResources] with just CryoTanks. If you have either of those, then don't do anything.

Edited by OrdinaryKerman
What I wrote last time is incorrect, I specified RationalResources instead of CryoTanksMethalox
Link to post
Share on other sites
14 hours ago, damonvv said:

Check your action groups. Maybe you missed something!

I explained it terribly my bad.

The top fins react to W A S D Q E(pitch, yaw, roll), however, the rear fins don't react to these controls at all.

Link to post
Share on other sites
57 minutes ago, OrdinaryKerman said:

There is, but it needs both CryoTanks and Rational Resources.  If you don't want to use Rational Resources, you can delete  RationalResources  from  NEEDS[CryoTanksMethalox|RationalResources,!RealFuels] ,found in Extra_MethaloxEngine.cfg in TundraExploration/Patches.

thx

Link to post
Share on other sites
4 hours ago, OrdinaryKerman said:

There is, but it needs both CryoTanks and Rational Resources.

-snip-

 NEEDS[CryoTanksMethalox|RationalResources,!RealFuels]

The pipe character "|" means OR, not AND. You don't need to have both installed at once.

@Starhelperdude you don't need to make any edits

Edited by JadeOfMaar
Link to post
Share on other sites

I am using the realism overhaul configs, and I do not have deltaV readings in the VAB for the upper stage of the starship. Superheavy does have these readings. The engines work fine, but any TWR, starting mass, etc. readings do not work in the VAB or in flight.

Also, the center of lift appears to be too far forward on reentry, so the vehicle pitches up and I need rcs to pitch it down. Im using RO/RSS with 1.8.1

Thank you!

Link to post
Share on other sites
1 hour ago, Miruzuki said:

Hey guys. What could possible be the cause of missing crew IVA portraits (in the right bottom corner)?
I have this issue with crewed starship mk4.

@damonvv said that he'll work on these when SpaceX stops changing so many things every year, and is actually consistent. He's had to make 4 separate BFRs. Let the man rest.

Link to post
Share on other sites
On 1/24/2021 at 5:15 PM, damonvv said:

Check your action groups. Maybe you missed something!

Same here, however, it happened on the craft file that came with the mod. Maybe you can fix this in the next update?

Link to post
Share on other sites
7 hours ago, IsaQuest said:

Same here, however, it happened on the craft file that came with the mod. Maybe you can fix this in the next update?

Currently Mk4 uses a stock IVA which only has a limit amount of seats. Sadly I can't change this.

Link to post
Share on other sites
56 minutes ago, OXIDE35 said:

 

After installing this mod and dependencies, there are flickering textures on many parts. This is my first time playing with mods, so I can probably do something wrong. How to fix it?
https://imgur.com/a/WhajvLJ

There should never be version numbers in your GameData folder. Make sure that you have put the right folder from the zip inside your Gamedata folder.
In most zip files you will find a GameData folder. INSIDE that folder is the one you have to copy to your KSP/GameData folder. Also please make sure you only have ModuleManager.x.x.x.dll in your GameData folder and not the whole master folder.

Edited by damonvv
Link to post
Share on other sites

Hi @damonvv , love this mod, especially Starship & Superheavy. I wish to use them in actual career missions, but, for now, the main issue is bringing science and cargo with crewed starship without breaking the general craft style. Maybe in the future we can see some inline cargo cylinder or something? Like interstage probe, but hollow inside to install something with UniversalStorage2 for example.

By the way, do you texture some of starship/superheavy parts directly in Unity? Could'nt find a dds texture or reference to it in cfg for i.e. that interstage probe.

Edited by Miruzuki
Link to post
Share on other sites
17 minutes ago, Miruzuki said:

Hi @damonvv , love this mod, especially Starship & Superheavy. I wish to use them in actual career missions, but, for now, the main issue is bringing science and cargo with crewed starship without breaking the general craft style. Maybe in the future we can see some inline cargo cylinder or something? Like interstage probe, but hollow inside to install something with UniversalStorage2 for example.

I can take a look at it.

17 minutes ago, Miruzuki said:

By the way, do you texture some of starship/superheavy parts directly in Unity? Could'nt find a dds texture or reference to it in cfg for i.e. that interstage probe.

I don't really understand. But the textures are assigned in Unity and don't need any references in the configs.

Link to post
Share on other sites
17 minutes ago, damonvv said:

I don't really understand. But the textures are assigned in Unity and don't need any references in the configs.

Yes, this is what I was asking about. I mean, you can pretty easily retexture stock parts since there is a dds file with texture:

Spoiler

CbXuhBF.png

baICw4i.png

I tried to retexture some 3rd-party payload parts from other mods to look like your starship parts, but it actually requires reversing .mu objects to blender 3d models, creating UV map, importing back to Unity etc etc... Without any practical experience I decided to just wait for some possible new parts from you (:

Edited by Miruzuki
Link to post
Share on other sites

Love the starship themed parts been using them for a while! Btw is it possible for you to increase the payload inventory requirements to be allowed to carry bigger parts like the hitchhiker module & science lab & similar sized parts? To be able to build a base with KSP’s new update. Also btw it’d be somewhat realistic as that’s what SpaceX wants to do IRL.

Link to post
Share on other sites
On 1/25/2021 at 10:53 AM, Fulcrum said:

Good morning all,
Beginner player on KSP 1.10.1 I have a small problem and despite my research (perhaps incomplete), I cannot find the solution.
I have stored KSP parts in the "advanced part toolbox mode" and am delighted to be able to organize my own part layout.
Unfortunately, "OPT, Near Future Launch Vehicle and Tundra Exploration" adds a new coin icon to me every time the game is launched. So I end up with a bunch of identical parts icons.
I delete these icons every time, but nothing helps, I tried deleting them directly in "GameData / Squad / Partlist / PartCategories.cfg", but it is useless.
Is there a workaround to keep only one icon of these mods in the "advanced parts toolbox mode"?
Thank you for your advice and for taking the time to read me. Good game everyone.

screenshot50.jpg            screenshot49.jpg

Hi all,
Am I the only one using "advanced parts toolbox mode" or the only one with this problem?
Do not take any offense, but I am surprised that no one bothered to answer me, if only to tell me that this problem has been seen, if not fixed.
Good game everyone, if I find the solution, I will not fail to give it to you, it is the least of things for me.

Bye

Link to post
Share on other sites
39 minutes ago, Fulcrum said:

Hi all,
Am I the only one using "advanced parts toolbox mode" or the only one with this problem?
Do not take any offense, but I am surprised that no one bothered to answer me, if only to tell me that this problem has been seen, if not fixed.
Good game everyone, if I find the solution, I will not fail to give it to you, it is the least of things for me.

Bye

I saw your post but I have no clue how this happens, sorry.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...