Jump to content

[1.12.x] Tundra Exploration - v6.1.0 (November 3rd) - (Re)Stockalike SpaceX Falcon 9 & (Crew) Dragon (XL)


Damon
 Share

Recommended Posts

3 hours ago, damonvv said:

Never seen this before. .craft files come with parachutes and they worked as intended. Are you using a mod that effects chutes?

He may be using realchutes. I have encountered issues with it. 

Edited by Nigel J. Cardozo
Link to comment
Share on other sites

19 hours ago, damonvv said:

Never seen this before. .craft files come with parachutes and they worked as intended. Are you using a mod that effects chutes?

Yes actually, I grabbed a bunch of new mods at once on ckan so I'm not sure what's what, but something definitely has changed my parachutes. I'll try again with non-stock chutes and see if it works.

Link to comment
Share on other sites

Looks like the jumping may be an issue with World Stabiliser, a mod that is supposed to prevent vessels hopping, but may actually be causing them to rise unnecessarily.

 

Edit: Yes, definitely a weird incompatibility with World Stabiliser. Removing that mod allows the LC-40 Strongback to spawn correctly. There must be something in the model that's causing WS to miscalculate the height of the vessel.

Edited by politas
Link to comment
Share on other sites

Ghidorah K1-180 Tank seems to attach strangely. Ofttimes I'll try to view the rocket as straight from the side as I can and just try my best to attach a fuel tank onto the extended radial decoupler (stock TT-70) so it lays "flat". However the tank I mentioned seems to attach at a very funky angle, like it's rotated funkily at the attachment point.

Edited by Rabblerouser
Link to comment
Share on other sites

On 7/4/2019 at 1:50 AM, politas said:

Looks like the jumping may be an issue with World Stabiliser, a mod that is supposed to prevent vessels hopping, but may actually be causing them to rise unnecessarily.

 

Edit: Yes, definitely a weird incompatibility with World Stabiliser. Removing that mod allows the LC-40 Strongback to spawn correctly. There must be something in the model that's causing WS to miscalculate the height of the vessel.

Yep, World Stabilizer doesn't like very large and heavy free-standing structures when spawned on the launch pad; I've seen the same thing happen with my shuttle pad and WS.

If the strongbacks were converted from free-standing to a launch clamp, that problem would be avoided ;) 

 

Link to comment
Share on other sites

ugVDjms.png

@damonvv Loving the Bagorah so far. A couple of things:

1. Would it be possible to make the decals toggleable, just as they are on Ghidorah? (And if you can, do the decals on the Gigan solar panel fairings too).

2. I'm not sure if it's an actual bug or just my piloting, but the rocket tends to flip as the altitude approaches 10km.

Thanks for this mod, it's brilliant!

Link to comment
Share on other sites

Does this mod have the SpaceX landing legs? Been away a while, started a new game and thought I had installed the SpaceX mod I had before, but my favorite landing legs are missing. So I'm wondering if it was Tundra that I had in the past for my SpaceX parts.

Link to comment
Share on other sites

12 hours ago, RealKerbal3x said:

2. I'm not sure if it's an actual bug or just my piloting, but the rocket tends to flip as the altitude approaches 10km.

Watch your angle of attack especially in the first half of your ascent. I'd keep it less than a degree. (you might get away with as much as five degrees but with the trouble you say you're having I wouldn't do that)

35 minutes ago, vossiewulf said:

Does this mod have the SpaceX landing legs? Been away a while, started a new game and thought I had installed the SpaceX mod I had before, but my favorite landing legs are missing. So I'm wondering if it was Tundra that I had in the past for my SpaceX parts.

The Kerbal Reusability mod has the landing legs. It's one of the requirements for this mod. And it's the first link in the requirements section.

Link to comment
Share on other sites

I have a Problem with the Falcon Heavy.

When i want to fligh with the Falcon Heavy and rotate it, it bends at the Interstage, but when i use the Normal Falcon 9 with the same Payload it don´t Bend. pls Help.

When i want to land my Falcon 9 with Mechjeb, it turns off the engine maybe 200 meters over the Landing Pad, and then it rotates to horizontal and then the engine turn on again round about 20 meters over the landing pad but mechjeb can´t land it anymore because it´s to horizontal and it crash. i know did isn´t mechjeb here but it only happens with the SpaceX rockets from here. btw, with the BFR i have no Problem but also turn off engine round about 300 meters over launchpad but it can fix this before landing and land it. I have the newest Version off all needed mods and MEchjeb

Link to comment
Share on other sites

6 hours ago, feluxution said:

I have a Problem with the Falcon Heavy.

When i want to fligh with the Falcon Heavy and rotate it, it bends at the Interstage, but when i use the Normal Falcon 9 with the same Payload it don´t Bend. pls Help.

When i want to land my Falcon 9 with Mechjeb, it turns off the engine maybe 200 meters over the Landing Pad, and then it rotates to horizontal and then the engine turn on again round about 20 meters over the landing pad but mechjeb can´t land it anymore because it´s to horizontal and it crash. i know did isn´t mechjeb here but it only happens with the SpaceX rockets from here. btw, with the BFR i have no Problem but also turn off engine round about 300 meters over launchpad but it can fix this before landing and land it. I have the newest Version off all needed mods and MEchjeb

I have no idea how mechjeb works so I can't help you there.
But for the FH, I am not sure why it bends with that rocket and not the F9 one. Check if the boosters use the autostrut feature. Maybe it helps.

Link to comment
Share on other sites

14 minutes ago, damonvv said:

I have no idea how mechjeb works so I can't help you there.
But for the FH, I am not sure why it bends with that rocket and not the F9 one. Check if the boosters use the autostrut feature. Maybe it helps.

i will send you a video, i dont think Autostrut will help. But i cant make it today. and i recocnized that the Falcon 9 also bends but at an other point. (sorry for my english btw)

Edited by feluxution
Link to comment
Share on other sites

I'm having an issue with the Horizon Antenna part of TT. I loaded up my game after the newest set of updates and my save says a ship won't load because it has that part which it claims doesn't exist in my game. But when I go into the VAB it's there. Does anyone know how to fix this?

Link to comment
Share on other sites

Do the TE's have throwback animations and built in decouplere? I tried the SLC-40 one and only had the option to put it into the pre launch configuration and had to add a decouple onto the bottom to actually release the rocket. Am I doing something wrong? 

Link to comment
Share on other sites

Hi guys, long time lurker first time poster. Been a fan on the mod ever since I updated the game and couldn't use the launchers pack. However, recently when i tried to launch, the engines wouldn't start and I had to press 1 before the engines would start instead of just pressing spacebar to start the engines. On top of that, when the engines are started the and the launch tower pulls back, the rocket gets stuck in the launch tower itself and then tips over. I have a ton of other mods which I've installed but I would rather refrain from removing all mods so I'd just like to ask if anyone knows what mods might interfere with this mod such that it behaves in the way I'm experiencing it. Thanks in advance!

Link to comment
Share on other sites

11 hours ago, Cryptoxic said:

On top of that, when the engines are started and the launch tower pulls back, the rocket gets stuck in the launch tower itself and then tips over.

Do you have Animated Decouplers installed? If not, you need it to actually decouple from the tower.

Link to comment
Share on other sites

15 minutes ago, damonvv said:

Do you have Animated Decouplers installed? If not, you need it to actually decouple from the tower.

Yes I do have animated decouplers installed. I've verified this both through CKAN and also finding the folder within my GameData.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...