damonvv

[1.7.x] Tundra Exploration - v1.4.1 (April 18th) - (Re)Stockalike SpaceX Falcon 9, Dragon V2 and Starship!

Recommended Posts

22 minutes ago, damonvv said:

Interesting, I haven't changed Gojira in any way between updates. And I just landed one myself with not much hazard so not sure what's going on
 

Custom made specifically for my rockets. Nessus and Jade have spend hours finalizing this and it's not easy to just transfer over. Why would you want to do this?
 

I don't do that. Just use FMRS and controll both boosters one by one. kOS is more likely to be used for advanced players but Burn Together is not quite made for this.

I can’t seem to get FMRS to work in 1.7 or 1.6.1. It just doesn’t show up.

Share this post


Link to post
Share on other sites
7 hours ago, damonvv said:


 

Custom made specifically for my rockets. Nessus and Jade have spend hours finalizing this and it's not easy to just transfer over. Why would you want to do this?
 

 

To change the effects on other engines , yours look so good I look at others and cry lol .

Share this post


Link to post
Share on other sites
1 hour ago, Puggonaut said:

To change the effects on other engines , yours look so good I look at others and cry lol .

Soon PlumeParty by @JadeOfMaar will cover the squad plumes so be patient!

Share this post


Link to post
Share on other sites

The craft files doesn't seem to work on 1.6.1. It says "Invalid Craft". Is this new update strictly for 1.7? Haven't updated my game yet haha.

Also, I lost my orbiting station because of missing antennae from the previous update. Backed read some posts and I guess I'll just have to find a previous save file.

Share this post


Link to post
Share on other sites
1 minute ago, noxeeternal said:

The craft files doesn't seem to work on 1.6.1. It says "Invalid Craft". Is this new update strictly for 1.7? Haven't updated my game yet haha.

Also, I lost my orbiting station because of missing antennae from the previous update. Backed read some posts and I guess I'll just have to find a previous save file.

Yea, check how recent your quicksave is before trying that. 

To get 1.7 craft files working. Open them in any text program and edit one of the first lines where it says 1.7.0 and replace it with 1.6.1

I still find it stupid the game just deletes the craft and doesn’t make any backup...

Share this post


Link to post
Share on other sites
2 minutes ago, damonvv said:

Yea, check how recent your quicksave is before trying that. 

To get 1.7 craft files working. Open them in any text program and edit one of the first lines where it says 1.7.0 and replace it with 1.6.1

Will try this now. Thanks @damonvv!

Share this post


Link to post
Share on other sites

I’m so sorry for breaking saves. I didn’t think through about deleting those parts as I thought nobody used them. I wish KSP had a better system to check instead of just deleting it instantly.

If anyone needs help. Feel free to ask!

Share this post


Link to post
Share on other sites
4 minutes ago, damonvv said:

I’m so sorry for breaking saves. I didn’t think through about deleting those parts as I thought nobody used them. I wish KSP had a better system to check instead of just deleting it instantly.

If anyone needs help. Feel free to ask!

I think the game should still load the whole craft, and just remove the missing part from it. Don't know if it is possible though. It's up to the developers.

Not your fault bro! The HG-55 Deep Space Antennae was aesthetically cool and used it on my several stations and satellites.

Keep up the great content!

Share this post


Link to post
Share on other sites

I will release an update today to include deprecated parts. So you can load up your backup and play again. But be sure to get those parts removed before another update. I won’t include the textures so all grey parts should be removed between now and ksp 1.8

Also will add a few tweaks to the sounds as well.

Share this post


Link to post
Share on other sites
On 3/20/2019 at 7:19 AM, damonvv said:

vV1ArUs.png 

Hey @damonvv I'd like to ask what did you use to decouple the satellites? I'm trying to attach decouplers/stack separators but it wouldn't bite

Using docking ports make it awful though.

Thanks!

Share this post


Link to post
Share on other sites
32 minutes ago, noxeeternal said:

Hey @damonvv I'd like to ask what did you use to decouple the satellites? I'm trying to attach decouplers/stack separators but it wouldn't bite

Using docking ports make it awful though.

Thanks!

You have to use radial decouplers

Share this post


Link to post
Share on other sites
1 hour ago, noxeeternal said:

Hey @damonvv I'd like to ask what did you use to decouple the satellites? I'm trying to attach decouplers/stack separators but it wouldn't bite

Using docking ports make it awful though.

Thanks!

I use the smallest stock radial decoupler. Works well!

Share this post


Link to post
Share on other sites
2 hours ago, damonvv said:

Soon PlumeParty by @JadeOfMaar will cover the squad plumes so be patient!

I can wait , meanwhile i'll stick your engines on well everything :lol:

Share this post


Link to post
Share on other sites

Version 1.4.1 released:
 

- Added deprecated parts to avoid breaking more saves

Download here or use CKAN when available.

Share this post


Link to post
Share on other sites

The Gigan capsule, trunk, heat-shield, and decoupler still need that 90 degree rotation to be oriented correctly.

Share this post


Link to post
Share on other sites
30 minutes ago, Esje said:

"Paneer"

Seriously?

 

Paneer mean cottage cheese. I really love cottage cheese :wink:

Share this post


Link to post
Share on other sites

@damonvv Is there any reason why the Octopus engine only has two engine modes now?

Share this post


Link to post
Share on other sites
2 hours ago, Wildcat111 said:

@damonvv Is there any reason why the Octopus engine only has two engine modes now?

Do you have Kerbal Actuators installed? It’s linked in the OP.

Share this post


Link to post
Share on other sites
5 hours ago, Wildcat111 said:

@damonvv Is there any reason why the Octopus engine only has two engine modes now?

Kerbal Actuators is no longer a requirement (to keep the required mod list down)

You still need it if you want the 3 engine modes!

Share this post


Link to post
Share on other sites
12 hours ago, RealKerbal3x said:

Do you have Kerbal Actuators installed? It’s linked in the OP.

 

9 hours ago, damonvv said:

Kerbal Actuators is no longer a requirement (to keep the required mod list down)

You still need it if you want the 3 engine modes!

Ok, thanks!

Share this post


Link to post
Share on other sites

I've manually gone into the .cfg files for:

Gigan Capsule
Gigan Capsule Heat Shield
Gigan Capsule Trunk
Gigan/Rodan Spacecraft Decoupler
Ghidorah Upper Stage Tank
Ghidorah Interstage with built-in decoupler
Ghidorah Lower Stage tank

to rotate them each 270 degrees of roll to make them line up with the transporter/erector and AlphaMensae's launch-tower and crew-access arm. I tweaked the Ghidorah Fairing Adaptor differently. Instead of rotating it 270 degrees 'round the Y axis, I just re-positioned the two fairing attachment nodes at ±1.315 on the Z axis to the same distances from zero on the X axis to allow me to attach the fairing-halves either in dual radial, or in mirror symmetry. That way I can line up the Ghidorah Heavy boosters as Port & Stbd without KSP saying "Command Module Oriented Wrong!"

Share this post


Link to post
Share on other sites
1 hour ago, StevieC said:

I've manually gone into the .cfg files for:

Gigan Capsule
Gigan Capsule Heat Shield
Gigan Capsule Trunk
Gigan/Rodan Spacecraft Decoupler
Ghidorah Upper Stage Tank
Ghidorah Interstage with built-in decoupler
Ghidorah Lower Stage tank

to rotate them each 270 degrees of roll to make them line up with the transporter/erector and AlphaMensae's launch-tower and crew-access arm. I tweaked the Ghidorah Fairing Adaptor differently. Instead of rotating it 270 degrees 'round the Y axis, I just re-positioned the two fairing attachment nodes at ±1.315 on the Z axis to the same distances from zero on the X axis to allow me to attach the fairing-halves either in dual radial, or in mirror symmetry. That way I can line up the Ghidorah Heavy boosters as Port & Stbd without KSP saying "Command Module Oriented Wrong!"

I see the Gigan rotation wrong, will fix that now. For the tanks, they are ok?

Otherwise Falcon heavy will look wrong with the raceway. Can I see a pic ingame of how FH looks in your install?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.