damonvv

[1.7.x] Tundra Exploration - v1.6.0 (August 17th) - (Re)Stockalike SpaceX Falcon 9, Dragon V2 and Starship! RO Compatible!

Recommended Posts

On 3/7/2019 at 9:57 PM, Quoniam Kerman said:

Strange, since I installed your latest version from yesterday, I get the bug that people got before the patch and that I didn't get backthen... Engine plumes are permanent and engines don't do any sound. It didn't happen on the previous version two days ago.

I don't have Real Plumes and never had.

 

23 hours ago, eskimo22 said:

The plume is still going even when the engine is off. It said in the newest update that it was fixed, but the bug only started to show up when I downloaded the latest version.

 

22 hours ago, Quoniam Kerman said:

Same for me.

As I said on the release note earlier in the thread. You have to delete the old version of Tundra Exploration and Tundra Technology before installing the new one. Only this will fix the problem.

 

1 hour ago, QuantumNight12 said:

Question, would this mod work well with 2.5x scaled kerbin?

Yes, All works just fine for 2.5x (As I use 2.5x myself). Only thing that doesn't work well is the Mothra (Falcon 1) Launcher. I need a way to fix this.

Share this post


Link to post
Share on other sites
13 minutes ago, damonvv said:

Yes, All works just fine for 2.5x (As I use 2.5x myself). Only thing that doesn't work well is the Mothra (Falcon 1) Launcher. I need a way to fix this.

Awesome, thanks!

Share this post


Link to post
Share on other sites
Posted (edited)

I believe the Ghidora+Fairing craft file is a bit broken...

Also, the fairing piece you grab from the parts menu has an attachment point half way up the fairing

 

106h7yb.png

Edited by Sparrowhawk

Share this post


Link to post
Share on other sites
Posted (edited)
12 hours ago, Sparrowhawk said:

I believe the Ghidora+Fairing craft file is a bit broken...

Also, the fairing piece you grab from the parts menu has an attachment point half way up the fairing

 

106h7yb.png

Delete those fairings and place a fresh new one. (Also remove the fairing decoupler too and place a new one). I will update crafts on git soon.


Some small changes are made to the solar panels. In true ReStock fashion!

gcLy1Ha.png 

Edited by damonvv

Share this post


Link to post
Share on other sites
48 minutes ago, damonvv said:

gcLy1Ha.png 

l-33944-now-kiss.jpg

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, damonvv said:

 

 

As I said on the release note earlier in the thread. You have to delete the old version of Tundra Exploration and Tundra Technology before installing the new one. Only this will fix the problem.

 

Yes, All works just fine for 2.5x (As I use 2.5x myself). Only thing that doesn't work well is the Mothra (Falcon 1) Launcher. I need a way to fix this.

FYI I always delete everything before installing the new version and I didn't have the engine bugs on the previous version while everybody seemed to have those.

You mean that I have also to delete the made craft files in my save (the rockets or capsules) eventhougn I don't currently have any of them flying int the said save?

Edited by Quoniam Kerman

Share this post


Link to post
Share on other sites
9 minutes ago, Quoniam Kerman said:

FYI I always delete everything before installing the new version and I didn't have the engine bugs on the previous version while everybody seemed to have those.

You mean that I have also to delete the made craft files in my save (the rockets or capsules) eventhougn I don't currently have any of them flying int the said save?

No crafts don't matter. Do you have Realplume etc installed? Or SmokeScreen? (Bug only applies when they are installed). I haven't got the plume bug since so not sure what is wrong here. You can however send me the ksp.log file so I can check. (in PM if you want)

Share this post


Link to post
Share on other sites
14 minutes ago, Quoniam Kerman said:

 

 

5 minutes ago, damonvv said:

No crafts don't matter. Do you have Realplume etc installed? Or SmokeScreen? (Bug only applies when they are installed). I haven't got the plume bug since so not sure what is wrong here. You can however send me the ksp.log file so I can check. (in PM if you want)

Never used either of Smokescreen nor Realplume.

And I never got the bug people mentioned beforehand.

Share this post


Link to post
Share on other sites
1 hour ago, Quoniam Kerman said:

 

Never used either of Smokescreen nor Realplume.

And I never got the bug people mentioned beforehand.

BTW, Mothra Marlin A and second stage engines as well as Marlin Vacuum engine work fine with plumes and sounds.

Only Octopuss and Raptors engines as well as the Starship first stage engine clusters don't work properly. (engines work for thrust but no sound and plumes are permament so you still can use them, but it's annoying.

Share this post


Link to post
Share on other sites

@damonvv Is there a particular reason why the Gigan capsule and its associated trunk and stage 2 decoupler are all rotated 90 degrees 'round the spacecraft's roll axis when added in the VAB?

Share this post


Link to post
Share on other sites
20 minutes ago, StevieC said:

@damonvv Is there a particular reason why the Gigan capsule and its associated trunk and stage 2 decoupler are all rotated 90 degrees 'round the spacecraft's roll axis when added in the VAB?

I see what you mean, I'll solve that.

Share this post


Link to post
Share on other sites

Was also curious whether the corresponding 90° roll applied to the Ghidorah 9 interstage decoupler/guidance unit combo and the G9 fuel-tanks was intentional or not, too, @damonvv

Share this post


Link to post
Share on other sites
20 hours ago, damonvv said:

 

 

As I said on the release note earlier in the thread. You have to delete the old version of Tundra Exploration and Tundra Technology before installing the new one. Only this will fix the problem.

 

Yes, All works just fine for 2.5x (As I use 2.5x myself). Only thing that doesn't work well is the Mothra (Falcon 1) Launcher. I need a way to fix this.

I did  delete the old version.

Share this post


Link to post
Share on other sites
35 minutes ago, QuantumNight12 said:

Quick question, what visuals are you using here?

 

Share this post


Link to post
Share on other sites
1 hour ago, StevieC said:

Was also curious whether the corresponding 90° roll applied to the Ghidorah 9 interstage decoupler/guidance unit combo and the G9 fuel-tanks was intentional or not, too, @damonvv

Those are intentional. Raceway should point toward either back or opening of the VAB. Rest are also correct because if you go to the SPH they should all face up. So you have to rotate your things manually to get them facing the right way. But indeed the Gigan parts are off by 90 degrees. Will fix that!

Share this post


Link to post
Share on other sites

Okay cool just wanted to make sure. Also wondered where the command/decoupler combo deploying the Rodan stack ended up?

Share this post


Link to post
Share on other sites
46 minutes ago, StevieC said:

Okay cool just wanted to make sure. Also wondered where the command/decoupler combo deploying the Rodan stack ended up?

Currently in beta. Will be in the pack soon!
 

 

Share this post


Link to post
Share on other sites

Slick! Eagerly anticipating it!

Share this post


Link to post
Share on other sites
1 minute ago, Nigel Cardozo said:

@damonvv did you make dragon's solar panels shiny?

I did! Not out yet!

Share this post


Link to post
Share on other sites

What are you all putting in the trunks to make them functionable in orbit...?

 

Seems like a waste to launch with an empty trunk.. lol!

Share this post


Link to post
Share on other sites
2 minutes ago, Kilo60 said:

What are you all putting in the trunks to make them functionable in orbit...?

 

Seems like a waste to launch with an empty trunk.. lol!

I used it e.g. to bring experiments from Station Science. Also, lately, I used it to store a small inflatable habitat from SSPX which I decouple and then dock to Apollo-style, since the Dragon doesn't have enough hab time for travelling to Minmus.

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.