damonvv

[1.7.x] Tundra Exploration - v1.6.0 (August 17th) - (Re)Stockalike SpaceX Falcon 9, Dragon V2 and Starship! RO Compatible!

Recommended Posts

2 minutes ago, iplayksp said:

Hey Damon, What Visual mods do you use?

This one:
 

 

Share this post


Link to post
Share on other sites

I've put a new version on SpaceDock with the Realplume fix.

Now you can have this mod without smokescreen, with smokescreen and with realplume installed without having things breaking sound of visual plumes. *crosses fingers*

Share this post


Link to post
Share on other sites
22 minutes ago, Puggonaut said:

Loving the Plume effects in this

TU cfg by me , again .

 

How did you get the BFR to look like that?

Share this post


Link to post
Share on other sites
Just now, Barzon Kerman said:

Custom TU configs.

Oh, yeah I see that now.

Share this post


Link to post
Share on other sites

I have not been able to download the new update on CKAN, it is giving me a "remote server cannot be found" error. Any suggestions on how to fix it? 

Thanks!

Share this post


Link to post
Share on other sites

Hi all,

Does this part belong to Tundra Technologies mod: TT.NewHorizons.Antenna? I cannot load my KSS (Kerbal Space Station) file because this part is missing. Not sure if it's because of the KSP 1.7 or TT 1.4.0 updates (unfortunately, I didn't check this file between those updates). Just thought that the "TT" prefix could refer to Tundra Technologies. Any ideas?

/Marconi

Share this post


Link to post
Share on other sites
6 minutes ago, conao said:

Hi all,

Does this part belong to Tundra Technologies mod: TT.NewHorizons.Antenna? I cannot load my KSS (Kerbal Space Station) file because this part is missing. Not sure if it's because of the KSP 1.7 or TT 1.4.0 updates (unfortunately, I didn't check this file between those updates). Just thought that the "TT" prefix could refer to Tundra Technologies. Any ideas?

/Marconi

Yes

Share this post


Link to post
Share on other sites
16 minutes ago, boylesmason113 said:

I have not been able to download the new update on CKAN, it is giving me a "remote server cannot be found" error. Any suggestions on how to fix it? 

Thanks!

I am currently trying to get a working CKAN file so bare with me!

7 minutes ago, conao said:

Hi all,

Does this part belong to Tundra Technologies mod: TT.NewHorizons.Antenna? I cannot load my KSS (Kerbal Space Station) file because this part is missing. Not sure if it's because of the KSP 1.7 or TT 1.4.0 updates (unfortunately, I didn't check this file between those updates). Just thought that the "TT" prefix could refer to Tundra Technologies. Any ideas?

/Marconi

.. Yes.. Totally forgot to mention.

Tundra Technologies has been rebuild from the ground up. Which means that I've deleted all old parts and began from scratch. This will ofcourse remove crafts that are already in-flight.
What you can do is download an old version of TE and use that to load up your save again. If you made any backups of it please use it. Otherwise you could go in-flight and press F9 to go to your last quicksave. I don't know how old that quicksave is but it's better than nothing :( Go to your station and remove the parts that use TT and detach it somehow (KAS?) from your station. Or edit your presistent file in your saves folder and remove the antenna from there.

Share this post


Link to post
Share on other sites
 
 
 
 
 
 
 
6
1 hour ago, damonvv said:

.. Yes.. Totally forgot to mention.

Tundra Technologies has been rebuild from the ground up. Which means that I've deleted all old parts and began from scratch. This will ofcourse remove crafts that are already in-flight.
What you can do is download an old version of TE and use that to load up your save again. If you made any backups of it please use it. Otherwise you could go in-flight and press F9 to go to your last quicksave. I don't know how old that quicksave is but it's better than nothing :( Go to your station and remove the parts that use TT and detach it somehow (KAS?) from your station. Or edit your presistent file in your saves folder and remove the antenna from there.

Ok, thanks for the quick reply! But now let's see what should be the best way to fix it for me. The space station is not yet in space, except for the initial truss core, so I believe F9 or a backup are not the solutions. I built it in the VAB, saved it and would launch and assemble it in space in parts. So, I need to load the complete station in VAB first, which is not possible because of the missing part. The alternatives I see are:

1. Install the previous version of Tundra Technologies mod (I've not installed Exploration... yet) to be able to load the station and remove the antenna. I install all mods through CKAN, so I believe I'll have to do this manually, removing it from CKAN and installing an old version in the Gamedata folder. Is this correct? Where can I find an old version for download?

2. Edit the station file and remove the antenna. Just don't have a clue how to do it! Where do I find the saved rockets? If someone gives me a hint on where to find it, I might be able to figure out what and how to remove it.

Any other alternative? Number 2 seems easier if I can find what to remove and where. Any help?

/Marconi

 

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, conao said:

Ok, thanks for the quick reply! But now let's see what should be the best way to fix it for me. The space station is not yet in space, except for the initial truss core, so I believe F9 or a backup are not the solutions. I built it in the VAB, saved it and would launch and assemble it in space in parts. So, I need to load the complete station in VAB first, which is not possible because of the missing part. The alternatives I see are:

1. Install the previous version of Tundra Technologies mod (I've not installed Exploration... yet) to be able to load the station and remove the antenna. I install all mods through CKAN, so I believe I'll have to do this manually, removing it from CKAN and installing an old version in the Gamedata folder. Is this correct? Where can I find an old version for download?

2. Edit the station file and remove the antenna. Just don't have a clue how to do it! Where do I find the saved rockets? If someone gives me a hint on where to find it, I might be able to figure out what and how to remove it.

Any other alternative? Number 2 seems easier if I can find what to remove and where. Any help?

/Marconi

 

PM me your craft file and I will happily make it work for you!

Find your KSP install. Go to /saves/<savename>/Ships/VAB/

Edited by damonvv

Share this post


Link to post
Share on other sites
Posted (edited)
8 minutes ago, damonvv said:

PM me your craft file and I will happily make it work for you!

Find your KSP install. Go to /saves/<savename>/Ships/VAB/

Wow, that's quick support! I found the files too. There's a .craft and a .loadmeta file. There're a couple of references to the antenna in the .craft file, once for the part it's linked to and another which seems to be its part definition. So, I believe I can simply remove the whole PART{} definition section and the line with the link in the other part definition. In the .loadmeta file there's only one line listing the part among several others. Again, I believe I should simply remove this line.

Could you just confirm these are the things I need to do? I can then try myself... backing up the files first, of course.  ;-)

/Marconi

Edited by conao

Share this post


Link to post
Share on other sites
1 minute ago, conao said:

Wow, that's quick support! I found the files too. There's a .craft and a .loadmeta file. There're a couple of references to the antenna in the .craft file, once for the part it's linked to and another which I seems to be its part definition. So, I believe I can simply remove the whole PART{} definition section and the line with the link in the other part definition. In the .loadmeta file there's only one line listing the part among several others. Again, I believe I should simply remove this line.

Could you just confirm these are the things I need to do? I can then try myself... backing up the files first, of course.  ;-)

/Marconi

You only need to change the.craft file. That should work already. And yeah remove the PART{} + links and that should do it!
(I'm so glad I didn't destroy your station that would have been in orbit soon)

Share this post


Link to post
Share on other sites
1 hour ago, damonvv said:

You only need to change the.craft file. That should work already. And yeah remove the PART{} + links and that should do it!
(I'm so glad I didn't destroy your station that would have been in orbit soon)

No worries, I certainly invested waaay less time in the station than you have invested in creating, improving and supporting this mod. I have great respect and appreciation for the work you guys do, for free!

Corrections done and station loaded again. Thanks for your quick support!

/Marconi

Share this post


Link to post
Share on other sites
14 hours ago, damonvv said:

I've put a new version on SpaceDock with the Realplume fix.

Now you can have this mod without smokescreen, with smokescreen and with realplume installed without having things breaking sound of visual plumes. *crosses fingers*

I can happily report it works fine &)

Share this post


Link to post
Share on other sites

1.7 Install Tundra , go to the Orbiter Hanger mods section find the crackling engine sound , edit it a bit in a wave editor , rename it Ghidorah_rocket , dump it in the mods soundpack and replace the file in there , warn neighbours about the noise

 

Share this post


Link to post
Share on other sites

The Gojira is unflyable at low speeds before landing. When it goes vertical before landing, it becomes uncontrollable. This was an issue a few months ago, but it was fixed, and now it's back with the new update.

Share this post


Link to post
Share on other sites

Got a cheeky question to ask , the flame and effects set up . Is there a way to transfer them to other in game engines ? If so how ?

Share this post


Link to post
Share on other sites

Y'all got a way to easily control 2 boosters at once? I looked into kOS but I'm too big of a dummy for that, TCA Squadron Mode doesn't really work the way I want it too, and Burn Together is quite hard to setup right. Are there any other alternatives you guys know?

Share this post


Link to post
Share on other sites
56 minutes ago, space_powder said:

Y'all got a way to easily control 2 boosters at once? I looked into kOS but I'm too big of a dummy for that, TCA Squadron Mode doesn't really work the way I want it too, and Burn Together is quite hard to setup right. Are there any other alternatives you guys know?

Even I would like to know it. :wink:

Share this post


Link to post
Share on other sites
3 hours ago, Nigel Cardozo said:

Even I would like to know it. :wink:

I would too!

Share this post


Link to post
Share on other sites
On 4/16/2019 at 6:46 PM, eskimo22 said:

The Gojira is unflyable at low speeds before landing. When it goes vertical before landing, it becomes uncontrollable. This was an issue a few months ago, but it was fixed, and now it's back with the new update.

Interesting, I haven't changed Gojira in any way between updates. And I just landed one myself with not much hazard so not sure what's going on
 

7 hours ago, Puggonaut said:

Got a cheeky question to ask , the flame and effects set up . Is there a way to transfer them to other in game engines ? If so how ?

Custom made specifically for my rockets. Nessus and Jade have spend hours finalizing this and it's not easy to just transfer over. Why would you want to do this?
 

5 hours ago, space_powder said:

Y'all got a way to easily control 2 boosters at once? I looked into kOS but I'm too big of a dummy for that, TCA Squadron Mode doesn't really work the way I want it too, and Burn Together is quite hard to setup right. Are there any other alternatives you guys know?

I don't do that. Just use FMRS and controll both boosters one by one. kOS is more likely to be used for advanced players but Burn Together is not quite made for this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.