damonvv

[1.7.x] Tundra Exploration - v1.6.0 (August 17th) - (Re)Stockalike SpaceX Falcon 9, Dragon V2 and Starship! RO Compatible!

Recommended Posts

51 minutes ago, damonvv said:

Do you have Animated Decouplers installed? If not, you need it to actually decouple from the tower.

Update: I deleted and redownloaded Animated Decouplers manually and now decoupling from the tower works.

 

That just leaves the engine starting issue. Not sure why I have to press 1 to switch to the mode with all engines after pressing spacebar to start the engines. The fuel bar doesn't even appear on the staging column until I press 1 to cycle through the engine modes.

Share this post


Link to post
Share on other sites
Posted (edited)

The Starship control surfaces didn't show up in editor after I downloaded the latest version of Tundra Exploration, even though I have retractable lifting surfaces installed. What am I doing wrong?

Edited by eskimo22

Share this post


Link to post
Share on other sites
6 hours ago, Cryptoxic said:

Update: I deleted and redownloaded Animated Decouplers manually and now decoupling from the tower works.

 

That just leaves the engine starting issue. Not sure why I have to press 1 to switch to the mode with all engines after pressing spacebar to start the engines. The fuel bar doesn't even appear on the staging column until I press 1 to cycle through the engine modes.

Check if you have Kerbal Actuators mod. Maybe that is missing/messing something up.

 

55 minutes ago, eskimo22 said:

The Starship control surfaces didn't show up in editor after I downloaded the latest version of Tundra Exploration, even though I have retractable lifting surfaces installed. What am I doing wrong?

Interesting. Not sure as they do show up for me. Did you unlock them yet? Because I have them moved in the Tech Tree

Share this post


Link to post
Share on other sites
Posted (edited)

To what point? I looked and couldn't find them

Edited by eskimo22

Share this post


Link to post
Share on other sites
4 hours ago, damonvv said:

Check if you have Kerbal Actuators mod. Maybe that is missing/messing something up.

Yep I've confirmed that Kerbal Actuators is installed and for good measure, I deleted the CKAN one and installed it manually.

Share this post


Link to post
Share on other sites

Has any work been done regarding LADEE yet?

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, The Tenth Avenger said:

Was the Falcon 9's second stage fuel tank removed?

Not as far as I can see. Check that you have the mod and its dependencies installed properly.

Edited by RealKerbal3x

Share this post


Link to post
Share on other sites
10 hours ago, The Tenth Avenger said:

Was the Falcon 9's second stage fuel tank removed?

I suggest downloading the mod again

Share this post


Link to post
Share on other sites

I've searched through the recent history of this thread. Has anyone made any configs for RO? There isn't a great resource for SpaceX things as RO is stuck in the past. Thanks for any help on the subject.

Share this post


Link to post
Share on other sites
7 hours ago, Verdigo said:

I've searched through the recent history of this thread. Has anyone made any configs for RO? There isn't a great resource for SpaceX things as RO is stuck in the past. Thanks for any help on the subject.

We are working hard to make configs for RO. We still need a little bit more time before we can release it to the public!

Share this post


Link to post
Share on other sites
2 hours ago, damonvv said:

We are working hard to make configs for RO. We still need a little bit more time before we can release it to the public!

That's excellent to hear! Can't wait. Thank you!

Share this post


Link to post
Share on other sites
6 minutes ago, CocoaGames said:

is there any configs for 2.5x kerbin

 

Like the stock-parts and most other mods this mod is slightly overpowered and should work in an 2.5-system very well without any configs or changes.

Share this post


Link to post
Share on other sites
1 hour ago, CocoaGames said:

is there any configs for 2.5x kerbin

These parts are balanced towards a 2.7x kerbin, but will work just fine for 2.5x kerbin, just with a slight increase in lifting capacity. :)

Share this post


Link to post
Share on other sites

Loading the craft files it says: WBIMultiModuleEngine part is missing. I downloaded all of the dependencies, what is is?

Share this post


Link to post
Share on other sites
1 hour ago, Sammakko78 said:

Loading the craft files it says: WBIMultiModuleEngine part is missing. I downloaded all of the dependencies, what is is?

You need Kerbal Actuators. It’s for the third engine mode for the Ghidorah and Gojira first-stage engine clusters.

Share this post


Link to post
Share on other sites
7 hours ago, RealKerbal3x said:

You need Kerbal Actuators. It’s for the third engine mode for the Ghidorah and Gojira first-stage engine clusters.

 

9 hours ago, Sammakko78 said:

Loading the craft files it says: WBIMultiModuleEngine part is missing. I downloaded all of the dependencies, what is is?


It's not a dependency. Some "recommended" mods can give you warnings when opening craft files. But its safe to open them and ignore those ones as it will work without Kerbal Actuators. You only have 2 engine modes instead of 3.

Share this post


Link to post
Share on other sites
On 7/9/2019 at 12:53 PM, eskimo22 said:

The Starship control surfaces didn't show up in editor after I downloaded the latest version of Tundra Exploration, even though I have retractable lifting surfaces installed. What am I doing wrong?

Edit the .cfg file of each surface to show "TechRequired = advMetalworks" instead of "TechRequired = advMetalWorks". The capital "W" prevented the parts from showing up in the tech tree.

Share this post


Link to post
Share on other sites
6 hours ago, WorstAstronaut said:

Edit the .cfg file of each surface to show "TechRequired = advMetalworks" instead of "TechRequired = advMetalWorks". The capital "W" prevented the parts from showing up in the tech tree.

Welp.. I need to fix that.

Share this post


Link to post
Share on other sites

why did you did you make all engines Weaker? when i use BFR i cant get outside the Atmosphere with the Booster anymore

Share this post


Link to post
Share on other sites
3 hours ago, feluxution said:

why did you did you make all engines Weaker? when i use BFR i cant get outside the Atmosphere with the Booster anymore

The reballance of the parts were to make them perform closer to their real counterparts. Both in TWR for the rocket as a whole, and scale thrust for the engines. That is why some engines got much weaker, while some got a little stronger. Due to the BFR largely being under development and thus not having much public information available, I just made sure it could do what they claim, while trying to not make the parts too OP compared to stock.

Share this post


Link to post
Share on other sites

I just started a new career after not playing for a while and noticed, that the mothra engine doesn't start with full power. Is that also a change in the TE engines or some update in another mod? I like it, so finally launch clamps make sense :D If only I had some, so early in career mode...

Share this post


Link to post
Share on other sites
Posted (edited)
2 hours ago, infinite_monkey said:

I just started a new career after not playing for a while and noticed, that the mothra engine doesn't start with full power. Is that also a change in the TE engines or some update in another mod? I like it, so finally launch clamps make sense :D If only I had some, so early in career mode...

Yes, we did this so you can see the green flash that F9/F1 rockets have.

Edited by damonvv

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.