damonvv

[1.7.x] Tundra Exploration - v1.6.0 (August 17th) - (Re)Stockalike SpaceX Falcon 9, Dragon V2 and Starship! RO Compatible!

Recommended Posts

7 hours ago, damonvv said:

Sure, just install the extra folder and ignore the other folder for RO configs. Should work!

Where do I put the extra folder? Do I replace the original?

Share this post


Link to post
Share on other sites
3 hours ago, alberro+ said:

Where do I put the extra folder? Do I replace the original?

Yeah, it should replace the PNGs that has the tundra logo's on it!

Share this post


Link to post
Share on other sites

So I am trying to use this mod on 1.6.1 with RSS/RO and I installed everything i need but it still says i dont have a part named, probeCoreOcto.v2.

Also all the craft files says they are not compatible, I had to change the version number in the craft file in the KSP files to 1.6.1, are there craft files where I wont need to do this? 

 

Share this post


Link to post
Share on other sites
1 minute ago, Insanity_BK said:

So I am trying to use this mod on 1.6.1 with RSS/RO and I installed everything i need but it still says i dont have a part named, probeCoreOcto.v2.

Also all the craft files says they are not compatible, I had to change the version number in the craft file in the KSP files to 1.6.1, are there craft files where I wont need to do this? 

 

Looks like I sneaked a 1.7 stock part inside the craft file. Obviously they don't work. Also stock crafts won't work so much either because my RO patches scales the rocket up.
I advice to make the rockets from scratch and don't use the craft files. If anyone has made craft files for the RO patches feel free to share.

Share this post


Link to post
Share on other sites
Posted (edited)
23 minutes ago, damonvv said:

Looks like I sneaked a 1.7 stock part inside the craft file. Obviously they don't work. Also stock crafts won't work so much either because my RO patches scales the rocket up.
I advice to make the rockets from scratch and don't use the craft files. If anyone has made craft files for the RO patches feel free to share.

ok, also I installed the RO Patch and the parts still say non-RO. Did I install it wrong?

Edit: nevermind, i forgot i reinstalled TE and never put in the patch

Edited by Insanity_BK

Share this post


Link to post
Share on other sites

I'm running a new KSP installation, with 1.7.3, and I'm using ckan.
When I check the Tundra Technologies box this comes up: "TundraTechnologies 1.6.0 depends on TundraExploration, which is not compatible with the currently installed version of KSP", but TundraExploration is listed as 1.7.9 compatible.
It is safe to install TundraExploration by allowing in ckan mods with 1.6 or less compatibility?

Share this post


Link to post
Share on other sites
1 minute ago, RedDragon91GoW said:

I'm running a new KSP installation, with 1.7.3, and I'm using ckan.
When I check the Tundra Technologies box this comes up: "TundraTechnologies 1.6.0 depends on TundraExploration, which is not compatible with the currently installed version of KSP", but TundraExploration is listed as 1.7.9 compatible.
It is safe to install TundraExploration by allowing in ckan mods with 1.6 or less compatibility?

That's.. interesting.

Yeah you are fine. I think I really need to give TundraTech a separate thread with its own download link so CKAN doesn't go crazy on my updates every time.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi, I've updated this mode. But I'm missing the following parts:

 

9F7943T.pngO3V8zG8.png

It think it's the files removed in this commit https://github.com/damonvv/TundraExploration/commit/10f3212843687c437f5826d9cf8efa6fa84cfbfc

Have they been removed from Tundra Technologies? Can I do something to fix my ships without losing them?

 

Thanks

Edited by Jeroeny
second image

Share this post


Link to post
Share on other sites
2 hours ago, Jeroeny said:

Hi, I've updated this mode. But I'm missing the following parts:

 

9F7943T.pngO3V8zG8.png

It think it's the files removed in this commit https://github.com/damonvv/TundraExploration/commit/10f3212843687c437f5826d9cf8efa6fa84cfbfc

Have they been removed from Tundra Technologies? Can I do something to fix my ships without losing them?

 

Thanks

You haven't updated in a long time then. I removed the old parts in one of the latest releases. But I gave out a warning months ago that these would be deleted. You could bring back that version and recover the vessels before updating. But nothing more you could do to try and save them.

Share this post


Link to post
Share on other sites

Hey,

I'm getting this Errors in my logs:

Quote

190831T165007.767 [ERROR] [PartReader.ReadTextures] Texture 'TundraExploration/Parts/Ghidorah9/TELogo 1' not found!
190831T165007.953 [ERROR] [PartReader.ReadTextures] Texture 'TundraExploration/Parts/Ghidorah9/F92Snormal' not found!
190831T165007.956 [ERROR] [PartReader.ReadTextures] Texture 'TundraExploration/Parts/Ghidorah9/F9Emissive 1' not found!
190831T165007.960 [ERROR] [PartReader.ReadTextures] Texture 'TundraExploration/Parts/Ghidorah9/TE_F9_S1_B5_Clean' not found!
190831T165008.953 [ERROR] [PartReader.ReadTextures] Texture 'TundraExploration/Spaces/TE_18_DRAGON_V2_IVA' not found!

Are they a problem?

 

My Logs: https://www.tancredi.nl/downloads/logs.zip

Do you need more information?

Share this post


Link to post
Share on other sites
2 hours ago, Ganimes said:

big godzilla fan

like the names

OOOH! I just had an idea!

The engine startup sounds should be Godzilla's distinctive screech-roar!

 

Share this post


Link to post
Share on other sites
On 8/31/2019 at 10:42 AM, N3N said:

Hey,

I'm getting this Errors in my logs:

Are they a problem?

 

My Logs: https://www.tancredi.nl/downloads/logs.zip

Do you need more information?

Hello,

[snip] it's not a problem of how I installed it.

 

These Errors exists, because the files aren't in the newest download-file.

So others should have the same errors, too.

 

The last two errors could be, because the file names got changed and the code/config didn't got changed too.

 

I just wanted to help and wanted to ask, how to deal with this errors.

 

---

Sorry for my english, it's only my third language.

Edited by Vanamonde

Share this post


Link to post
Share on other sites
1 minute ago, N3N said:

Hello,

And no, before an other one wants to "denounce" me to the "Moderation Team", it's not a problem of how I installed it.

 

These Errors exists, because the files aren't in the newest download-file.

So others should have the same errors, too.

 

The last two errors could be, because the file names got changed and the code/config didn't got changed too.

 

I just wanted to help and wanted to ask, how to deal with this errors.

 

---

Sorry for my english, it's only my third language.

Dude. I see your post everywhere... maybe you did something wrong because I have most of the mods you got and everything works fine.

Share this post


Link to post
Share on other sites
8 minutes ago, damonvv said:

Dude. I see your post everywhere... maybe you did something wrong because I have most of the mods you got and everything works fine.

Hey @damonvv,

Did you completely read what I wrote? :rolleyes:

 

Only because it seems to "work fine", it doesn't mean that this errors aren't logged.

 

And you see my posts "everywhere", because I'm making a new install of KSP after more than 12 months and want to make everything as good as possible, so I work hard for it and write it down for others, too.

 

I just wanted to help and wanted to ask, how to deal with this errors, maybe they can be just ignored...

 

---

Sorry for my english, it's only my third language.

Edited by N3N

Share this post


Link to post
Share on other sites
23 hours ago, N3N said:

Hey,

I'm getting this Errors in my logs:

Are they a problem?

 

My Logs: https://www.tancredi.nl/downloads/logs.zip

Do you need more information?

But no, they are not a problem. I use B9PS and link a different texture to it. So therefor they don't use the texture I exported. You can ignore those.

Share this post


Link to post
Share on other sites
5 minutes ago, damonvv said:

But no, they are not a problem. I use B9PS and link a different texture to it. So therefor they don't use the texture I exported. You can ignore those.

Hello,

OK, good to know.

Thank you!

Share this post


Link to post
Share on other sites
19 hours ago, legolas235cz said:

 hey,

i have all the mods for tundra exploration but i don't have the  parts from the mod

Did you install it correctly? Make sure you have TundraExploration folder inside the gamedata folder. Not the .zip folder.

Share this post


Link to post
Share on other sites
11 hours ago, damonvv said:

Did you install it correctly? Make sure you have TundraExploration folder inside the gamedata folder. Not the .zip folder.

i have tundraexploration extracted folder in  gamedata but i just get some pods and engines but no extra stuff from the mod

 

 

 

Edited by legolas235cz

Share this post


Link to post
Share on other sites
12 hours ago, legolas235cz said:

i have tundraexploration extracted folder in  gamedata but i just get some pods and engines but no extra stuff from the mod

 

 

 

Do you have KerbalSpaceProgram/GameData/TundraExploration/ (and then many folders)? 
If not, you need to get the TundraExploration folder from within the .zip/GameData folder.

Otherwise I have no clue. Could you provide a screenshot of your gamedata folder?

Share this post


Link to post
Share on other sites
3 hours ago, damonvv said:

Do you have KerbalSpaceProgram/GameData/TundraExploration/ (and then many folders)? 
If not, you need to get the TundraExploration folder from within the .zip/GameData folder.

Otherwise I have no clue. Could you provide a screenshot of your gamedata folder?

i tried CKAN and i just get a B9PartSwitch error for methane and i can't find the log

but i think if i get the error fixed tundraxploration may work

 

Edited by legolas235cz

Share this post


Link to post
Share on other sites
8 minutes ago, Xd the great said:

Just curious @damonvv, will this mod be made for KSP 2?

No pressure if you want this mod to remain pure KSP.

That's for me to know and for you to find out in Spring 2020 ;) 

Share this post


Link to post
Share on other sites
On 9/8/2019 at 12:10 PM, damonvv said:

That's for me to know and for you to find out in Spring 2020 ;) 

I'd be there to make plumes ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.