Jump to content
  • 0

I Am Not getting Space shuttle system cockpit Help Please


Question

7 answers to this question

Recommended Posts

  • 0

Well, I'd suggest to ask in the mod thread. But I notice you already did.

Most people on this subforum probably don't use the mod, so our help will be more likely be limited to suggest to check the download and ask if you place it in the correct folder.

 

 

 

 

Link to post
Share on other sites
  • 0

I know this was asked a while ago but i recently had the exact same issue. Mine was caused by The Janitor's Closet. If i went into the VAB the cockpit was there. However, if i open up the Mod List window of Janitor's Closet and looked only at SPACE_SHUTTLE_SYSTEM the cockpit wasn't there.

If i then took of the filter of all the other mods and shut the Janitor's Closet window, the cockpit didn't come back. I had to leave the VAB and then go back in and the cockpit reappeared. 

So it is either The Janitor's Closet or the Filter Extension dependency it uses. I only figured this out in the last day or so and will likely uninstall Janitor's Closet as the Stock advance filter in 1.3.1 pretty much does the same thing as the Mod Filter in TJC.

Hope that helps.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...