• 0
KerbalTween

I Am Not getting Space shuttle system cockpit Help Please

Question

I Got space shuttle system and i downloaded everything and am not getting the cockpit Can anyone help? (I Am using 1.3 with it)

Edited by KerbalTween

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Did you get your game on Steam? If so, have you done a file verification? Or do you mean a different (modded) part, and not the MK3 cockpit?

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, bewing said:

Did you get your game on Steam? If so, have you done a file verification? Or do you mean a different (modded) part, and not the MK3 cockpit?

 

 

This Mods cockpit 

I Have Heard from somewhere it works with 1.3

Share this post


Link to post
Share on other sites
  • 0

Well, I'd suggest to ask in the mod thread. But I notice you already did.

Most people on this subforum probably don't use the mod, so our help will be more likely be limited to suggest to check the download and ask if you place it in the correct folder.

 

 

 

 

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, DrLicor said:

Download ASET and RPM

I Already Downloaded Aset and Rpm and still not getting The cockpit 

 

Edited by KerbalTween

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, Kerbal Tween said:

I Already Downloaded Aset and Rpm and still not getting The cockpit 

Maybe you should read this:

 

  • Like 2

Share this post


Link to post
Share on other sites
  • 0

I know this was asked a while ago but i recently had the exact same issue. Mine was caused by The Janitor's Closet. If i went into the VAB the cockpit was there. However, if i open up the Mod List window of Janitor's Closet and looked only at SPACE_SHUTTLE_SYSTEM the cockpit wasn't there.

If i then took of the filter of all the other mods and shut the Janitor's Closet window, the cockpit didn't come back. I had to leave the VAB and then go back in and the cockpit reappeared. 

So it is either The Janitor's Closet or the Filter Extension dependency it uses. I only figured this out in the last day or so and will likely uninstall Janitor's Closet as the Stock advance filter in 1.3.1 pretty much does the same thing as the Mod Filter in TJC.

Hope that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now