Jump to content
  • 0

Can't use "X" to cycle symmetry count


Question

Can't use the shortcuts x and shift + x to cycle symmetry count

this used to work only until recently when I deinstalled the trajectories mod because it gave me terribele framerates FAR and the trajectories mod didn't seem to like each other

I tried to install it again but it still doesn't work

I also tried to use different versions of KSP, deinstalled all my mods and much more but nothing worked

I play in 1.3 and use CKAN 

 

Spoiler

MODLIST

  • BetterBurnTime
  • BetterTimeWarpContinued
  • Docking Port Alignment Indicator
  • Easy Vessel Switch
  • Editor Extensions Redux
  • Ferram Aeorospace Research
  • Kerbal Alarm Clock
  • Kerbal Attachment System
  • Kerbal Engeneer Redux
  • Kerbal Inventory System
  • Magic Smoke Industries Infernal Robotics
  • ModularFlight Integrator
  • Module Mangeger
  • Precise Node
  • RasterPopMonitor
  • RasterPopMonitor Core
  • The Janitor´s Closet
  • Trajectories
  • TriggerAu Flaggs
  • TweakScale - Rescale Everything!

 

Edited by Danielz
Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...