• 0
Sign in to follow this  
RocketBlam

A weird control problem

Question

I'm having a frustrating problem. I have a lander in orbit around the Moon (this is with RSS). I cannot control the orbiter's direction, for some reason. I hit the normal keys to rotate, and it just won't move. I have MechJeb on it, and if I use Smart A.S.S. to orient to prograde, retrograde, whatever, that works, but other than that, the keys that orient the spacecraft don't work.

It worked fine through several reloads, trying different landing approaches, but now it just... doesn't work any more.

I have two different saves for this vehicle at various stages. If I load either of them, the problem is the same. If I switch to another craft in orbit, everything works normally. 

I've checked that I have battery power, and the reaction wheels are turned on. But no manual control is possible of this craft.

I have also tried restarting KSP.

My mods include RSS, MechJeb, Kerbal Engineer, and FASA.

Ugh, I figured it out. Now I feel stupid. The satellite I was using to bounce my signal back to Earth is on the other side of the moon, and I'm on the far side. So no control. Oof.

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this